<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Shaina Allen"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Your New Best Friend: Lucky | WeAreGreenBay | WFRV CBS Local 5</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WEAREGREENBAY", "logo": { "@type": "ImageObject", "url": "" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.wearegreenbay.com/local-5-live/local-5-live-features/your-new-best-friend-lucky/992440770" } , "headline": "Your New Best Friend: Lucky", "description": "Could Lucky be your new best friend?", "author": { "@type": "Person", "name": "Shaina Allen" }, "datePublished": "2018-02-26T12:40:14-0600", "dateModified": "2018-02-26T12:40:14-0600", "articleBody": "&lt;p style=&#034;margin:0in 0in 8pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;line-height:107%&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;font-size:10.0pt&#034;&gt;&lt;span style=&#034;line-height:107%&#034;&gt;&lt;span style=&#034;font-family:&amp;quot;Microsoft Sans Serif&amp;quot;,sans-serif&#034;&gt;&lt;span style=&#034;color:black&#034;&gt;Could Lucky be your new best friend?&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin:0in 0in 8pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;line-height:107%&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;font-size:10.0pt&#034;&gt;&lt;span style=&#034;line-height:107%&#034;&gt;&lt;span style=&#034;font-family:&amp;quot;Microsoft Sans Serif&amp;quot;,sans-serif&#034;&gt;&lt;span style=&#034;color:black&#034;&gt;He is a retired sled dog currently at the Oshkosh Area Humane Society.&amp;nbsp;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin-bottom:.0001pt; margin:0in 0in 8pt&#034;&gt;&lt;span style=&#034;font-size:11pt&#034;&gt;&lt;span style=&#034;line-height:normal&#034;&gt;&lt;span style=&#034;text-autospace:none&#034;&gt;&lt;span style=&#034;font-family:Calibri,sans-serif&#034;&gt;&lt;span style=&#034;font-size:10.0pt&#034;&gt;&lt;span style=&#034;font-family:&amp;quot;Microsoft Sans Serif&amp;quot;,sans-serif&#034;&gt;&lt;span style=&#034;color:black&#034;&gt;The &lt;a href=&#034;http://oahs.org&#034;&gt;Oshkosh Area Humane Society&lt;/a&gt; is located on 1925 Shelter Court, their phone number is (920) 424 - 2128.&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;&lt;p style=&#034;margin-bottom:.0001pt; margin:0in 0in 8pt&#034;&gt;&amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "Your New Best Friend: Lucky", "thumbnailUrl": "http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Your_New_Best_Friend__Lucky_1_35282430_ver1.0_160_90.jpg", "dateCreated": "2018-02-26T12:14:11-0600", "dateModified": "2018-02-26T12:14:11-0600" } } </script> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Could Lucky be your new best friend?" lang="en-US" /> <meta name="keywords" content="local5live,local 5 live,local,features,oshkosh area humane society,Local 5 Live Features,Local 5 Live,Your new best friend" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Your New Best Friend: Lucky"/><meta property="og:description" content="Could Lucky be your new best friend? "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wearegreenbay.com/local-5-live/local-5-live-features/your-new-best-friend-lucky/992440770"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Your_New_Best_Friend__Lucky_1_35282430_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WEAREGREENBAY"/><meta property="fb:app_id" content="1588197011434828"/><meta property="article:section" content="Local 5 Live Features"/><meta property="article:tag" content="local5live, local 5 live, local, features, oshkosh area humane society"/><meta property="article:published_time" content="2018-02-26T18:40:14+0000"/><meta property="article:modified_time" content="2018-02-26T18:40:14+0000"/><meta property="article:expiration_time" content="2291-12-11T18:40:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Your New Best Friend: Lucky"/><meta name="twitter:description" content="Could Lucky be your new best friend? "/><meta name="twitter:site" content="WEAREGREENBAY"/><meta name="twitter:image" content="http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Your_New_Best_Friend__Lucky_1_35282430_ver1.0_640_360.jpg"/><meta name="twitter:domain" content="http://www.wearegreenbay.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180226 18:40:14"/><Attribute name="edate" value="1519670414173"/><Attribute name="edateformat" value="20180226 18:40:14"/><Attribute name="sdate" value="1519670414156"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="96"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local 5 Live Features"/><Attribute name="Category" value="Local 5 Live"/><Attribute name="Category" value="Your new best friend"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Could Lucky be your new best friend? "/><Attribute name="Headline" value="Your New Best Friend: Lucky"/><Attribute name="Keywords" value="local5live,local 5 live,local,features,oshkosh area humane society,Local 5 Live Features,Local 5 Live,Your new best friend"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180226 18:40:14"/><Attribute name="PubDate" value="20180226 18:40:14"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Your New Best Friend: Lucky"/><Attribute name="CompID" value="992430372"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Your_New_Best_Friend__Lucky_1_35282430_ver1.0_160_90.jpg"/><Attribute name="Title" value="Your New Best Friend: Lucky"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;local-5-live&#x2f;local-5-live-features&#x2f;your-new-best-friend-lucky&#x2f;992440770" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1518334280000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1518334280000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 4},getRevision:function(){return"537.36"},getVersion:function(){return"4.0"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return true},isMac:function(){return false},isMobile:function(){return true},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92992555"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"http://www.wearegreenbay.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60249465"},getScopeGroupIdOrLiveGroupId:function(){return"60249465"},getParentGroupId:function(){return"60249465"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.wearegreenbay.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60249465&refererPlid=92992555"},getURLHome:function(){return"http://www.wearegreenbay.com/web/guest"},getSessionId:function(){return"4AAC62FA4C13AA9D490766910C1456EC"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.wearegreenbay.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1518334467000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6110&t=1518334467000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2flocal-5-live\x2flocal-5-live-features\x2fyour-new-best-friend-lucky\x2f992440770";Liferay.currentURLEncoded="%2Flocal-5-live%2Flocal-5-live-features%2Fyour-new-best-friend-lucky%2F992440770";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=43&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_2129","101_INSTANCE_X3mPnG7KvcYH","56_INSTANCE_9512","56_INSTANCE_2624","56_INSTANCE_5982","56_INSTANCE_7248","56_INSTANCE_h8RcUGg15GJj","56_INSTANCE_4911","56_INSTANCE_2856","56_INSTANCE_3720","56_INSTANCE_6698","56_INSTANCE_1263"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=43&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WEAREGREENBAY"},getParentGroupName:function(){return"WEAREGREENBAY"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wearegreenbay/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wearegreenbay-staging/-/";var viewGalleryUrl="/group/wearegreenbay/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60249471;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60249476"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60249471"};/*]]>*/</script> <!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1518334388000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.wearegreenbay.com/local-5-live/local-5-live-features/your-new-best-friend-lucky/992440770",pageType:"story",pageKeywords:"local5live,local 5 live,local,features,oshkosh area humane society",articleId:"992440770",adUnitSubName:"/local_5_live/local_5_live_features"};EP.AdConfig=a})();/*]]>*/</script> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/favicon.ico"> <link rel="apple-touch-icon" href="http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.wearegreenbay.com/nxs-main-theme/images/color_schemes/wearegreenbay/apple-touch-icon-ipad-retina.png"> <style type="text/css">#header{background-image:url("http://static.lakana.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_header_blue-min.jpg")}</style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af60e482619a" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="kcc1hwCrsXumrOHOzg1m811g4f8Ht_VNIrwcGvSx078" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="135617383513" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71392909-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wearegreenbay.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WEAREGREENBAY";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Shaina Allen";k="992440770";d="WEAREGREENBAY";f="Local 5 Live Features";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="015583692002286327862:ie9cgldiaiq";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6110&t=1518334388000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Local\x205\x20Live\x2cLocal\x205\x20Live\x20Features\x2cYour\x20new\x20best\x20friend";var bob_kw="local5live\x2clocal\x205\x20live\x2clocal\x2cfeatures\x2coshkosh\x20area\x20humane\x20society\x2cLocal\x205\x20Live\x20Features\x2cLocal\x205\x20Live\x2cYour\x20new\x20best\x20friend";var bob_desc="Could\x20Lucky\x20be\x20your\x20new\x20best\x20friend\x3f\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-wearegreenbay controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to WEAREGREENBAY"> <img src="http://static.lakana.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" alt="WEAREGREENBAY" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.wearegreenbay.com/weather"> <h4 class="forecast"> 38&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/wearegreenbay/weather/icons/60_clear/wx_97.png);background-size:contain;"></i> </h4> <h5 class="region"> Green Bay <small>Clear</small> </h5> </a> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/electioncenter">Election Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/news/webextras">Web Extras</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/healthwatch">Healthwatch</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/agriculture">Ag Report</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/video?videoId=227075279">Video-Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/newsmakersunday">NewsMaker Sunday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/news/politics">Politics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/midwestfarmweekly">Midwest Farm Weekly</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/skyviewnetwork">Sky View Network</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/boatingreport">Boating Report</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/eyeonthestorm">Eye On The Storm</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/allergyreport">Allergy Report</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/closings">Closings And Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weather/regionalforecast">Regional Forecasts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weather/trafficcam">Traffic Cam</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weather/behindtheforecast">Behind the Forecast</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/sports">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/packers">Packers Green and Gold Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/aneveningwith">An Evening With WFRV Special Guests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/overtime">Overtime</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/sports/lockerroom">Locker Room</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/sports/nfl">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/sports/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/sports/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/sports/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/teams">High School Teams</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/big-game-ads">Big Game Ads</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/south-korea-2018">South Korea 2018</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community2">Community</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/doingtherightthing">Doing the Right Thing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/hometown-hero">Hometown Hero</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/roadtrip">Road Trip</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/contests">Contests</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/teachers">Terrific Teachers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/criticatlarge">Critic At Large</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/yourlocalexperts">Your Local Experts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/pet-saver">Pet Saver</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/your-events">Your Events</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/gas-tracker">Gas Tracker</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/fishfryguide">Fish Fry Guide</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/community/games">Games</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/newvolunteers">NE Wisconsin Volunteers</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/organized-in-60">Organized in 60</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/digital-life-365">Digital Life 365</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/legal-life-legacy">Legal Life Legacy</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/digital-life-365-2">Digital Life 365</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/weddings">Weddings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/in-style-dl365">In Style 2</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/local5live">Local 5 Live</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/local-5-live-main">Local 5 Live Main</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/local5live/features">Local 5 Live Features</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/local5live/onlocation">Local 5 Live On Location</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/local5live/fitness">Local 5 Live Fitness</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/local5live/recipes">Local 5 Live Recipes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/ourtown">Our Town</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/lifestyle1">Lifestyle</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/melindasgarden">Melindas Garden</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/wellnessnetwork">Wellness Network</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/watch-cbs">Watch CBS</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/lifestyle/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-8">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.wearegreenbay.com/about-us">About Us</a>
        
    
                                <div id="panel-8" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/jobs">Jobs Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.wearegreenbay.com/tactive-digital">Tactive Digital</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.wearegreenbay.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.wearegreenbay.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                            </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/electioncenter">Election Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/news/webextras">Web Extras</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/healthwatch">Healthwatch</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/agriculture">Ag Report</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/video?videoId=227075279">Video-Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/newsmakersunday">NewsMaker Sunday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/news/politics">Politics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/midwestfarmweekly">Midwest Farm Weekly</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/skyviewnetwork">Sky View Network</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/boatingreport">Boating Report</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/eyeonthestorm">Eye On The Storm</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/allergyreport">Allergy Report</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/forecast">Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weather/almanac">Almanac</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/closings">Closings And Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weather/regionalforecast">Regional Forecasts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weather/trafficcam">Traffic Cam</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weather/behindtheforecast">Behind the Forecast</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/sports">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports1">Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/packers">Packers Green and Gold Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/aneveningwith">An Evening With WFRV Special Guests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/overtime">Overtime</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports/lockerroom">Locker Room</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports/nfl">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/teams">High School Teams</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/nhl">NHL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/big-game-ads">Big Game Ads</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/south-korea-2018">South Korea 2018</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community2">Community</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/movies">Movies</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/doingtherightthing">Doing the Right Thing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/hometown-hero">Hometown Hero</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/roadtrip">Road Trip</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/contests">Contests</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/teachers">Terrific Teachers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/criticatlarge">Critic At Large</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/yourlocalexperts">Your Local Experts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/pet-saver">Pet Saver</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/your-events">Your Events</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/gas-tracker">Gas Tracker</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/fishfryguide">Fish Fry Guide</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community/games">Games</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/newvolunteers">NE Wisconsin Volunteers</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/organized-in-60">Organized in 60</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/digital-life-365">Digital Life 365</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/legal-life-legacy">Legal Life Legacy</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/digital-life-365-2">Digital Life 365</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/healthy-families">Healthy Families</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/healthy-living">Healthy Living</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/healthy-seniors">Healthy Seniors</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/weddings">Weddings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/home-improvement">Home Improvement</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/in-style-dl365">In Style 2</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/local5live">Local 5 Live</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/local-5-live-main">Local 5 Live Main</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/local5live/features">Local 5 Live Features</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/local5live/onlocation">Local 5 Live On Location</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/local5live/fitness">Local 5 Live Fitness</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/local5live/recipes">Local 5 Live Recipes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/ourtown">Our Town</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/lifestyle1">Lifestyle</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/melindasgarden">Melindas Garden</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/wellnessnetwork">Wellness Network</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/watch-cbs">Watch CBS</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/lifestyle/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.wearegreenbay.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/jobs">Jobs Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/tactive-digital">Tactive Digital</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.wearegreenbay.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.wearegreenbay.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/sports1a">Sports</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/community1">Community</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/video-center1">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/local5live1">Local 5 Live</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.wearegreenbay.com/contests1">Contests</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                                                                                                                                                    $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                window.location = "/search?q=" + t;
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    window.location = "/search?q=" + t;
                                }
                            }
                         });
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_2129_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_2129"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		

    



















































			














































































        















































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-196190" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-196190");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_X3mPnG7KvcYH_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_X3mPnG7KvcYH"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		










    		

    



















































			














































































        















































































    		

    



















































			














































































        







































































  
 













    		

    



















































			














































































        












































































                                                
                    































        
            <!--altest ENABLED -->
            
    
    
                    

    
                            
    
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'wearegreenbay.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Shaina Allen';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                <h1 class="headline">Your New Best Friend: Lucky</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Shaina Allen</a>
                        
                                                                <a href="mailto:shaina.allen@wearegreenbay.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> Feb 26, 2018 12:40 PM CST</p>
                                                                <p class="updated"><strong>Updated:</strong> Feb 26, 2018 12:40 PM CST</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                <!-- render audio/video/livestream story -->
    
                                                    
                                                        
                
                                                
                                                                                                                                                                    <!-- anvato video player in renderSubStoryType -->
                            <!-- add media anvato video -->
                                                                    <figure class="mod-inline media">
                                                            
                                
                                    
            
    
    
    
        
    
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_1873550_163808">
        <img id="anvatoPlayPreview_1873550_163808-image-placeholder" class="placeholder invisible" src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_1873550_163808-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>
                    AUI().use('anvato-strategy-chartbeat',function(){
               window['_cbv_strategies'] = window['_cbv_strategies'] || [];
               window['_cbv_strategies'].push(AnvatoStrategy);
            });
                (function(A, $){
            function renderAnvatoVideo() {
                A.ready('anvato-video-player', function(){
                    var containerId = "" || "anvatoPlayPreview_1873550_163808";
                    var pInstance = containerId + "_anv";
                    var config = {
                        videoTitle: "Your\x20New\x20Best\x20Friend\x3a\x20Lucky",
                        pInstance: pInstance,
                        url:"http://static.lakana.com/nxsglobal/wfrv/video/video_studio/2018/02/26/Your_New_Best_Friend__Lucky_1873550_1200.mp4",
                        poster:"http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Your_New_Best_Friend__Lucky_1_35282430_ver1.0_640_360.jpg",
                        mcp : 'LIN',
                        player:'',
                        plugins : {}
                    };

                                            config.autoplay = "true";
                    
                                            config.video = "1873550";
                    
                    
                                            config.plugins.dfp = {
                            adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wfrv/local_5_live/local_5_live_features&cust_params=coid%3D%26vidcat%3Dlocal_5_live/local_5_live_features&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=1873550&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]" 
                        };
                                                                AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(containerId, config);
                                                                anvp[pInstance].onReady = function(playerInstance) {
                            var _cbv = window._cbv || (window._cbv = []);
                            _cbv.push(playerInstance); 
                        };
                                    });
            }
                            renderAnvatoVideo();
                    })( AUI(), jQuery );

                    var _sf_async_config={};
                            _sf_async_config.uid = 23192;
                        _sf_async_config.domain = '';
            _sf_async_config.useCanonical = true;

            (function() {
                function loadChartbeat() {
                    window._sf_endpt = (new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('type', 'text/javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
                    document.body.appendChild(e);
                }
                var oldonload = window.onload;
                window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
            })();
           </script>
    
            </figure>
                                                                                                           <!-- render end -->
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Microsoft Sans Serif&quot;,sans-serif"><span style="color:black">Could Lucky be your new best friend?</span></span></span></span></span></span></span></p><p style="margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:107%"><span style="font-family:Calibri,sans-serif"><span style="font-size:10.0pt"><span style="line-height:107%"><span style="font-family:&quot;Microsoft Sans Serif&quot;,sans-serif"><span style="color:black">He is a retired sled dog currently at the Oshkosh Area Humane Society.&nbsp;</span></span></span></span></span></span></span></p><p style="margin-bottom:.0001pt; margin:0in 0in 8pt"><span style="font-size:11pt"><span style="line-height:normal"><span style="text-autospace:none"><span style="font-family:Calibri,sans-serif"><span style="font-size:10.0pt"><span style="font-family:&quot;Microsoft Sans Serif&quot;,sans-serif"><span style="color:black">The <a href="http://oahs.org">Oshkosh Area Humane Society</a> is located on 1925 Shelter Court, their phone number is (920) 424 - 2128.</span></span></span></span></span></span></span></p><p style="margin-bottom:.0001pt; margin:0in 0in 8pt">&nbsp;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9512_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9512"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_60258304_1.0"> <!-- gravity ad start--> <div id='grv-personalization-367'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-367&pl=367"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41201"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="https://www.zergnet.com/zerg.js?id=41201";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2624_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2624"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/local-5-live/local-5-live-features/the-woman-in-the-window-author-aj-finn/992440316" title=""The Woman in the Window" Author A.J. Finn"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/_The_Woman_in_the_Window__Author_A_J__Fi_1_35282424_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">"The Woman in the Window" Author A.J. Finn</h4> </a> </div> <div class="headline-wrapper"> <p><p style="margin-bottom:.0001pt; margin:0in 0in 8pt"><span&hellip;</p> <time class="update" datatime="">7 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/local-5-live/local-5-live-features/wild-rose-kiwanis-spring-concert-2018/992437605" title="Wild Rose Kiwanis Spring Concert 2018"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Wild_Rose_Kiwanis_Spring_Concert_2018_1_35281286_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Wild Rose Kiwanis Spring Concert 2018</h4> </a> </div> <div class="headline-wrapper"> <p><p style="margin-bottom:.0001pt; margin:0in 0in 8pt"><span&hellip;</p> <time class="update" datatime="">7 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/local-5-live/local-5-live-features/coaching-with-kerry-soup-bases/992436438" title="Coaching with Kerry: Soup Bases"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Coaching_with_Kerry__Soup_Bases_1_35282418_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Coaching with Kerry: Soup Bases</h4> </a> </div> <div class="headline-wrapper"> <p><p style="margin-bottom:.0001pt; margin:0in 0in 8pt"><span&hellip;</p> <time class="update" datatime="">7 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_5982_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5982"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-157425" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-157425")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7248_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7248"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-WEAREGREENBAY-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/contests"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/16/TundralandFreeWindowsDontMiss_1518820471767_34412111_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Tundraland FREE House Full of Windows Giveaway"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.wearegreenbay.com/contests" class="crop-ellipsis" style="word-wrap: break-word;"> Tundraland FREE House Full of Windows Giveaway </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/fishfryguide"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/02/FishFryGuideDontMiss_1517609174964_33035649_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Local 5 Fish Fry Guide 2018"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.wearegreenbay.com/fishfryguide" class="crop-ellipsis" style="word-wrap: break-word;"> Local 5 Fish Fry Guide 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/skyviewnetwork"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2017/10/03/SkyviewDontMiss_1507041997881_27176452_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Storm Team 5 Skyview Network"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.wearegreenbay.com/skyviewnetwork" class="crop-ellipsis" style="word-wrap: break-word;"> Storm Team 5 Skyview Network </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/hidden-history"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/myeasttex/photo/2017/01/25/hiddenhistory-dontmiss_1485381606504_16781375_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Hidden History 2018"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.wearegreenbay.com/hidden-history" class="crop-ellipsis" style="word-wrap: break-word;"> Hidden History 2018 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/yourlocalexperts"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2017/06/05/ExpertsDontMiss_1496666323234_22362588_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Experts"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.wearegreenbay.com/yourlocalexperts" class="crop-ellipsis" style="word-wrap: break-word;"> Your Local Experts </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-WEAREGREENBAY-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-WEAREGREENBAY-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.wearegreenbay.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_h8RcUGg15GJj_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_h8RcUGg15GJj"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_801541065_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=wearegreenbay" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4911_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4911"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249465&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEAREGREENBAY-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137808505" data-limit-number="5">Local</option> <option value="60257659" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/day-6-of-trial-brings-in-friends-of-burch/992761593"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/DAY_6_OF_BURCH_TRIAL_1_35291431_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Day 6 of trial brings in friends of Burch"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/day-6-of-trial-brings-in-friends-of-burch/992761593" > Day 6 of trial brings in friends of Burch </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/green-bay-special-assessments-leave-some-hopeful-for-an-alternative/992761681"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/ROAD_WORK_1_35291153_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Green Bay special assessments leave some hopeful for an alternative"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/green-bay-special-assessments-leave-some-hopeful-for-an-alternative/992761681" > Green Bay special assessments leave some hopeful for an alternative </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/volunteer-registration-open-for-thornberry-creek-lpga-classic/992733740"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Thornberry%20Creek%20LPGA%20Classic_1519691567945.jpg_35291155_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Volunteer Registration Open for Thornberry Creek LPGA Classic"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/volunteer-registration-open-for-thornberry-creek-lpga-classic/992733740" > Volunteer Registration Open for Thornberry Creek LPGA Classic </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/green-bay-gamblers-deliver-teddy-bears-to-pediatric-clinic-in-green-bay/992719396"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/bear_1519690493149_35290934_ver1.0_320_180.JPG');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Green Bay Gamblers deliver teddy bears to pediatric clinic in Green Bay"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/green-bay-gamblers-deliver-teddy-bears-to-pediatric-clinic-in-green-bay/992719396" > Green Bay Gamblers deliver teddy bears to pediatric clinic in Green Bay </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/green-bay-couple-seeks-help-from-city-after-water-main-break-floods-basement/992713470"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/wearegreenbay/photo/2018/02/26/Green_Bay_couple_seeks_help_from_city_af_1_35291520_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Green Bay couple seeks help from city after water main break floods basement"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/green-bay-couple-seeks-help-from-city-after-water-main-break-floods-basement/992713470" > Green Bay couple seeks help from city after water main break floods basement </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.wearegreenbay.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2856_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2856"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-108834" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-108834")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_3720_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_3720"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/wfrv5">WFRV Channel 5 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/wfrvnews">WFRV Channel 5 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wfrv-local-5-news-wearegreenbay/id644530769?mt=8">WeAreGreenBay iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearegreenbay">WeAreGreenBay Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6698_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6698"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,h=true,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){var i="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249465&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEAREGREENBAY-UP_NEXT&_refresharticle_WAR_epwcmportlet_templateId=UP_NEXT2_TEMPLATE_FOR_AJAX&primaryCategoryId=105714402&startFrom=0&numItems=20&upNextCurrentArticleId=992440770";if(f.children(".mod-content").length==0&&h){h=false;e.ajax({url:i,type:"GET",success:function(k,j){f.append(k)}})}f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-7"> <div id="p_p_id_56_INSTANCE_1263_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1263"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-162868" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-162868")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="/" title="WEAREGREENBAY.com"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" alt="WEAREGREENBAY.com" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="http://s3.amazonaws.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" alt="WEAREGREENBAY.com"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/">News</a></li> <li><a href="/weather">Weather</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wfrvnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wfrv5"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/wearegreenbay/WFRV_and_WJMN_EEO_Public_File_1617.pdf" >WFRV EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv" >WFRV FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> WeAreGreenBay.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.wearegreenbay.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1518334388000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5NH5J6");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: DFP OUT OF PAGE AD Content --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="oop-114659" class="ep-ad-slot mod-body oop" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":true,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[1, 1]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"oop","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("oop-114659")};/*]]>*/</script> </section> <!-- End: Ad --> <!--end: DFP OUT OF PAGE AD Content --> </body> </html> 