<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Jordan Lamers"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Regional Forecast: Lakeshore 5/1 - WEAREGREENBAY</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WEAREGREENBAY", "logo": { "@type": "ImageObject", "url": "https://media.wearegreenbay.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.wearegreenbay.com/weather/weather-regional-lake-michigan-shoreline/regional-forecast-lakeshore-51/1151455624" } , "headline": "Regional Forecast: Lakeshore 5/1", "description": "From Storm Team 5...", "author": { "@type": "Person", "name": "Jordan Lamers" }, "datePublished": "2018-04-30T11:33:15-0500", "dateModified": "2018-04-30T11:33:15-0500", "video": { "@type": "VideoObject", "name": "Regional Forecast: Lakeshore 5/1", "thumbnailUrl": "https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Regional_Forecast__Lakeshore_5_1_0_41238662_ver1.0_160_90.jpg", "dateCreated": "2018-04-30T11:30:48-0500", "dateModified": "2018-04-30T11:30:47-0500" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="From Storm Team 5..." lang="en-US" /> <meta name="keywords" content="Weather Regional Lake Michigan Shoreline" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Regional Forecast: Lakeshore 5/1"/><meta property="og:description" content="From Storm Team 5... "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.wearegreenbay.com/weather/weather-regional-lake-michigan-shoreline/regional-forecast-lakeshore-51/1151455624"/><meta property="og:image" content="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Regional_Forecast__Lakeshore_5_1_0_41238662_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WEAREGREENBAY"/><meta property="fb:app_id" content="1588197011434828"/><meta property="article:section" content="Weather Regional Lake Michigan Shoreline"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-30T16:33:15+0000"/><meta property="article:modified_time" content="2018-04-30T16:33:15+0000"/><meta property="article:expiration_time" content="2020-04-19T16:33:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Regional Forecast: Lakeshore 5/1"/><meta name="twitter:description" content="From Storm Team 5... "/><meta name="twitter:site" content="WEAREGREENBAY"/><meta name="twitter:image" content="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Regional_Forecast__Lakeshore_5_1_0_41238662_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.wearegreenbay.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180430 16:33:15"/><Attribute name="edate" value="1525105995296"/><Attribute name="edateformat" value="20180430 16:33:15"/><Attribute name="sdate" value="1525105995263"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="96"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather Regional Lake Michigan Shoreline"/></DataObject><DataObject type="Story"><Attribute name="Description" value="From Storm Team 5... "/><Attribute name="Headline" value="Regional Forecast: Lakeshore 5/1"/><Attribute name="Keywords" value="Weather Regional Lake Michigan Shoreline"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180430 16:33:15"/><Attribute name="PubDate" value="20180430 16:33:15"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Regional Forecast: Lakeshore 5/1"/><Attribute name="CompID" value="1151453036"/><Attribute name="URL" value="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Regional_Forecast__Lakeshore_5_1_0_41238662_ver1.0_160_90.jpg"/><Attribute name="Title" value="Regional Forecast: Lakeshore 5/1"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;weather&#x2f;weather-regional-lake-michigan-shoreline&#x2f;regional-forecast-lakeshore-51&#x2f;1151455624" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525134255000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1525134255000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1525048802000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/favicon.ico"> <link rel="apple-touch-icon" href="http://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 66},getRevision:function(){return"537.36"},getVersion:function(){return"66.0.3359.139"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086459715"},getLayoutId:function(){return"904"},getLayoutURL:function(){return"http://www.wearegreenbay.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60249465"},getScopeGroupIdOrLiveGroupId:function(){return"60249465"},getParentGroupId:function(){return"60249465"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.wearegreenbay.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60249465&refererPlid=1086459715"},getURLHome:function(){return"http://www.wearegreenbay.com/web/guest"},getSessionId:function(){return"67B9ED5C3C7DD7DE17CA80F0DB4267E5"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.wearegreenbay.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1525134438000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6110&t=1525134438000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fweather\x2fweather-regional-lake-michigan-shoreline\x2fregional-forecast-lakeshore-51\x2f1151455624";Liferay.currentURLEncoded="%2Fweather%2Fweather-regional-lake-michigan-shoreline%2Fregional-forecast-lakeshore-51%2F1151455624";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=43&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_8390","101_INSTANCE_X3mPnG7KvcYH","56_INSTANCE_k3i6pKAwMFuC","56_INSTANCE_0771","56_INSTANCE_1025","56_INSTANCE_C8x12cYaeSwZ","56_INSTANCE_Kg7Gd3V1jaqo","56_INSTANCE_0068","56_INSTANCE_5858","56_INSTANCE_0873","56_INSTANCE_1994","56_INSTANCE_6202"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=43&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WEAREGREENBAY"},getParentGroupName:function(){return"WEAREGREENBAY"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/wearegreenbay/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wearegreenbay-staging/-/";var viewGalleryUrl="/group/wearegreenbay/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60249471;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60249476"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60249471"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.wearegreenbay.com/weather/weather-regional-lake-michigan-shoreline/regional-forecast-lakeshore-51/1151455624",pageType:"story",pageKeywords:"regional forecast lakeshore 51",articleId:"1151455624",adUnitSubName:"/weather/weather_regional_lake_michigan_shoreline"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af60e482619a" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="kcc1hwCrsXumrOHOzg1m811g4f8Ht_VNIrwcGvSx078" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="135617383513" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71392909-1,nxstSite:UA-37144901-6";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="wearegreenbay.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WEAREGREENBAY";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Jordan Lamers";k="1151455624";d="WEAREGREENBAY";f="Weather Regional Lake Michigan Shoreline";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:9p1a1trbo98";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6110&t=1525048802000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Weather Regional Lake Michigan Shoreline";var bob_kw="Weather Regional Lake Michigan Shoreline";var bob_desc="From\x20Storm\x20Team\x205\x2e\x2e\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- Head client custom content --> </head> <body class="skin-wearegreenbay controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.wearegreenbay.com/weather"> <span class="region">Green Bay</span> <h4 class="forecast">63&deg;<i class=" lwi lwi-night-clear small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WEAREGREENBAY"><img src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" alt="WEAREGREENBAY" /><div class="site-logo-wrapper" style="background:url(https://media.wearegreenbay.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-176604" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-176604");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="http://www.wearegreenbay.com/weather">
       <h5 class="region">Green Bay</h5>
       <h4 class="forecast">63&deg;<i class="    lwi lwi-night-clear small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.wearegreenbay.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/positivelywisconsin">Positively Wisconsin</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/healthwatch">HealthWatch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/agriculture">Ag Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/newsmakersunday">Newsmaker Sunday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/midwestfarmweekly">Midwest Farm Weekly</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/news/national-news">National / Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/electioncenter">Election Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/parents-police-community-school-district-come-together-to-brainstorm-school-safety-ideas/1152332466" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Parents__police__community__school_distr_0_41279246_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Parents, police, community, school district come together to brainstorm school safety ideas">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/parents-police-community-school-district-come-together-to-brainstorm-school-safety-ideas/1152332466" >
                                                                    Parents, police, community, school district come together to brainstorm school safety ideas
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/judge-approves-bid-for-hotel-northland/1152111466" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/HOTEL_NORTHLAND_DECISION_0_41268345_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Judge approves bid for Hotel Northland">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/judge-approves-bid-for-hotel-northland/1152111466" >
                                                                    Judge approves bid for Hotel Northland
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/paying-for-the-rest-of-us-opposition-over-road-repairs-reaches-boiling-point/1152016769" >Paying for the rest of us: Opposition over road repairs reaches boiling point</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/ethics-hearing-will-not-move-forward-against-former-alderman-guy-zima/1152230466" >Ethics Hearing will not Move Forward Against Former Alderman Guy Zima</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/fire-danger-continues-across-northeast-wisconsin/1152086259" >Fire danger continues across northeast Wisconsin</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/lakeshore-residents-support-peters-pantry-food-drive-in-manitowoc/1152080647" >Lakeshore Residents Support Peter's Pantry Food Drive in Manitowoc</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.wearegreenbay.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/skyviewnetwork">Skyview Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/closings">Closings & Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/allergyreport">Allergy Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/weather/regionalforecast">Regional Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/weather/almanac">Almanac</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.wearegreenbay.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/packers">Packers Green & Gold Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/sports">Local Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/teams">High School Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/sports/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/sports/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/sports/ncaa">NCAA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/sports/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/golf">GOLF</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/auto-racing">AUTO RACING</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/high-school-sports/oshkosh-west-upsets-kimberly-seymour-softball-takes-control-of-the-bay/1152513812" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Oshkosh_West_upsets_Kimberly_on_the_road_0_41284372_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Oshkosh West upsets Kimberly, Seymour softball takes control of the Bay">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/high-school-sports/oshkosh-west-upsets-kimberly-seymour-softball-takes-control-of-the-bay/1152513812" >
                                                                    Oshkosh West upsets Kimberly, Seymour softball takes control of the Bay
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/green-bay-packers/packers-release-qb-joe-callahan/1151676953" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/packers%20joe%20callahan_1525115906518.jpg_41246839_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Packers release QB Joe Callahan">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/green-bay-packers/packers-release-qb-joe-callahan/1151676953" >
                                                                    Packers release QB Joe Callahan
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/sports/local-sports/blizzard-report-green-bay-grounded-by-barnstormers/1150606497" >Blizzard Report: Green Bay grounded by Barnstormers</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/big-inning-propels-rattlers-past-peoria/1150589792" >Big inning propels Rattlers past Peoria</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/high-school-sports/notre-dame-falls-to-top-ranked-brookfield-central/1150585908" >Notre Dame falls to top ranked Brookfield Central</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/high-school-sports/preble-splits-twin-bill-with-stevens-point/1150583102" >Preble splits twin bill with Stevens Point</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.wearegreenbay.com/your-events" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/hometown-hero">Hometown Heroes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/peopleinourcommunity">People In Our Community</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/community/pet-saver">Pet Saver</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/community/criticatlarge">Critic At Large</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/yourlocalexperts">Your Local Experts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/community/roadtrip">Road Trip</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/your-events">Local Events</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/fishfryguide">Fish Fry Guide</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/community/gas-tracker">Gas Tracker</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-locallive" href="#"></a>
                                                            <a href="http://www.wearegreenbay.com/local5live" data-dropdown="drop-nav-locallive" data-options="is_hover:true; hover_timeout:1000">LOCAL 5 LIVE</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-locallive" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/local5live/features">Local 5 Live Features</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/local5live/onlocation">Live From Your Community</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/local5live/fitness">Fitness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/local5live/recipes">Recipes</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/community/roadtrip">Road Trip</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/local-5-live/local-5-live-features/your-new-best-friend-gina/1151414260" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Your_New_Best_Friend__Gina_0_41236101_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your New Best Friend: Gina">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/local-5-live/local-5-live-features/your-new-best-friend-gina/1151414260" >
                                                                    Your New Best Friend: Gina
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/local-5-live/local-5-live-features/the-cannery-public-market-mothers-day-brunch/1151411637" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/The_Cannery_Public_Market__Mother_s_Day__0_41235554_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Cannery Public Market: Mother's Day Brunch">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/local-5-live/local-5-live-features/the-cannery-public-market-mothers-day-brunch/1151411637" >
                                                                    The Cannery Public Market: Mother's Day Brunch
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/local-5-live/local-5-live-features/american-antiques-and-jewelry-ladies-night-car-show-and-warehouse-sale/1151410263" >American Antiques and Jewelry: Ladies Night, Car Show, and Warehouse Sale</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/local-5-live/local-5-live-features/coaching-with-kerry-vinaigrettes-with-chef-lori/1151409348" >Coaching with Kerry: Vinaigrettes with Chef Lori</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/local-5-live/local-5-live-features/1000-mint-juleps-for-a-good-cause-at-the-kentucky-derby/1151407816" >$1000 Mint Juleps for a Good Cause at the Kentucky Derby</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/local-5-live/local-5-live-on-location/fox-valley-food-truck-rally-2018/1151403147" >Fox Valley Food Truck Rally 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="http://www.wearegreenbay.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.wearegreenbay.com/skyviewnetwork">SKYVIEW NETWORK</a></li>
                                    
                                                                                                                                                                <li><a href="http://www.wearegreenbay.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.wearegreenbay.com/meet-the-team-bakv2" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/meet-the-team">Meet The Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.wearegreenbay.com/jobs">Jobs at WFRV</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_8390_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8390"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-190342" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-190342")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_X3mPnG7KvcYH_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_X3mPnG7KvcYH"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wearegreenbay.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Jordan Lamers'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Weather Regional Lake Michigan Shoreline</a> <h1 class="headline">Regional Forecast: Lakeshore 5/1</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> Jordan Lamers</a> <a href="mailto:jordan.lamers@wearegreenbay.com"><i class="fa fa-envelope"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 30, 2018 11:33 AM CDT</p> <p class="updated"><strong>Updated:</strong> Apr 30, 2018 11:33 AM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_2006500_116947"> <img id="anvatoPlayPreview_2006500_116947-image-placeholder" class="placeholder invisible" src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_2006500_116947-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_2006500_116947";var e=d+"_anv";var f={videoTitle:"Regional\x20Forecast\x3a\x20Lakeshore\x205\x2f1",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/wfrv/video/video_studio/2018/04/30/Regional_Forecast__Lakeshore_5_1_2006500_1200.mp4",poster:"https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Regional_Forecast__Lakeshore_5_1_0_41238662_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="2006500";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wfrv/weather/weather_regional_lake_michigan_shoreline&cust_params=coid%3D%26vidcat%3Dweather/weather_regional_lake_michigan_shoreline&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=2006500&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cweather\x2cstorm\x20team\x205\x2cRegional\x20Forecast\x3a\x20Lakeshore\x205\x2f1\x2cLocal\x205\x20Live\x2cVideo";f.videoDescription="Regional\x20Forecast\x3a\x20Lakeshore\x205\x2f1";f.videoDuration="0:31";f.pageUrl="http://www.wearegreenbay.com/local-5-live/regional-forecast-lakeshore-5-1_20180430163044/1151453036";f.playerWidthHeight="640x360";AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("0");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_k3i6pKAwMFuC_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_k3i6pKAwMFuC"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_1094572450_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0771_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0771"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/weather/weather-regional-lake-michigan-shoreline/regional-forecast-lakeshore-4-30-18/1150999104" title="Regional Forecast Lakeshore 4-30-18"> <figure class="crop-photo image" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Regional_Forecast_Lakeshore_4_30_0_41201774_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Regional Forecast Lakeshore 4-30-18</h4> </a> </div> <div class="headline-wrapper"> <p><p>From Storm Team 5...</p></p> <time class="update" datatime="">23 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-regional-lake-michigan-shoreline/regional-forecast-lakeshore-430-1/1150552234" title="Regional Forecast: Lakeshore 4/30"> <figure class="crop-photo image" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/29/Regional_Forecast__Lakeshore_4_30_0_41179891_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Regional Forecast: Lakeshore 4/30</h4> </a> </div> <div class="headline-wrapper"> <p><p>From Storm Team 5...</p></p> <time class="update" datatime="">1 day ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/weather/weather-regional-lake-michigan-shoreline/regional-forecast-lakeshore-4292018/1148787567" title="Regional Forecast: Lakeshore 4/29/2018"> <figure class="crop-photo image" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/28/Regional_Forecast__Lakeshore_4_29_2018_0_41069255_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Regional Forecast: Lakeshore 4/29/2018</h4> </a> </div> <div class="headline-wrapper"> <p><p>MOSTLY SUNNY SUNDAY&nbsp;WITH VERY MILD TEMPS. HIGHS AROUND 60.</p></p> <time class="update" datatime="">3 days ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_1025_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1025"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-111512" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-111512")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_C8x12cYaeSwZ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_C8x12cYaeSwZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-1056" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/midwestfarmweekly"> <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/17/MidwestFarmDontMiss_1523968031198_40028828_ver1.0_320_180.jpg');"> <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Midwest Farm Weekly on WFRV-TV"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.wearegreenbay.com/midwestfarmweekly" > Midwest Farm Weekly on WFRV-TV </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/auto-racing"> <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/03/28/AutoRacingWFRVDontMiss_1522242546340_38587686_ver1.0_320_180.jpg');"> <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local 5 Auto Racing Challenge"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.wearegreenbay.com/auto-racing" > Local 5 Auto Racing Challenge </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/fishfryguide"> <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/02/02/FishFryGuideDontMiss_1517609174964_33035649_ver1.0_320_180.jpg');"> <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Local 5 Fish Fry Guide 2018"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.wearegreenbay.com/fishfryguide" > Local 5 Fish Fry Guide 2018 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/yourlocalexperts"> <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2017/06/05/ExpertsDontMiss_1496666323234_22362588_ver1.0_320_180.jpg');"> <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Experts"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.wearegreenbay.com/yourlocalexperts" > Your Local Experts </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/teams"> <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2017/02/08/HSSX%20logo%20nicolet_1469459767068_9705800_ver1.0_640_360_1486571187985_17168977_ver1.0_320_180.jpg');"> <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="High School Sports Xtra"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.wearegreenbay.com/teams" > High School Sports Xtra </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.wearegreenbay.com/mothersdaygiveaway"> <figure class="crop-photo image " style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/20/MomMeDontMiss_1524253382152_40229072_ver1.0_320_180.jpg');"> <img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mom & Me Photo Contest"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.wearegreenbay.com/mothersdaygiveaway" > Mom & Me Photo Contest </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-1056");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Kg7Gd3V1jaqo_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Kg7Gd3V1jaqo"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_1094572500_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0068_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0068"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_801541065_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=wearegreenbay" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5858_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5858"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249465&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEAREGREENBAY-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137808505" data-limit-number="5">Local</option> <option value="60257659" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/parents-police-community-school-district-come-together-to-brainstorm-school-safety-ideas/1152332466"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Parents__police__community__school_distr_0_41279246_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Parents, police, community, school district come together to brainstorm school safety ideas"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/parents-police-community-school-district-come-together-to-brainstorm-school-safety-ideas/1152332466" > Parents, police, community, school district come together to brainstorm school safety ideas </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/judge-approves-bid-for-hotel-northland/1152111466"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/HOTEL_NORTHLAND_DECISION_0_41268345_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Judge approves bid for Hotel Northland"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/judge-approves-bid-for-hotel-northland/1152111466" > Judge approves bid for Hotel Northland </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/paying-for-the-rest-of-us-opposition-over-road-repairs-reaches-boiling-point/1152016769"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/In_lieu_of_a_wheel_tax_0_41263476_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Paying for the rest of us: Opposition over road repairs reaches boiling point"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/paying-for-the-rest-of-us-opposition-over-road-repairs-reaches-boiling-point/1152016769" > Paying for the rest of us: Opposition over road repairs reaches boiling point </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/ethics-hearing-will-not-move-forward-against-former-alderman-guy-zima/1152230466"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Guy_Zima_meeting_0_41279267_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Ethics Hearing will not Move Forward Against Former Alderman Guy Zima"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/ethics-hearing-will-not-move-forward-against-former-alderman-guy-zima/1152230466" > Ethics Hearing will not Move Forward Against Former Alderman Guy Zima </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/fire-danger-continues-across-northeast-wisconsin/1152086259"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/04/30/Fire_danger_continues_across_northeast_W_0_41267824_ver1.0_320_180.jpg');"><img src="http://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Fire danger continues across northeast Wisconsin"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/fire-danger-continues-across-northeast-wisconsin/1152086259" > Fire danger continues across northeast Wisconsin </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.wearegreenbay.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0873_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0873"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-108723" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-108723")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1994_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1994"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/wfrv5">WFRV Channel 5 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/wfrvnews">WFRV Channel 5 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wfrv-local-5-news-wearegreenbay/id644530769?mt=8">WeAreGreenBay iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearegreenbay">WeAreGreenBay Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div id="p_p_id_56_INSTANCE_6202_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6202"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-120016" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-120016")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WEAREGREENBAY"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wfrvnews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wfrv5"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/WFRV_and_WJMN_EEO_Public_File_1617.pdf" >WFRV EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv" >WFRV FCC Public File</a></li> <li><a href="https://media.wearegreenbay.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> WeAreGreenBay.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.wearegreenbay.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1525048802000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5NH5J6");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 