
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="b3ad01bc-6ab5-4322-8e7a-0b965781b3fd"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/coronavirus\/wps-farm-show-canceled-due-to-coronavirus\/" || "";
var cats = "Ag Report,Coronavirus,Midwest Farm Weekly" || "";
var bob_kw = "" || "";
var bob_desc = "(WFRV) &#8211; The 60th Annual WPS Farm Show, set for March 31 through April 2, has been canceled due to COVID-19, otherwise known as the coronavirus. The WPS Farm Show, hosted at the EAA Grounds in Oshkosh, provides an opportunity for the agricultural community to check out the latest farming equipment, machinery, tools, and services [&hellip;]" || "";
var bob_story_author = "Joshua Rose" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-6","event":"dlReady","paragraphCount":5,"wordCount":120,"authorName":"Joshua Rose","imageCount":0,"siteName":"WFRV Local 5","publishDateString":"Thu Mar 12 2020","publishTimeString":"03:27 PM CDT","originalContent":true,"classifyText":[],"categories":"Ag Report,Coronavirus,Midwest Farm Weekly","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>WPS Farm Show canceled due to coronavirus | #wearegreenbay.com#</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/coronavirus\/wps-farm-show-canceled-due-to-coronavirus\/","page_slug":"wps-farm-show-canceled-due-to-coronavirus","page_type":"story","page_category":"coronavirus","article_id":205832,"subpath":"\/coronavirus"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='(WFRV) &#8211; The 60th Annual WPS Farm Show, set for March 31 through April 2, has been canceled due to COVID-19, otherwise known as the coronavirus. The WPS Farm Show, hosted at the EAA Grounds in Oshkosh, provides an opportunity for the agricultural community to check out the latest farming equipment, machinery, tools, and services [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearegreenbay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0641bd;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearegreenbay.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wearegreenbay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wearegreenbay.com/coronavirus/wps-farm-show-canceled-due-to-coronavirus/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=205832' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fcoronavirus%2Fwps-farm-show-canceled-due-to-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fcoronavirus%2Fwps-farm-show-canceled-due-to-coronavirus%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="135617383513" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearegreenbay.com/coronavirus/wps-farm-show-canceled-due-to-coronavirus/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WPS Farm Show canceled due to coronavirus" />
<meta property="og:url" content="https://www.wearegreenbay.com/coronavirus/wps-farm-show-canceled-due-to-coronavirus/" />
<meta property="og:description" content="(WFRV) &#8211; The 60th Annual WPS Farm Show, set for March 31 through April 2, has been canceled due to COVID-19, otherwise known as the coronavirus. The WPS Farm Show, hosted at the EAA Grounds i…" />
<meta property="article:published_time" content="2020-03-12T20:27:40+00:00" />
<meta property="article:modified_time" content="2020-03-13T02:40:59+00:00" />
<meta property="og:site_name" content="WFRV Local 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WPS Farm Show canceled due to coronavirus" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="WPS Farm Show canceled due to coronavirus" />
<meta name="twitter:description" content="(WFRV) &#8211; The 60th Annual WPS Farm Show, set for March 31 through April 2, has been canceled due to COVID-19, otherwise known as the coronavirus. The WPS Farm Show, hosted at the EAA Grounds i…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-205832 single-format-standard wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" alt="Coronavirus" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57790"><a href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52776"><a href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://www.wearegreenbay.com/news/foxvalley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://www.wearegreenbay.com/news/greenbayarea/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a href="https://www.wearegreenbay.com/news/lakeshore/">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://www.wearegreenbay.com/news/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a href="https://www.wearegreenbay.com/news/westofwinnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-195973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195973"><a href="https://www.wearegreenbay.com/election/">Election Center</a></li>
	<li id="menu-item-197490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197490"><a href="https://www.wearegreenbay.com/election-center-results/">Election Center Results</a></li>
	<li id="menu-item-184568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184568"><a href="https://www.wearegreenbay.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a href="https://www.wearegreenbay.com/midwest-farm-weekly/">Midwest Farm Weekly</a></li>
	<li id="menu-item-79999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79999"><a href="https://www.wearegreenbay.com/agriculture/">Ag Report</a></li>
	<li id="menu-item-193229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193229"><a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a href="https://www.wearegreenbay.com/weather/">Local Weather</a></li>
	<li id="menu-item-191856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191856"><a href="https://www.wearegreenbay.com/weather/beyondtheforecast/">Beyond The Forecast</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a href="https://www.wearegreenbay.com/sports/">Local Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a href="https://www.wearegreenbay.com/packers/">Packers Green &#038; Gold Nation</a></li>
	<li id="menu-item-202013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202013"><a href="https://www.wearegreenbay.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-195825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195825"><a href="https://www.wearegreenbay.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-193227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193227"><a href="https://www.wearegreenbay.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-193578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193578"><a href="https://www.wearegreenbay.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-193579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193579"><a href="https://www.wearegreenbay.com/sports/nba/">NBA</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-52736"><a href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-201095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201095"><a href="https://www.wearegreenbay.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-194632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194632"><a href="https://www.wearegreenbay.com/fish-fry-guide/">Fish Fry Guide</a></li>
	<li id="menu-item-167212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167212"><a href="https://wfrv.halfoffdeal.com/">Local 5 Pizza Card</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-75826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75826"><a href="https://www.wearegreenbay.com/melindasgarden/">Melindas Garden</a></li>
	<li id="menu-item-134835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134835"><a href="https://www.wearegreenbay.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-194568" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-194568"><a href="https://www.wearegreenbay.com/remarkable-women/" aria-current="page">Remarkable Women</a></li>
	<li id="menu-item-193487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193487"><a href="https://www.wearegreenbay.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-193488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193488"><a href="https://www.wearegreenbay.com/wisconsin-lottery/">Wisconsin Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52734"><a href="https://www.wearegreenbay.com/local5live/">Local 5 Live</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938"><a href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a href="https://www.wearegreenbay.com/holiday-hotspots/">Holiday Hotspots</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a href="https://www.wearegreenbay.com/cbs-news-live/">Digital Studios</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140264"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a href="https://www.wearegreenbay.com/live/">Livestream</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/5criticalquestions/">5 Critical Questions</a></li>
	<li id="menu-item-140270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140270"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/lettertotheeditor/">Letter to the Editor</a></li>
	<li id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/gamenculture/">Game N Culture</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-195508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195508"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Gov. Evers orders statewide closure of all K-12 Wisconsin schools																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wearegreenbay.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Appleton Evangelical Free Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Christ The King Lutheran-Combined Locks												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Clintonville Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						First United Methodist Church-Neenah												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Green Bay Community Church												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Peace Evangelical and Reformed Church-Potter												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Union Congregational United Church -GB												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Unity Resale Shoppe												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">8</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-205832 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-coronavirus category-midwest-farm-weekly" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WPS Farm Show canceled due to coronavirus	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wearegreenbay.com/author/joshua-rose/" title="Posts by Joshua Rose" class="author url fn" rel="author">Joshua Rose</a></p>
		
					Posted: <time datetime="2020-03-12T15:27:40-05:00">Mar 12, 2020 / 03:27 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-12T21:40:59-05:00">Mar 12, 2020 / 09:40 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/WPS-Farm-Show.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>(WFRV) &#8211; The<a rel="noreferrer noopener" aria-label=" 2020 WPS Farm Show (opens in a new tab)" href="https://accel.wisconsinpublicservice.com/business/farmshow.aspx?type=Attendees" target="_blank"> 60th Annual WPS Farm Show</a>, set for March 31 through April 2, has been canceled due to COVID-19, otherwise known as the coronavirus.</p>



<p>The WPS Farm Show, hosted at the EAA Grounds in Oshkosh, provides an opportunity for the agricultural community to check out the latest farming equipment, machinery, tools, and services </p>



<h4 class="has-text-align-center"><a rel="noreferrer noopener" aria-label="LOCAL 5 CORONAVIRUS COVERAGE (opens in a new tab)" href="https://www.wearegreenbay.com/coronavirus/" target="_blank">Latest coronavirus in Wisconsin updates</a></h4>



<p>A vendor scheduled to exhibit in the show informed Local 5 that the event had been canceled on the heels of <a rel="noreferrer noopener" aria-label="Governor Evers' announcement  (opens in a new tab)" href="https://www.wearegreenbay.com/community/health/coronavirus/live-evers-declares-health-emergency-prep-tourneys-restricted/" target="_blank">Governor Evers&#8217; announcement </a>that all events over 250 people would have to be suspended.</p>



<p>According to the notice to vendors, further information, including booth refunds, will be sent on Friday, March 13.</p>



<p>Local 5 has reached out to WPS Farm Show officials for comment, but calls were not immediately returned.</p>



<p>For the latest updates and resources on the coronavirus in Wisconsin, visit:</p>



<ul><li><strong><a rel="noreferrer noopener" aria-label="Local 5 Coronavirus Coverage (opens in a new tab)" href="https://www.wearegreenbay.com/coronavirus/" target="_blank">Local 5 Coronavirus Coverage</a></strong></li><li><a rel="noreferrer noopener" aria-label="Postponements and Schedule Changes in Wisconsin (opens in a new tab)" href="https://www.wearegreenbay.com/community/health/coronavirus/major-postponements-changes-due-to-coronavirus/" target="_blank"><strong>Postponements and schedule changes in Wisconsin</strong></a></li><li><strong><a rel="noreferrer noopener" href="https://www.wearegreenbay.com/community/health/coronavirus/area-schools-postpone-events-change-teaching-methods-due-to-coronavirus-concerns/" target="_blank">Schools postpone events, change teaching methods in Northeast Wisconsi</a></strong><a rel="noreferrer noopener" href="https://www.wearegreenbay.com/community/health/coronavirus/area-schools-postpone-events-change-teaching-methods-due-to-coronavirus-concerns/" target="_blank"><strong>n</strong></a></li></ul>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-126" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-186" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gov. Evers orders statewide closure of all K-12 Wisconsin schools
					</h3>
	
			<footer class="article-list__article-byline">
			by Joshua Rose <span class="sep">/</span> <time datetime="2020-03-13T17:27:39-05:00">Mar 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>MADISON, Wis. (WFRV)  - Gov. Tony Evers has ordered the statewide closure of all K-12 schools, public and private, as part of the state’s efforts to respond to and contain the spread of COVID-19, otherwise known as coronavirus, in Wisconsin. </p>
<p>The mandated closure will begin on Wednesday, March 18th, in order to give school districts ample time to make plans for kids, families, educators, and staff. School districts, particularly those in counties with reported cases of COVID-19, may choose to close earlier than Wednesday. The anticipated reopening date is April 6, 2020; however, the reopening date is subject to change pending further information.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="wisconsin capital"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/coronavirus/reports-nfl-prohibits-college-prospect-visits-due-to-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Reports: NFL prohibits college prospect visits due to pandemic
					</h3>
	
			<footer class="article-list__article-byline">
			by Eric Boynton <span class="sep">/</span> <time datetime="2020-03-13T15:28:41-05:00">Mar 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The NFL Draft is over a month away, and this is the time when many scouts and executives normally meet with prospects. Due to the COVID-19 pandemic that is changing this year.</p>
<p>According to reports by ESPN and the NFL Network, the league will prohibit scouts and executives from having face to face visits with prospects. That includes at team facilities as well as on college campuses.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/nfl-scouts.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/top-stories/is-your-organization-church-or-school-closing-temporarily-register-it-on-our-website-here/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Is your organization, church, or school closing temporarily? Register it on our website here
					</h3>
	
			<footer class="article-list__article-byline">
			by Joshua Rose <span class="sep">/</span> <time datetime="2020-03-13T15:09:01-05:00">Mar 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(WFRV) - Due to the coronavirus, many organizations, churches, government buildings, and schools are dealing with temporary closings.</p>
<p>To get your closing to appear on our website, please register or login below.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/dry-but-some-cooler-weather-this-weekend/"
									>
			
				Dry, but some cooler weather this weekend
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/weather/dry-but-some-cooler-weather-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/D72930E1A5D8446780CFE9C4316C5BA6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/"
									>
			
				Gov. Evers orders statewide closure of all K-12 Wisconsin schools
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="wisconsin capital"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/take-a-break-from-it-all-and-watch-rollie-the-armadillo-play-with-his-ball/"
									>
			
				Take a break from it all and watch Rollie, the armadillo, play with his ball
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/take-a-break-from-it-all-and-watch-rollie-the-armadillo-play-with-his-ball/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ROLLIE8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/new-zoo-and-adventure-park-debuts-new-spring-break-camp/"
									>
			
				NEW Zoo and Adventure Park debuts new Spring Break Camp
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/new-zoo-and-adventure-park-debuts-new-spring-break-camp/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/with-rollie.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/is-your-organization-church-or-school-closing-temporarily-register-it-on-our-website-here/"
									>
			
				Is your organization, church, or school closing temporarily? Register it on our website here
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/is-your-organization-church-or-school-closing-temporarily-register-it-on-our-website-here/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/ClosingsDelaysDontMiss.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/live-now-trump-declares-national-emergency-over-coronavirus/"
									>
			
				Pres. Trump declares virus pandemic a national emergency
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/live-now-trump-declares-national-emergency-over-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/1000-9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/do-i-have-coronavirus-green-bay-health-experts-talk-symptoms-precautions-testing/"
									>
			
				Do I have coronavirus? Green Bay health experts talk symptoms, precautions, testing
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/do-i-have-coronavirus-green-bay-health-experts-talk-symptoms-precautions-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Aurora-Coronavirus.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/shawano-schools-to-close-until-april-12-due-to-coronavirus-concerns/"
									>
			
				Shawano schools to close until April 12 due to coronavirus concerns
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/shawano-schools-to-close-until-april-12-due-to-coronavirus-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Shawano-School.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/diocese-of-green-bay-announces-dispensation-from-the-obligation-to-attend-mass-for-the-rest-of-march/"
									>
			
				Diocese of Green Bay announces dispensation from the obligation to attend Mass for the rest of March
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/diocese-of-green-bay-announces-dispensation-from-the-obligation-to-attend-mass-for-the-rest-of-march/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Diocese of Green Bay Healing Service"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/Diocese_of_Green_Bay_Healing_Service_9_81782485_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/new-london-st-patricks-day-parade-canceled-due-to-coronavirus/"
									>
			
				New London St. Patrick&#8217;s Day Parade canceled due to coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/new-london-st-patricks-day-parade-canceled-due-to-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_20190324035738"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/03/NEW_LONDON_ST_PATRICK_S_DAY_PARADE_0_78903447_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-58" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/remarkable-women/"
					target="_blank"				>
			
				Have you met Wisconsin&#8217;s Remarkable Women?
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-13T12:29:28-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/remarkable-women/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/Remarkable-Women.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/"
					target="_blank"				>
			
				WFRV Digital Exclusives
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-13T12:29:10-05:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/wfrv-digital-studios.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/fish-fry-guide/"
									>
			
				Local 5 Fish Fry Guide
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-02-21T16:19:54-06:00">3 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/fish-fry-guide/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="FishFryGuideDontMiss_1554207920269.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/FishFryGuideDontMiss_1554207920269_80274899_ver1.0-e1560817656148.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/yourlocalexperts/"
									>
			
				Your Local Experts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-12T14:39:41-05:00">7 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/yourlocalexperts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
									>
			
				Storm Team 5 Skyview Network
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-04-29T19:23:46-05:00">11 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="SkyviewDontMiss_1507041997881.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/your-local-experts/"
									>
			
				Your Local Experts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-02-27T14:45:25-06:00">1 year ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/your-local-experts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ExpertsDontMiss_1496666323234.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-80" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/"
									>
			
				Gov. Evers orders statewide closure of all K-12 Wisconsin schools
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-03-13T17:27:39-05:00">56 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="wisconsin capital"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/reports-nfl-prohibits-college-prospect-visits-due-to-pandemic/"
									>
			
				Reports: NFL prohibits college prospect visits due to pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-03-13T15:28:41-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/is-your-organization-church-or-school-closing-temporarily-register-it-on-our-website-here/"
									>
			
				Is your organization, church, or school closing temporarily? Register it on our website here
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/top-stories/">Top Stories</a> / <time datetime="2020-03-13T15:09:01-05:00">3 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/giannis-donates-to-fiserv-forum-employees/"
									>
			
				Giannis donates to Fiserv Forum employees
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-03-13T14:38:18-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-article-bin-55" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/gov-evers-directs-dhs-to-mandate-statewide-closure-of-all-k-12-wisconsin-schools/"
									>
			
				Gov. Evers orders statewide closure of all K-12 Wisconsin schools
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/coronavirus-threat-leads-wisconsin-public-schools-prepare-to-provide-for-food-insecure-families/"
									>
			
				With Wisconsin schools closed, who will help feed the students?
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-confirms-first-case-of-new-coronavirus/"
									>
			
				UPDATE: 11 new cases of coronavirus in Wisconsin, Fond du Lac County most in the state with 7
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/do-i-have-coronavirus-green-bay-health-experts-talk-symptoms-precautions-testing/"
									>
			
				Do I have coronavirus? Green Bay health experts talk symptoms, precautions, testing
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="13" viewBox="0 0 15 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="listen_small_carousel_button_default" data-name="listen small carousel button default" class="cls-1" d="M836.992 1121.17a.836.836 0 0 1-.466.76.709.709 0 0 1-.346.08.783.783 0 0 1-.52-.19l-4.463-3.78h-2.37a.818.818 0 0 1-.817-.83l-.01-3.34a.82.82 0 0 1 .811-.84l2.371-.01 4.439-3.82a.786.786 0 0 1 .866-.11.829.829 0 0 1 .47.75l.035 11.33zm4.121-1.32h-.059a.789.789 0 0 1-.576-.24l-.109-.11a.853.853 0 0 1-.082-1.09 4.959 4.959 0 0 0 .922-2.91 4.908 4.908 0 0 0-1.066-3.07.854.854 0 0 1 .052-1.12l.109-.12a.783.783 0 0 1 .615-.24.808.808 0 0 1 .591.3 6.762 6.762 0 0 1 1.479 4.24 6.838 6.838 0 0 1-1.284 4.03.825.825 0 0 1-.592.33z" transform="translate(-828 -1109)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Audio</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/major-postponements-changes-due-to-coronavirus/"
									>
			
				THE LATEST: Which Wisconsin events have been postponed, changed due to coronavirus?
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-79" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/helping-wisconsin-voters-cast-spring-election-ballots-amid-covid-19-concerns/"
									>
			
				Helping Wisconsin voters cast spring election ballots amid COVID-19 concerns
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-03-13T06:18:50-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/helping-wisconsin-voters-cast-spring-election-ballots-amid-covid-19-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="wisconsin capital"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/04/1280x720_10310B00-AFMJF_1550012577122_72611228_ver1.0-8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/bernie-sanders-to-address-dem-campaign-and-his-place-in-it/"
									>
			
				Bernie Sanders says he&#8217;s moving ahead with his Dem campaign
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-03-11T12:18:46-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/joe-biden-has-another-big-primary-night-wins-4-more-states/"
									>
			
				Joe Biden has another big primary night, wins 4 more states
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-03-11T06:50:59-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/election/">
			More Election
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="ns-video-bin-10" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports	</h2>

	
<div class="video-playlist__player" data-playlist="article-list8">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5003"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4400271&quot;,&quot;title&quot;:&quot;Wrightstown defeats Lake Mills in the Division 3 State Semifinals&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/wrightstown-defeats-lake-mills-in-the-division-3-state-semifinals\/4400271\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/06B\/928\/06B92893C4E7469786612B40BDD72A5C.jpg?Expires=1678667554&amp;KeyName=mcpkey1&amp;Signature=44O7R1opZqUzBsH5UGW1nly0VpU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wrightstown defeats Lake Mills in the Division 3 State Semifinals\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4400271&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wearegreenbay.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4400271%26cmsid%3D18420%26pid%3D18420%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/%26correlator%3D1584141740.4582%26d_code%3D172%2C197%2C185%2C213%2C204%2C201%2C117%2C25%2C184%2C199%2C212%2C211%2C37%2C186%2C131%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/12\/4400271\/4400271_927C838216054E20A2CD93B26C8CEE65_200312_4400271_Wrightstown_defeats_Lake_Mills_in_the_Division_3_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wrightstown defeats Lake Mills in the Division 3 State Semifinals
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/06B/928/06B92893C4E7469786612B40BDD72A5C.jpg?Expires=1678667554&#038;KeyName=mcpkey1&#038;Signature=44O7R1opZqUzBsH5UGW1nly0VpU"
		alt="Thumbnail for the video titled &quot;Wrightstown defeats Lake Mills in the Division 3 State Semifinals&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4397869&quot;,&quot;title&quot;:&quot;Hortonville girls basketball playing for gold&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/hortonville-girls-basketball-playing-for-gold\/4397869\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/328\/245\/328245F5A2BA4A6C8A90882584BE7614.jpg?Expires=1678593723&amp;KeyName=mcpkey1&amp;Signature=T-BeTfQLVPe3XvuxRumeZ3g62w8&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Hortonville girls basketball playing for gold\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4397869&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wearegreenbay.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4397869%26cmsid%3D18420%26pid%3D18420%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/%26correlator%3D1584141740.4603%26d_code%3D189%2C172%2C181%2C55%2C213%2C109%2C63%2C5%2C204%2C117%2C89%2C25%2C202%2C212%2C211%2C37%2C150%2C146%2C33%2C196%2C105%2C186%2C131%2C77%2C176&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/11\/4397869\/4397869_4095B6B1D8654999977AF373D0133A9B_200311_4397869_Hortonville_girls_basketball_playing_for_gold_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hortonville girls basketball playing for gold
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/328/245/328245F5A2BA4A6C8A90882584BE7614.jpg?Expires=1678593723&#038;KeyName=mcpkey1&#038;Signature=T-BeTfQLVPe3XvuxRumeZ3g62w8"
		alt="Thumbnail for the video titled &quot;Hortonville girls basketball playing for gold&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4397863&quot;,&quot;title&quot;:&quot;Wrightstown boys advance to sectional finals&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/wrightstown-boys-advance-to-sectional-finals\/4397863\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D22\/C53\/D22C5353EC1940FAA372440F2C3C03A2.jpg?Expires=1678593723&amp;KeyName=mcpkey1&amp;Signature=1ytHkw8jz_ZS35h_v9cbcEv6hY4&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wrightstown boys advance to sectional finals\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4397863&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wearegreenbay.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4397863%26cmsid%3D18420%26pid%3D18420%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/%26correlator%3D1584141740.4625%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/11\/4397863\/4397863_DB3F1B2BAD3D4CAC9758AE93389A2308_200311_4397863_Wrightstown_boys_advance_to_sectional_finals_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wrightstown boys advance to sectional finals
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D22/C53/D22C5353EC1940FAA372440F2C3C03A2.jpg?Expires=1678593723&#038;KeyName=mcpkey1&#038;Signature=1ytHkw8jz_ZS35h_v9cbcEv6hY4"
		alt="Thumbnail for the video titled &quot;Wrightstown boys advance to sectional finals&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4393937&quot;,&quot;title&quot;:&quot;Blizzard open training camp with plenty of experience&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/blizzard-open-training-camp-with-plenty-of-experience\/4393937\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C75\/437\/C754377CB7B24AB3AA9C4E7EE2AAEA0A.jpg?Expires=1678492765&amp;KeyName=mcpkey1&amp;Signature=cwVNjabihvNBfWlKmuE064Zsc0Q&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Blizzard open training camp with plenty of experience\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4393937&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wearegreenbay.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4393937%26cmsid%3D18420%26pid%3D18420%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/%26correlator%3D1584141740.4646%26d_code%3D199%2C131%2C63%2C5%2C189%2C201%2C105%2C37%2C117&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/10\/4393937\/4393937_8E7CDC19374D43AD89F606AE1D9EADD7_200310_4393937_Blizzard_open_training_camp_with_plenty_of_exper_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Blizzard open training camp with plenty of experience
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C75/437/C754377CB7B24AB3AA9C4E7EE2AAEA0A.jpg?Expires=1678492765&#038;KeyName=mcpkey1&#038;Signature=cwVNjabihvNBfWlKmuE064Zsc0Q"
		alt="Thumbnail for the video titled &quot;Blizzard open training camp with plenty of experience&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4393879&quot;,&quot;title&quot;:&quot;Wrightstown star Froehlke to miss state tournament due to knee injury&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/wrightstown-star-froehlke-to-miss-state-tournament-due-to-knee-injury\/4393879\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2D5\/55C\/2D555C0F814B40F1B7C355940671F479.jpg?Expires=1678492392&amp;KeyName=mcpkey1&amp;Signature=YyUg-Av82kPFdc1X5gL7cmcqwPk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Wrightstown star Froehlke to miss state tournament due to knee injury\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4393879&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wearegreenbay.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4393879%26cmsid%3D18420%26pid%3D18420%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/%26correlator%3D1584141740.4669%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/10\/4393879\/4393879_C20AB0292AB64469A7579EFB3B302C42_200310_4393879_Wrightstown_star_Froehlke_to_miss_state_tourname_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wrightstown star Froehlke to miss state tournament due to knee injury
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2D5/55C/2D555C0F814B40F1B7C355940671F479.jpg?Expires=1678492392&#038;KeyName=mcpkey1&#038;Signature=YyUg-Av82kPFdc1X5gL7cmcqwPk"
		alt="Thumbnail for the video titled &quot;Wrightstown star Froehlke to miss state tournament due to knee injury&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4391602&quot;,&quot;title&quot;:&quot;Bay Port back in familiar territory&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/bay-port-back-in-familiar-territory\/4391602\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/221\/8F3\/2218F3A2F9CB464B97280224B796766E.jpg?Expires=1678434425&amp;KeyName=mcpkey1&amp;Signature=8UioPw6JxhA6ycbvlQvGXATJy4w&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Bay Port back in familiar territory\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4391602&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.wearegreenbay.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4391602%26cmsid%3D18420%26pid%3D18420%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/news\/local-news\/new-london-woman-wills-cheese-factory-to-community-foundation\/1663084764\/%26correlator%3D1584141740.4691%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/10\/4391602\/4391602_480430CFADA14E95A581901264E0DF85_200310_4391602_Bay_Port_back_in_familiar_territory_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bay Port back in familiar territory
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/221/8F3/2218F3A2F9CB464B97280224B796766E.jpg?Expires=1678434425&#038;KeyName=mcpkey1&#038;Signature=8UioPw6JxhA6ycbvlQvGXATJy4w"
		alt="Thumbnail for the video titled &quot;Bay Port back in familiar territory&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

			</figure>
			</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wearegreenbay.com/" rel="home">
				<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" alt="WFRV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-189697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189697"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-54446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54446"><a href="https://www.wearegreenbay.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
<li id="menu-item-195509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195509"><a href="#" data-component="oneTrust">Do not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus";
	_sf_async_config.authors = "Joshua Rose";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus","kw":"wps-farm-show-canceled-due-to-coronavirus"}'   data-path='/5678/nx.wfrv/coronavirus'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"20cc62565e","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794724',post:'205832',tz:'-5',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '205832' ]);
</script>

</body>
</html>
