
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wearegreenbay?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearegreenbay.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"HealthWatch: Searching for A Miracle Match - #Sloanestrong","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Connie Fellman","description":"MIAMI, Fla. (Ivanhoe Newswire) \u2013 Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment option. Thousands of those on the list are children. Only 30 percent have a matching relative, leaving many hoping for a stranger to save their [&hellip;]","publicationDate":"2021-04-13T09:36:00-05:00","lastModifiedDate":"2021-04-11T21:38:03-05:00","publicationDayOfWeek":"Tuesday","categoryList":["Health Watch"],"primaryCategory":"Health Watch","tagList":["Wfrv"],"wordCount":378,"paragraphCount":11,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":819927,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-70-article-819927","primaryCategoryId":167,"persistentId":"nxs-70-article-819927","nlpSentiment":{"score":0.2,"magnitude":11.6},"nlpCategories":{"\/Health":0.68},"nlpLocation":{"United States":0.01,"MIAMI":0.01,"Fla":0.01},"nlpPerson":{"twins":0.01,"Thousands":0.07,"stranger":0.01,"Sloane Caston":0.15,"Seth Caston":0.02,"people":0.05,"many":0.03,"Mackenzie":0.01,"Keri Caston":0.12,"girls":0.02},"nlpOrganization":{"Sloanie":0.01,"Ivanhoe Newswire":0.01},"nlpOther":{"Sloanestrong":0.04,"relative":0.01,"part":0.01,"mission":0.01,"milestone":0.01,"list":0.02,"life":0.01,"illnesses":0.04,"greatest":0.01,"bone marrow transplant":0.11},"nlpEvent":{"matches":0.01,"match":0.01,"birthday":0.01},"nlpWorkOfArt":{"HealthWatch: Searching for A Miracle Match":0.02},"nlpConsumerGood":{"candles":0.01,"bone marrow transplant":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/","ampUrl":"https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/amp\/","urlHostname":"https:\/\/www.wearegreenbay.com","urlSlug":"healthwatch-searching-for-a-miracle-match-sloanestrong","directoryPath":["healthwatch"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WFRV Local 5 - Green Bay, Appleton","callSign":"WFRV","domainName":"www.wearegreenbay.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-6","networkId":"nxs-70"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/" || "";
var cats = "Health Watch" || "";
var bob_kw = "Wfrv" || "";
var bob_desc = "MIAMI, Fla. (Ivanhoe Newswire) \u2013 Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment option. Thousands of those on the list are children. Only 30 percent have a matching relative, leaving many hoping for a stranger to save their [&hellip;]" || "";
var bob_story_author = "Connie Fellman" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-6","event":"dlReady","paragraphCount":11,"wordCount":378,"authorName":"Connie Fellman","imageCount":0,"siteName":"WFRV Local 5 - Green Bay, Appleton","publishDateString":"Tue Apr 13 2021","publishTimeString":"09:36 AM CDT","originalContent":true,"classifyText":[],"categories":"Health Watch","primaryCategory":"Health Watch","topics":"Wfrv"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "20a8411a-e84b-4959-a6fc-083c61068887",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WFRV Local 5 - Green Bay, Appleton","logo":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2019\/07\/cropped-WAGB_DOTCOMv2.png"}},"name":"WFRV Local 5 - Green Bay, Appleton","description":"MIAMI, Fla. (Ivanhoe Newswire) \u2013 Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment option. Thousands of those on the list are children. Only 30 percent have a matching relative, leaving many hoping for a stranger to save their [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wearegreenbay.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/","headline":"HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong","datePublished":"2021-04-13T14:36:00+00:00","dateModified":"2021-04-12T02:38:03+00:00","author":[{"@type":"Person","name":"Connie Fellman"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2020\/04\/HealthWatch.jpg"},"articleSection":"Health Watch","genre":["Health Watch"],"keywords":["Wfrv"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong | WFRV Local 5 - Green Bay, Appleton</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/","page_slug":"healthwatch-searching-for-a-miracle-match-sloanestrong","page_type":"story","page_category":"health_watch","article_id":819927,"subpath":"\/health_watch"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='MIAMI, Fla. (Ivanhoe Newswire) – Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment option. Thousands of those on the list are children. Only 30 percent have a matching relative, leaving many hoping for a stranger to save their [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='Wfrv' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
<meta name='google-site-verification' content='2OvG5JEFqIES-0c_9FhGkH5BU2W-kousHIms4YK6RZ4' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0641bd;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=2767fd4b9427e7682520' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=70d9340fa2f8dff6f9e3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=24ea1a33042e8abc92f8' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=e24dbaf4afb70031dad7' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=b4fd6fef75d346c569af' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearegreenbay.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"145ca936eb8e4eab2d907e4e6e36971a"}};
</script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wearegreenbay.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.wearegreenbay.com/healthwatch/healthwatch-searching-for-a-miracle-match-sloanestrong/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=819927' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fhealthwatch%2Fhealthwatch-searching-for-a-miracle-match-sloanestrong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fhealthwatch%2Fhealthwatch-searching-for-a-miracle-match-sloanestrong%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-04-13 09:36:00" />
<meta name="sailthru.title" content="HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong" />
<meta name="sailthru.author" content="Connie Fellman" />
<meta name="sailthru.description" content="MIAMI, Fla. (Ivanhoe Newswire) – Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment option. Thousands of those on the list are children. Only 30 percent have a matching relative, leaving many hoping for a stranger to save their [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wearegreenbay.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wearegreenbay.com/healthwatch/healthwatch-searching-for-a-miracle-match-sloanestrong/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong" />
<meta property="og:url" content="https://www.wearegreenbay.com/healthwatch/healthwatch-searching-for-a-miracle-match-sloanestrong/" />
<meta property="og:description" content="MIAMI, Fla. (Ivanhoe Newswire) – Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment o…" />
<meta property="article:published_time" content="2021-04-13T14:36:00+00:00" />
<meta property="article:modified_time" content="2021-04-12T02:38:03+00:00" />
<meta property="og:site_name" content="WFRV Local 5 - Green Bay, Appleton" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280" />
<meta name="twitter:description" content="MIAMI, Fla. (Ivanhoe Newswire) – Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment o…" />
<meta name="twitter:title" content="HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-819927 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5 - Green Bay, Appleton</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">45&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57790"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-193229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193229"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/coronavirus/">Coronavirus in Wisconsin</a></li>
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52776"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/foxvalley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/greenbayarea/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/lakeshore/">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/westofwinnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-195973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195973"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/election/">Election Center</a></li>
	<li id="menu-item-817707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817707"><a href="https://www.wearegreenbay.com/election-center-results/">Election Center Results</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/midwest-farm/">Midwest Farm</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/weather/">Wisconsin Weather</a></li>
	<li id="menu-item-191856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191856"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/weather/beyondtheforecast/">Beyond The Forecast</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-360075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360075"><a href="https://www.wearegreenbay.com/northeast-wisconsin-road-conditions/">Northeast Wisconsin Road Conditions</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/">Wisconsin Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/packers/">Packers</a></li>
	<li id="menu-item-193579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193579"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/nba/">NBA</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-193578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193578"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
	<li id="menu-item-314552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314552"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-195825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195825"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-202013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202013"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-216233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216233"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52736"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-201095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201095"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-792942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792942"><a href="https://www.wearegreenbay.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-316265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316265"><a href="https://www.wearegreenbay.com/tag/wfrv-specials/">WFRV Specials</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-377467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-377467"><a href="https://www.wearegreenbay.com/tag/sunday-mass/">Sunday Mass on WFRV Local 5</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-193488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193488"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/wisconsin-lottery/">Wisconsin Lottery</a></li>
	<li id="menu-item-372504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372504"><a href="https://www.wearegreenbay.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-319931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319931"><a href="https://www.wearegreenbay.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a target="_blank" rel="noopener" href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-395188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395188"><a href="https://www.wearegreenbay.com/fish-fry-guide/">Fish Fry Guide</a></li>
	<li id="menu-item-801809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801809"><a href="https://www.wearegreenbay.com/melindasgarden/">Melindas Garden</a></li>
	<li id="menu-item-819332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819332"><a href="https://www.wearegreenbay.com/teacher-appreciation-week/">Teacher Appreciation Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52734"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/local5live/">L5L</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/holiday-spotlight/">Holiday Spotlight</a></li>
	<li id="menu-item-801810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-801810"><a href="https://www.wearegreenbay.com/melindasgarden/">Melindas Garden</a></li>
	<li id="menu-item-819335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-819335"><a href="https://www.wearegreenbay.com/teacher-appreciation-week/">Teacher Appreciation Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk">Digital Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-140264"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/live/">WFRV Live</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/5criticalquestions/">5 Critical Questions</a></li>
	<li id="menu-item-217779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217779"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/apps/">WFRV Mobile Apps</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a target="_blank" rel="noopener" href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a target="_blank" rel="noopener" href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-792943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-792943"><a href="https://www.wearegreenbay.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
	
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview</a></li>
<li id="menu-item-294913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294913"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-294916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294916"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a></li>
	<li id="menu-item-294915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294915"><a href="https://www.wearegreenbay.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-294920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294920"><a href="https://www.ziprecruiter.com/wfrv">Post a Job</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a target="_blank" rel="noopener" href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-819927 post type-post status-publish format-standard has-post-thumbnail hentry category-healthwatch tag-wfrv" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		HealthWatch: Searching for A Miracle Match &#8211; #Sloanestrong	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.wearegreenbay.com/author/connie-fellman/" title="Posts by Connie Fellman" class="author url fn" rel="author">Connie Fellman</a>			</p>
		
					Posted: <time datetime="2021-04-13T09:36:00-05:00">Apr 13, 2021 / 09:36 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-04-11T21:38:03-05:00">Apr 11, 2021 / 09:38 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		


<p>MIAMI, Fla. (Ivanhoe Newswire) – Each year, more than 18 thousand people, in the United States are diagnosed with life-threatening illnesses where a bone marrow transplant is their best treatment option. Thousands of those on the list are children. Only 30 percent have a matching relative, leaving many hoping for a stranger to save their life. One of those on the list, a little four-year-old who is on a mission for a match.</p>



<p>Blowing out the candles for a fourth birthday is a huge milestone for twins Mackenzie and Sloane Caston.</p>



<p>“They’re beautiful, amazing girls, and they are so vivacious, and you know with Sloane, Sloanie is so resilient,” Keri Caston, Sloane’s mom, told Ivanhoe.</p>



<p>Born healthy, six-pound, bundles of joy─at eleven months Sloane was diagnosed with a rare brain tumor. Despite treatment cancer kept coming back in her spine, then in her blood. Her only real hope for healthy life, a bone marrow transplant. Her sister, while a perfect match on the playground not a match for a donor.</p>



<p>“As a human being when something like this gets thrown at you, it’s amazing what you become,” Seth Caston, Sloane’s dad, shared.</p>



<p>#SloaneStrong has become a worldwide campaign on the gift of life registry. Appealing to everyone to get swabbed especially young adults.</p>



<p>“Between I believe 18 to 35-year-olds is where you get 80% of the matches,” Keri stated.</p>



<p>So far #SloaneStrong has inspired three thousand people to get registered and has helped save two lives, while her family waits for her miracle match.</p>



<p>“She gives me an enormous amount of strength. She is courageous, we call her the GOAT. She is the greatest of all time,” Keri vocalized.</p>



<p>“You stay strong for your kids, and it’s a part of life, and we hope that there is a happy ending. It’s scary to think what could be, but we try to live one day at a time,” Seth remarked.</p>



<p>Because Sloane and her sister are not identical twins, Mackenzie had a one in four chance of being a match. It turns out she is only a half match, which isn&#8217;t enough for a successful transplant, so their search continues. Anyone under the age of 60 can get swabbed. To request a free kit, go to giftoflife.com.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-126" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Health Watch Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/healthwatch/healthwatch-mvp-from-the-battlefield-to-the-playing-field/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="818702"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				HealthWatch: MVP &#8211; From the Battlefield to the Playing Field
					</h3>
	
						<footer class="article-list__article-byline">
				by Connie Fellman <span class="sep">/</span> <time datetime="2021-04-12T17:22:48-05:00">Apr 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ATLANTA, Ga. (Ivanhoe Newswire) -- There are more than 18 million military veterans in the United States. After retirement many feel lost and alone no longer part of a team. The same goes for professional athletes. Without the rigorous schedule and mandatory workouts, both these professionals can struggle with depression, anxiety, PTSD, and isolation. From the battlefield to the playing field, now there’s a place that’s bringing these two teams together. Ivanhoe has the details.</p>
<p>There’s more to these workouts than punching and push-ups. This is about creating a team when you no longer have one.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6525994"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/healthwatch/healthwatch-dense-breasts-higher-cancer-risk/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="818698"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				HealthWatch: Dense Breasts = Higher Cancer Risk
					</h3>
	
						<footer class="article-list__article-byline">
				by Connie Fellman <span class="sep">/</span> <time datetime="2021-04-09T18:25:10-05:00">Apr 9, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ORLANDO, Fla. (Ivanhoe Newswire) -- About one in eight Americans will develop invasive breast cancer over the course of his or her lifetime. As of January 2021, there are more than 3.8 million people with a history of breast cancer in the U.S. Now, Ivanhoe has details on how dense or fibrocystic breasts might affect your risks and what that means for the future of screening.</p>
<p>Dense breasts … nearly half of all women have them, but what does that mean for your health? The reality is having dense breasts raises your risk for breast cancer by two to four times.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6519841"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/healthwatch/healthwatch-foods-to-prevent-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="818685"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				HealthWatch: Foods to Prevent COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by Connie Fellman <span class="sep">/</span> <time datetime="2021-04-08T18:01:53-05:00">Apr 8, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ORLANDO, Fla. (Ivanhoe Newswire) -- Still waiting your turn to get the COVID-19 vaccine? Dr. Anthony Fauci of the National Institute of Allergy and Infectious Diseases said it will be most likely by the end of summer when the majority of American adults will be vaccinated. So, what can you do to protect yourself in the meantime? Ivanhoe has some foods that may help.</p>
<p>Over the years, green tea has been shown to improve blood flow, lower cholesterol, and prevent a variety of heart-related problems. But did you know most recently it has been shown to possibly help ward off COVID-19? Researchers at North Carolina University have found that green tea contains flavonoids, which have antiviral capabilities. Antivirals work by attaching to an enzyme in the virus and inhibiting the virus from replicating.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6515972"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/HealthWatch.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820685"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/johnson-johnson-vaccine-heres-what-you-should-know/"
					class="article-list__article-link"
														>
			
				Johnson &amp; Johnson vaccine: Here&#8217;s what you should know
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/johnson-johnson-vaccine-heres-what-you-should-know/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&#038;h=396&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=396&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=396&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=396&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=396&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=396&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1230988320-1.jpg?w=594&amp;h=396&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820669"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/us-to-leave-troops-in-afghanistan-beyond-may-9-11-new-goal/"
					class="article-list__article-link"
														>
			
				US to leave troops in Afghanistan beyond May, 9/11 new goal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/us-to-leave-troops-in-afghanistan-beyond-may-9-11-new-goal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=1000&#038;h=667&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=1000&amp;h=667&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=1000&amp;h=667&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=1000&amp;h=667&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/troops.jpg?w=1000&amp;h=667&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820657"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/valley-transit-works-through-ridership-decline/"
					class="article-list__article-link"
														>
			
				Valley Transit works through ridership decline
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/valley-transit-works-through-ridership-decline/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6528306"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/Fox-Valley-Transit-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820647"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/application-deadline-extended-for-2021-appleton-flag-day-parade/"
					class="article-list__article-link"
														>
			
				Application deadline extended for 2021 Appleton Flag Day Parade
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/application-deadline-extended-for-2021-appleton-flag-day-parade/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=900&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=900&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=900&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=900&amp;h=900&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=900&amp;h=900&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/03/thumbnail_Appleton-Flag-Day-Parade-Now-Accepting-Applications-square-graphic-2021.jpg?w=900&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820611"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/construction-starts-on-ninth-toms-drive-in-third-holidays-pub-grill/"
					class="article-list__article-link"
														>
			
				Construction starts on ninth Tom&#8217;s Drive-In, third Holidays Pub &#038; Grill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/construction-starts-on-ninth-toms-drive-in-third-holidays-pub-grill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Toms-Drive-in.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820618"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/wisconsin-assembly-to-ok-genocide-education-bill/"
					class="article-list__article-link"
														>
			
				Wisconsin Assembly to OK genocide education bill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/wisconsin-assembly-to-ok-genocide-education-bill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/6388b2bf8fd24c248d2a5ff7e78fca27.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820105"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/critic-at-large/warren-gerds-critic-at-large-live-in-person-same-time-next-year-scheduled-in-tisch-mills/"
					class="article-list__article-link"
														>
			
				Warren Gerds/Critic at Large: Live, in-person ‘Same Time, Next Year’ scheduled in Tisch Mills
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/critic-at-large/warren-gerds-critic-at-large-live-in-person-same-time-next-year-scheduled-in-tisch-mills/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=1500&#038;h=844&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=1500&amp;h=844&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=1500&amp;h=844&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/The-Forst-Inn-Arts-Collective-Same-Time-Next-Year-image.jpg?w=1500&amp;h=844&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820593"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/wisconsin-state-parks-update-guidelines-group-sizes-increased/"
					class="article-list__article-link"
														>
			
				Wisconsin state parks update guidelines, group sizes increased
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/wisconsin-state-parks-update-guidelines-group-sizes-increased/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/state-parks-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820590"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/gov-evers-dhs-host-april-13-covid-19-briefing/"
					class="article-list__article-link"
														>
			
				Gov. Evers, DHS to host April 13 COVID-19 briefing
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/gov-evers-dhs-host-april-13-covid-19-briefing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820585"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/back-on-track-titletown-train-show-to-return-on-april-17-18/"
					class="article-list__article-link"
														>
			
				&#8216;Back on track&#8217;: Titletown Train Show to return on April 17, 18
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/back-on-track-titletown-train-show-to-return-on-april-17-18/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Train-show.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820578"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/local5live/these-helpful-camera-apps-can-scan-documents-old-photos-and-enhance-zoom-teaching/"
					class="article-list__article-link"
														>
			
				These helpful camera apps can scan documents, old photos and enhance Zoom teaching
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/local5live/these-helpful-camera-apps-can-scan-documents-old-photos-and-enhance-zoom-teaching/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6524077"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=2124&#038;h=1411&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/12/GettyImages-1176212378-1.jpg?w=2124&amp;h=1411&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820565"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/chicago-cubs-concerned-about-possible-covid-19-outbreak/"
					class="article-list__article-link"
														>
			
				Chicago Cubs concerned about possible COVID-19 outbreak
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/chicago-cubs-concerned-about-possible-covid-19-outbreak/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21101738819838.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820555"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/green-bay-mayor-talks-potential-local-amtrak-station-bay-beach-opening-in-latest-community-update/"
					class="article-list__article-link"
														>
			
				Green Bay Mayor talks potential local Amtrak station, Bay Beach opening in latest Community Update
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/green-bay-mayor-talks-potential-local-amtrak-station-bay-beach-opening-in-latest-community-update/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6527649"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/59DBA8976736439DA51F3D3F8669A0A4.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820538"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/us-sites-to-halt-use-of-johnson-johnson-vaccine-over-blood-clots/"
					class="article-list__article-link"
														>
			
				US recommends pause on Johnson &#038; Johnson vaccine use over blood clots
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/us-sites-to-halt-use-of-johnson-johnson-vaccine-over-blood-clots/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6527684"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/fc34165d29054fe2aa30ed1413f7e3ea.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820514"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/a-couple-cool-spring-days-more-hit-miss-showers/"
					class="article-list__article-link"
														>
			
				A couple cool spring days, more hit/miss showers
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/weather/a-couple-cool-spring-days-more-hit-miss-showers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6527524"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/screenshot-5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820375"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/why-some-people-should-return-their-stimulus-checks/"
					class="article-list__article-link"
														>
			
				Why some people should return their stimulus checks
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/why-some-people-should-return-their-stimulus-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/GettyImages-1250738075-1.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-58" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="819355"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/epic-event-center-murry-the-magician"
					class="article-list__article-link"
														>
			
				Epic Event Center &#8211; Murry The Magician Ticket Giveaway
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/" class="article-list__article-category-link" >Contests</a> / <time datetime="2021-04-09T11:22:21-05:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/epic-event-center-murry-the-magician"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/MurryDontMiss.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="819329"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/teacher-appreciation-week"
					class="article-list__article-link"
														>
			
				Teacher Appreciation Week &#8211; Nominate Today
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/" class="article-list__article-category-link" >Contests</a> / <time datetime="2021-04-09T10:42:06-05:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/teacher-appreciation-week"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=2304&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/TeacherAppreciationHeader.jpg?w=2304&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="393658"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/remarkable-women-contest"
					class="article-list__article-link"
														>
			
				Remarkable Women
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2021-01-14T13:30:27-06:00">3 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/remarkable-women-contest"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313593"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/tag/sunday-mass/"
					class="article-list__article-link"
					target="_blank"									>
			
				Sunday Mass on WFRV Local 5
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-09-04T16:22:05-05:00">7 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/tag/sunday-mass/"
				class="article-list__article-link"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5030"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
					class="article-list__article-link"
														>
			
				Storm Team 5 Skyview Network
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-04-08T11:38:44-05:00">1 year ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-80" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Coronavirus News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="820700"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-dhs-instructs-vaccinators-to-stop-giving-johnson-johnson-vaccine-amid-review/"
					class="article-list__article-link"
														>
			
				Wisconsin DHS instructs vaccinators to stop giving Johnson &#038; Johnson vaccine amid review
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-04-13T11:57:18-05:00">5 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/wisconsin-dhs-instructs-vaccinators-to-stop-giving-johnson-johnson-vaccine-amid-review/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=2000&#038;h=1125&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/AP21054778440086-1-1.jpg?w=2000&amp;h=1125&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="820105"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/critic-at-large/warren-gerds-critic-at-large-live-in-person-same-time-next-year-scheduled-in-tisch-mills/"
					class="article-list__article-link"
														>
			
				Warren Gerds/Critic at Large: Live, in-person ‘Same Time, Next Year’ scheduled in Tisch Mills
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/critic-at-large/" class="article-list__article-category-link" >Critic At Large</a> / <time datetime="2021-04-13T10:00:00-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="820590"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/gov-evers-dhs-host-april-13-covid-19-briefing/"
					class="article-list__article-link"
														>
			
				Gov. Evers, DHS to host April 13 COVID-19 briefing
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-04-13T09:34:37-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="820565"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/chicago-cubs-concerned-about-possible-covid-19-outbreak/"
					class="article-list__article-link"
														>
			
				Chicago Cubs concerned about possible COVID-19 outbreak
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-04-13T08:14:01-05:00">4 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-2" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.aurorahealthcare.org/"><img width="876" height="555" src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/healthwatch_1662418_ver1.jpg.jpg?w=876" class="image wp-image-42088  attachment-876x555 size-876x555" alt="HealthWatch Logo" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/healthwatch_1662418_ver1.jpg.jpg 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/healthwatch_1662418_ver1.jpg.jpg?resize=300,190 300w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/healthwatch_1662418_ver1.jpg.jpg?resize=768,487 768w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/healthwatch_1662418_ver1.jpg.jpg?resize=50,32 50w" sizes="(max-width: 876px) 100vw, 876px" /></a></section><section id="ns-article-bin-55" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="820057"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton/"
					class="article-list__article-link"
														>
			
				&#8216;We wanted to bring the bigger city vibe&#8217;: Vintage streetwear, sneaker store opens in Appleton
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="820375"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/why-some-people-should-return-their-stimulus-checks/"
					class="article-list__article-link"
														>
			
				Why some people should return their stimulus checks
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="820372"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/city-of-green-bay-puts-habitat-for-humanity-build-on-hold/"
					class="article-list__article-link"
														>
			
				City of Green Bay puts Habitat for Humanity build on hold
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="820611"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/construction-starts-on-ninth-toms-drive-in-third-holidays-pub-grill/"
					class="article-list__article-link"
														>
			
				Construction starts on ninth Tom&#8217;s Drive-In, third Holidays Pub &#038; Grill
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="820072"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/local5live/life-enrichment-activities-at-woodside-senior-communities/"
					class="article-list__article-link"
														>
			
				Life enrichment activities at Woodside Senior Communities
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="text-33" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-79" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Your Local Election HQ			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="815995"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/elijah-behnke-wins-state-assembly-district-89-over-karl-jaeger/"
					class="article-list__article-link"
														>
			
				Elijah Behnke wins State Assembly District 89 over Karl Jaeger
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-04-06T22:14:44-05:00">7 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/election/elijah-behnke-wins-state-assembly-district-89-over-karl-jaeger/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6509139"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/04/Final-State-Assembly-District-89.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="816187"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/justin-nickels-re-elected-as-manitowoc-mayor-over-candidate-chris-able/"
					class="article-list__article-link"
														>
			
				Justin Nickels re-elected as Manitowoc Mayor over candidate Chris Able
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-04-06T22:06:54-05:00">7 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="816193"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/jill-underly-wins-state-school-superintendent-defeating-deborah-kerr/"
					class="article-list__article-link"
														>
			
				Jill Underly wins State School Superintendent, defeating Deborah Kerr
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-04-06T22:14:03-05:00">7 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/election/">
			More Election
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-video-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports			</h2>

	
<div class="video-playlist__player" data-playlist="article-list9">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-4213"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6527114"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6527114&quot;,&quot;title&quot;:&quot;Blizzard preps for 2021 season&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/blizzard-preps-for-2021-season\/6527114\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/D49\/F41\/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6527114&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6527114&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/from_the_local_5_digital_desk&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/foxvalley\/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton\/&amp;cust_params=vid%3D6527114%26cmsid%3D820057%26pid%3D820057%26vidcat%3D\/from_the_local_5_digital_desk%26bob_ck%3D[bob_ck_val]%26d_code%3D176%2C900%2C237%2C233&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTI3MTE0IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTgzMzY3MTZ9.pkT2O_vDlsfSE8-s8QW9lo5lu7Wm1RsDZbVQKOQa_p8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/04\/12\/6527114\/6527114_6F4128F53E484D0483780360B9DCB5EA_210412_6527114_Blizzard_preps_for_2021_season_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Blizzard preps for 2021 season
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6527114"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&#038;KeyName=mcpkey1&#038;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/D49/F41/D49F415B1D484FBDAB3277412ED96DF6.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=pUYP-fVGzo_PwELtuSLaSZ6UvXs&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6525059"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6525059&quot;,&quot;title&quot;:&quot;Game of the Week: Notre Dame wins instant classic on late field goal&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/game-of-the-week-notre-dame-wins-instant-classic-on-late-field-goal\/6525059\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/C6F\/613\/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6525059&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6525059&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/from_the_local_5_digital_desk&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/foxvalley\/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton\/&amp;cust_params=vid%3D6525059%26cmsid%3D820057%26pid%3D820057%26vidcat%3D\/from_the_local_5_digital_desk%26bob_ck%3D[bob_ck_val]%26d_code%3D237%2C238&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTI1MDU5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTgzMzY3MTZ9.0AOWD3oKUqY-VNZtWWyvbz2RSnwv8u_8NYM3ShrUA4E&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net\/wfrv\/video\/video_studio\/1349\/21\/04\/12\/6525059\/6525059_E8ED7A01576646B8B031B9960E1E773D_210412_6525059_Game_of_the_Week__Notre_Dame_wins_instant_classi_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Game of the Week: Notre Dame wins instant classic on late field goal
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6525059"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&#038;KeyName=mcpkey1&#038;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/C6F/613/C6F613FE6DE646BEABA0D8EDB06B389C.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=yKJF1Jkz4jfcduH_t6kjOLAoXts&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6525025"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6525025&quot;,&quot;title&quot;:&quot;High School Sports Xtra: Extended interview with state swimming champ Brigitta Neverman&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/high-school-sports-xtra-extended-interview-with-state-swimming-champ-brigitta-neverman\/6525025\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/4B6\/B69\/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6525025&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6525025&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/from_the_local_5_digital_desk&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/foxvalley\/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton\/&amp;cust_params=vid%3D6525025%26cmsid%3D820057%26pid%3D820057%26vidcat%3D\/from_the_local_5_digital_desk%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTI1MDI1IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTgzMzY3MTZ9.WTiS325ybfeJ1PxRwKI32SuNTMM-LEkuqhh9kTbZrNE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net\/wfrv\/video\/video_studio\/1349\/21\/04\/12\/6525025\/6525025_BA554D6C5BB9478C88BD7C15FB3E0B6D_210412_6525025_High_School_Sports_Xtra__Extended_interview_with_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				High School Sports Xtra: Extended interview with state swimming champ Brigitta Neverman
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6525025"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&#038;KeyName=mcpkey1&#038;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/4B6/B69/4B6B69C2DB9B4929A61BDA8E823DA4D2.jpg?Expires=1712880000&amp;KeyName=mcpkey1&amp;Signature=GI5He2Thsp-ndns0mta7hEYgA7g&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6522139"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6522139&quot;,&quot;title&quot;:&quot;Appleton&#039;s AJ Powell gets Masters experience at Drive, Chip, &amp; Putt&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/appletons-aj-powell-gets-masters-experience-at-drive-chip-putt\/6522139\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0CB\/13F\/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6522139&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6522139&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/from_the_local_5_digital_desk&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/foxvalley\/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton\/&amp;cust_params=vid%3D6522139%26cmsid%3D820057%26pid%3D820057%26vidcat%3D\/from_the_local_5_digital_desk%26bob_ck%3D[bob_ck_val]%26d_code%3D900%2C233&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTIyMTM5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTgzMzY3MTZ9.F_-tk9yHkjVp7marLUnTmk6tUwEDTVkZedjmx6p-DKw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/04\/10\/6522139\/6522139_799BB135A95C41EDA930669F03FB7E76_210410_6522139_Appleton_s_AJ_Powell_gets_Masters_experience_at__1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Appleton's AJ Powell gets Masters experience at Drive, Chip, &amp; Putt
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6522139"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&#038;KeyName=mcpkey1&#038;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0CB/13F/0CB13FDBB9D64802B81B0CDBEDCBCC20.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=s2KsdkvZvwlJSfO8zhPMkJgx3ZA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6522103"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6522103&quot;,&quot;title&quot;:&quot;High School Volleyball Regionals: Appleton North girls, boys advance&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/high-school-volleyball-regionals-appleton-north-girls-boys-advance\/6522103\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/702\/CE2\/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6522103&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6522103&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/from_the_local_5_digital_desk&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/foxvalley\/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton\/&amp;cust_params=vid%3D6522103%26cmsid%3D820057%26pid%3D820057%26vidcat%3D\/from_the_local_5_digital_desk%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTIyMTAzIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTgzMzY3MTZ9.YLoVHomgmDipWlzhEb4ghyFSeHlHXIjmoBCXqnT1Ft0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/04\/10\/6522103\/6522103_DDCB1D25DE634971916E9C6848025472_210410_6522103_High_School_Volleyball_Regionals__Appleton_North_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				High School Volleyball Regionals: Appleton North girls, boys advance
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6522103"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&#038;KeyName=mcpkey1&#038;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/702/CE2/702CE26F9B6740FE9F581F9601C52AFB.jpg?Expires=1712707200&amp;KeyName=mcpkey1&amp;Signature=w68OuDj_EEsR5SW9Y39jWGEcRFQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6520754"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6520754&quot;,&quot;title&quot;:&quot;HS Football: De Pere ends Bay Port&#039;s 38-game conference win streak, full Friday highlights&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/hs-football-de-pere-ends-bay-ports-38-game-conference-win-streak-full-friday-highlights\/6520754\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/AC1\/7CF\/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6520754&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6520754&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/from_the_local_5_digital_desk&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/foxvalley\/we-wanted-to-bring-the-bigger-city-vibe-vintage-streetwear-sneaker-store-opens-in-appleton\/&amp;cust_params=vid%3D6520754%26cmsid%3D820057%26pid%3D820057%26vidcat%3D\/from_the_local_5_digital_desk%26bob_ck%3D[bob_ck_val]%26d_code%3D900%2C233&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTIwNzU0IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTgzMzY3MTZ9.gMXv05fohi7HP1eebp2e6jx2PsWjVyHAcIWYGwbwb7U&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net\/wfrv\/video\/video_studio\/1349\/21\/04\/09\/6520754\/6520754_40F3896BF3D44862A6C5764D0C60751C_210409_6520754_HS_Football__De_Pere_ends_Bay_Port_s_38_game_con_1200.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				HS Football: De Pere ends Bay Port's 38-game conference win streak, full Friday highlights
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6520754"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&#038;KeyName=mcpkey1&#038;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/AC1/7CF/AC17CFA30C0E4AAEBED3E9A2C8EB19CB.jpg?Expires=1712620800&amp;KeyName=mcpkey1&amp;Signature=l-FR2qPGgbnQooNQVQuU5Dwbh4w&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>



				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearegreenbay.com/" rel="home">
					<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=90 90w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=120 120w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=180 180w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WFRV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					
<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-312976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312976"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/WFRV-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wearegreenbay.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Health Watch";
	_sf_async_config.authors = "Connie Fellman";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"health_watch","kw":"healthwatch-searching-for-a-miracle-match-sloanestrong"}'   data-path='/5678/nx.wfrv/health_watch'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Health Watch"
			data-logoUrl="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 115 ms, ES time 8 ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wearegreenbay.com\/wp-admin\/admin-ajax.php","ajax_nonce":"baef281036","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"29876735d3","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=88b85e5461a42398ec70' id='ns-global-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4487a723cb27897d7937' id='ns-article-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=e7008315d3211ade03d2' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearegreenbay.com\/healthwatch\/healthwatch-searching-for-a-miracle-match-sloanestrong\/"}
</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=fb395547ac603bd6a586' id='ns-video-playlist-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=74b45bd5cf850eaa55a7' id='ns-weather-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202115.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'162794724',post:'819927',tz:'-5',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '819927' ]);
</script>

</body>
</html>
