
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wearegreenbay"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearegreenbay.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Green Bay bus route now stops at UWGB vaccination clinic","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Devin Willems","description":"GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective immediately this route will service the Kress Center on-request. \u201cOur role as a public regional university is to make our community a stronger [&hellip;]","publicationDate":"2021-01-29T08:39:08-06:00","lastModifiedDate":"2021-01-29T08:40:29-06:00","publicationDayOfWeek":"Friday","categoryList":["Green Bay Area Regional News","Local News","Top Stories"],"primaryCategory":"Local News","tagList":[],"wordCount":145,"paragraphCount":7,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":400313,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":31,"persistentId":"nxs-70-article-400313","nlpSentiment":{"score":0,"magnitude":2.2},"nlpCategories":{"\/Health\/Medical Facilities & Services\/Hospitals & Treatment Centers":0.74,"\/Law & Government\/Public Safety\/Emergency Services":0.55},"nlpPerson":{"Ashok Rai":0.03,"CEO":0.01,"community":0.01,"Michael Alexander":0.02},"nlpOther":{"bus":0.01,"capacity":0.01,"doses":0.01,"place":0.01,"Prevea Health":0.02,"role":0.01,"route":0.02},"nlpLocation":{"bus route":0.31,"campus":0.01,"Green Bay":0.08,"Kress Center":0.03,"vaccination clinic":0.09,"Wis":0.02},"nlpOrganization":{"Prevea Health":0.01,"university":0.01,"University of Wisconsin-Green Bay":0.01,"UWGB":0.16,"WFRV":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/","ampUrl":"https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/amp\/","urlHostname":"https:\/\/www.wearegreenbay.com","urlSlug":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WFRV Local 5 - Green Bay, Appleton","callSign":"WFRV","domainName":"www.wearegreenbay.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/" || "";
var cats = "Green Bay Area Regional News,Local News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective immediately this route will service the Kress Center on-request. \u201cOur role as a public regional university is to make our community a stronger [&hellip;]" || "";
var bob_story_author = "Devin Willems" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-6","event":"dlReady","paragraphCount":7,"wordCount":145,"authorName":"Devin Willems","imageCount":0,"siteName":"WFRV Local 5 - Green Bay, Appleton","publishDateString":"Fri Jan 29 2021","publishTimeString":"08:39 AM CST","originalContent":true,"classifyText":[],"categories":"Green Bay Area Regional News,Local News,Top Stories","primaryCategory":"Local News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WFRV Local 5 - Green Bay, Appleton","logo":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2019\/07\/cropped-WAGB_DOTCOMv2.png"}},"name":"WFRV Local 5 - Green Bay, Appleton","description":"GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective immediately this route will service the Kress Center on-request. \u201cOur role as a public regional university is to make our community a stronger [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wearegreenbay.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/","headline":"Green Bay bus route now stops at UWGB vaccination clinic","datePublished":"2021-01-29T14:39:08+00:00","dateModified":"2021-01-29T14:40:29+00:00","author":[{"@type":"Person","name":"Devin Willems"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2021\/01\/UWGB-Vaccine-bus.jpg"},"articleSection":"Local News","genre":["Green Bay Area Regional News","Local News","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Green Bay bus route now stops at UWGB vaccination clinic | WFRV Local 5 - Green Bay, Appleton</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/","page_slug":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic","page_type":"story","page_category":"local_news","article_id":400313,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective immediately this route will service the Kress Center on-request. “Our role as a public regional university is to make our community a stronger [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
<meta name='google-site-verification' content='2OvG5JEFqIES-0c_9FhGkH5BU2W-kousHIms4YK6RZ4' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearegreenbay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0641bd;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a29f7b36b44a9b750e7a' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=b73a936d79501d2af89b' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=c449fd8e14ba8daa8349' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=deaef19b15d8ab9eb10a' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearegreenbay.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"145ca936eb8e4eab2d907e4e6e36971a"}};
</script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wearegreenbay.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wearegreenbay.com/news/local-news/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=400313' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Flocal-news%2Fgreen-bay-bus-route-now-stops-at-uwgb-vaccination-clinic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Flocal-news%2Fgreen-bay-bus-route-now-stops-at-uwgb-vaccination-clinic%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-29 08:39:08" />
<meta name="sailthru.title" content="Green Bay bus route now stops at UWGB vaccination clinic" />
<meta name="sailthru.author" content="Devin Willems" />
<meta name="sailthru.description" content="GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective immediately this route will service the Kress Center on-request. “Our role as a public regional university is to make our community a stronger [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wearegreenbay.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wearegreenbay.com/news/local-news/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Green Bay bus route now stops at UWGB vaccination clinic" />
<meta property="og:url" content="https://www.wearegreenbay.com/news/local-news/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic/" />
<meta property="og:description" content="GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective …" />
<meta property="article:published_time" content="2021-01-29T14:39:08+00:00" />
<meta property="article:modified_time" content="2021-01-29T14:40:29+00:00" />
<meta property="og:site_name" content="WFRV Local 5 - Green Bay, Appleton" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Green Bay bus route now stops at UWGB vaccination clinic" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=1280" />
<meta name="twitter:description" content="GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus. According to the City of Green Bay, effective …" />
<meta name="twitter:title" content="Green Bay bus route now stops at UWGB vaccination clinic" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-400313 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5 - Green Bay, Appleton</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">15&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57790"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-193229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193229"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/coronavirus/">Coronavirus in Wisconsin</a></li>
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52776"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/foxvalley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/greenbayarea/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/lakeshore/">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/westofwinnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-195973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195973"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/election/">Election Center</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/midwest-farm/">Midwest Farm</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/">Wisconsin Weather</a></li>
	<li id="menu-item-191856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191856"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/beyondtheforecast/">Beyond The Forecast</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-360075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360075"><a href="https://www.wearegreenbay.com/northeast-wisconsin-road-conditions/">Northeast Wisconsin Road Conditions</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/">Wisconsin Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/packers/">Packers Green &#038; Gold Nation</a></li>
	<li id="menu-item-193579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193579"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/nba/">NBA</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-193578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193578"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
	<li id="menu-item-314552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314552"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-195825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195825"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-202013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202013"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-216233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216233"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52736"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-201095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201095"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-316265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316265"><a href="https://www.wearegreenbay.com/tag/wfrv-specials/">WFRV Specials</a></li>
	<li id="menu-item-352984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352984"><a href="https://www.wearegreenbay.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-377467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-377467"><a href="https://www.wearegreenbay.com/tag/sunday-mass/">Sunday Mass on WFRV Local 5</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-193488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193488"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wisconsin-lottery/">Wisconsin Lottery</a></li>
	<li id="menu-item-372504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372504"><a href="https://www.wearegreenbay.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-319931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319931"><a href="https://www.wearegreenbay.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a target="_blank" rel="noopener noreferrer" href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-391799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391799"><a href="https://www.wearegreenbay.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-395188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395188"><a href="https://www.wearegreenbay.com/fish-fry-guide/">Fish Fry Guide</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-52734"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live/">L5L</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52938"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52928"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/holiday-spotlight/">Holiday Spotlight</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk">Digital Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140264"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/live/">WFRV Live</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/5criticalquestions/">5 Critical Questions</a></li>
	<li id="menu-item-217779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217779"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/apps/">Download Our Apps Today</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a target="_blank" rel="noopener noreferrer" href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-374419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374419"><a href="https://www.wearegreenbay.com/remarkable-women-contest">Remarkable Women</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
	
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview</a></li>
<li id="menu-item-294913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294913"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-294916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294916"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a></li>
	<li id="menu-item-294915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294915"><a href="https://www.wearegreenbay.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-294920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294920"><a href="https://www.ziprecruiter.com/wfrv">Post a Job</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="text-10" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"><p><em><strong>GREEN BAY AREA REGIONAL NEWS: Brown County</strong></em></p>
</div></div>
		</section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-400313 post type-post status-publish format-standard has-post-thumbnail hentry category-greenbayarea category-local-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Green Bay bus route now stops at UWGB vaccination clinic	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wearegreenbay.com/author/devin-willems/" title="Posts by Devin Willems" class="author url fn" rel="author">Devin Willems</a></p>
		
					Posted: <time datetime="2021-01-29T08:39:08-06:00">Jan 29, 2021 / 08:39 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-29T08:40:29-06:00">Jan 29, 2021 / 08:40 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&amp;h=483&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&amp;h=483&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&amp;h=483&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&amp;h=483&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&amp;h=483&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/UWGB-Vaccine-bus.jpg?w=809&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>GREEN BAY, Wis. (WFRV) &#8211; Green Bay bus route seven will stop at the Kress Center on the University of Wisconsin-Green Bay&#8217;s (UWGB) campus.</p>



<p>According to the City of Green Bay, effective immediately this route will service the Kress Center on-request.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wearegreenbay.com/coronavirus/jj-1-dose-shot-prevents-covid-19-but-less-than-some-others/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		J&amp;J 1-dose shot prevents COVID-19, but less than some others	</a>
</aside>
</div>


<p>“Our role as a public regional university is to make our community a stronger and better place,” said UWGB Chancellor Michael Alexander.</p>



<p><strong><a rel="noreferrer noopener" href="https://www.wearegreenbay.com/news/local-news/prevea-health-opens-covid-19-vaccination-clinic-at-uw-green-bay/" target="_blank">Prevea Health recently opened a vaccination clinic</a></strong> at UWGB that, when operating at full capacity, can administer over 10,000 doses a week.</p>



<p>“After seeing so much pain and suffering these past 10 months, our dedication has never been more galvanized,” said Prevea Health President and CEO Dr. Ashok Rai.</p>



<p>According to Green Bay Metro, they will continue to work with Prevea to provide effective options. </p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wearegreenbay.com/news/local-news/fox-cities-covid-19-testing-site-to-open-for-65-on-tuesday/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Fox Cities COVID-19 testing site to open for 65+ on Tuesday	</a>
</aside>
</div>


<p>According to a release, once on the route seven bus you can ask the operator for the Kress Center.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-126" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/hometown-heroes/hometown-hero-jerry-clusen-turns-passion-into-lifelong-career-with-navy-reserve/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="400304"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Hometown Hero: Jerry Clusen turns passion into lifelong career with Navy Reserve
					</h3>
	
						<footer class="article-list__article-byline">
				by Kaitlin Corbett <span class="sep">/</span> <time datetime="2021-01-29T07:53:07-06:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NEW LONDON, Wis. (WFRV) - When Manitowoc native Jerry Clusen volunteered for the Navy Reserve in 1971, he was just 17 years old.</p>
<p>"You know, I grew up on a farm and watching the news, reading the local newspaper, I was always interested in that," said Clusen.  "Then I got interested in listening and hearing people from other countries, then I got the bug and wanted to communicate," he said.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6240215"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/local-news/uw-madison-police-chief-bans-thin-blue-line-imagery/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="400280"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				UW-Madison police chief bans &#8216;thin blue line&#8217; imagery
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press <span class="sep">/</span> <time datetime="2021-01-29T07:05:14-06:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MADISON, Wis. (AP) — University of Wisconsin-Madison’s police chief has banned officers from using “thin blue line” imagery, most often seen on U.S. flags, while on duty. </p>
<p>The move by Chief Kristen Roman follows criticism on social media of a thin blue line flag displayed at the police department’s office. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&#038;h=850&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&amp;h=850&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&amp;h=850&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&amp;h=850&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/allouez-small-business-owner-starts-life-afreshafter-kidney-transplant/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="399719"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Allouez small business owner starts &#8216;Life Afresh&#8217; after kidney transplant
					</h3>
	
						<footer class="article-list__article-byline">
				by Natasha Ero <span class="sep">/</span> <time datetime="2021-01-29T08:11:26-06:00">Jan 29, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALLOUEZ, Wis. (WFRV) - Right now many of us are looking for a fresh start. </p>
<p>During the pandemic, one Allouez woman discovered her passion and she's now turning into a business. Kristine Weaver, Orchestra Director at Foxview Intermediate School, has suffered from Polycystic Kidney Disease for as long as she can remember. Polycystic Kidney Disease is an inherited disorder where clusters of cysts develop within your kidneys causing them to enlarge and lose function over time.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6238734"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400309"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/democrats-to-act-big-on-1-9t-aid-gop-wants-plan-split/"
					class="article-list__article-link"
														>
			
				Democrats to &#8216;act big&#8217; on $1.9T aid; GOP wants plan split
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/democrats-to-act-big-on-1-9t-aid-gop-wants-plan-split/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028038653347.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400304"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/hometown-heroes/hometown-hero-jerry-clusen-turns-passion-into-lifelong-career-with-navy-reserve/"
					class="article-list__article-link"
														>
			
				Hometown Hero: Jerry Clusen turns passion into lifelong career with Navy Reserve
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/hometown-heroes/hometown-hero-jerry-clusen-turns-passion-into-lifelong-career-with-navy-reserve/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6240215"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/918FE4CB2B664919A3B5245192A059B5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400292"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/jj-1-dose-shot-prevents-covid-19-but-less-than-some-others/"
					class="article-list__article-link"
														>
			
				J&#038;J 1-dose shot prevents COVID-19, but less than some others
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/jj-1-dose-shot-prevents-covid-19-but-less-than-some-others/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400280"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/uw-madison-police-chief-bans-thin-blue-line-imagery/"
					class="article-list__article-link"
														>
			
				UW-Madison police chief bans &#8216;thin blue line&#8217; imagery
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/uw-madison-police-chief-bans-thin-blue-line-imagery/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&#038;h=850&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&amp;h=850&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&amp;h=850&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Screen-Shot-2020-06-05-at-9.23.59-PM.png?w=1504&amp;h=850&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="399719"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/allouez-small-business-owner-starts-life-afreshafter-kidney-transplant/"
					class="article-list__article-link"
														>
			
				Allouez small business owner starts &#8216;Life Afresh&#8217; after kidney transplant
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/allouez-small-business-owner-starts-life-afreshafter-kidney-transplant/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6238734"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/LIFE-AFRESH.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400269"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/evers-dhs-to-give-jan-29-covid-19-wisconsin-update/"
					class="article-list__article-link"
														>
			
				Evers, DHS to give Jan. 29 COVID-19 Wisconsin update
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/evers-dhs-to-give-jan-29-covid-19-wisconsin-update/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400263"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/biden-faces-scrutiny-over-reliance-on-executive-orders/"
					class="article-list__article-link"
														>
			
				Biden faces scrutiny over reliance on executive orders
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/biden-faces-scrutiny-over-reliance-on-executive-orders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-1230841269.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400254"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/biden-team-starts-staffing-supreme-court-reform-commission-report-says/"
					class="article-list__article-link"
														>
			
				Biden team starts staffing Supreme Court reform commission, report says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/biden-team-starts-staffing-supreme-court-reform-commission-report-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6239113"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/GettyImages-655538838.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400207"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/fox-cities-covid-19-testing-site-to-open-for-65-on-tuesday/"
					class="article-list__article-link"
														>
			
				Fox Cities COVID-19 testing site to open for 65+ on Tuesday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/fox-cities-covid-19-testing-site-to-open-for-65-on-tuesday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6239614"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/COVID-Vaccine-Clinic.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400188"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/eaa-airventure-oshkosh-2021-brings-big-talent-top-notch-flyers-expected/"
					class="article-list__article-link"
														>
			
				EAA AirVenture Oshkosh 2021 brings big talent, top-notch flyers expected
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/eaa-airventure-oshkosh-2021-brings-big-talent-top-notch-flyers-expected/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&#038;h=460&#038;crop=1"
		alt="EAA AirVenture expected to draw thousands to night air show _-5597080194217852022"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2016/06/Story_2570847_ver1.0.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400195"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/crash-on-wis-76-blocks-north-and-southbound-lanes-near-shady-lane/"
					class="article-list__article-link"
														>
			
				UPDATE: Accident on WIS 76 in Winnebago cleared, all lanes open
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/crash-on-wis-76-blocks-north-and-southbound-lanes-near-shady-lane/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/WIS-76.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400189"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/missing-73-year-old-judy-rohleder-from-racine/"
					class="article-list__article-link"
														>
			
				UPDATE: Silver alert canceled on 73-year-old from Racine
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/missing-73-year-old-judy-rohleder-from-racine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Judy-M.-Rohler.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="399800"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/panel-overturns-4-facebook-content-takedowns-in-first-ruling-trump-case-pending/"
					class="article-list__article-link"
														>
			
				Panel overturns 4 Facebook content takedowns in first ruling; Trump case pending
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/panel-overturns-4-facebook-content-takedowns-in-first-ruling-trump-case-pending/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6239008"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP21028568480845.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400110"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/how-some-schools-are-handling-in-person-instruction/"
					class="article-list__article-link"
														>
			
				How some schools are handling in-person instruction
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/how-some-schools-are-handling-in-person-instruction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6238853"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/school.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400113"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/cicely-tyson-groundbreaking-award-winning-actor-dead-at-96/"
					class="article-list__article-link"
														>
			
				Cicely Tyson, groundbreaking award-winning actor, dead at 96
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/cicely-tyson-groundbreaking-award-winning-actor-dead-at-96/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6239494"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Cicely-Tyson1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400084"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/as-temps-drop-ice-balls-finally-form-on-lake-michigan/"
					class="article-list__article-link"
														>
			
				As temps drop, ice balls finally form on Lake Michigan
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/as-temps-drop-ice-balls-finally-form-on-lake-michigan/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6234571"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/Holland-State-Park-ice-balls-1-January-2021.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-58" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="398961"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/ultimate-tailgate-party-giveaway"
					class="article-list__article-link"
														>
			
				Ultimate Tailgate Party Giveaway
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/" class="article-list__article-category-link" >Contests</a> / <time datetime="2021-01-26T19:52:01-06:00">3 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/ultimate-tailgate-party-giveaway"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="393658"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/remarkable-women-contest"
					class="article-list__article-link"
														>
			
				Remarkable Women
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2021-01-14T13:30:27-06:00">2 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/remarkable-women-contest"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313593"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/tag/sunday-mass/"
					class="article-list__article-link"
					target="_blank"									>
			
				Sunday Mass on WFRV Local 5
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-09-04T16:22:05-05:00">5 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/tag/sunday-mass/"
				class="article-list__article-link"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="311591"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="http://wearegreenbay.com/pfc/"
					class="article-list__article-link"
														>
			
				2020 Pro Football Challenge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/" class="article-list__article-category-link" >Contests</a> / <time datetime="2020-08-31T16:51:52-05:00">5 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="http://wearegreenbay.com/pfc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5030"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
					class="article-list__article-link"
														>
			
				Storm Team 5 Skyview Network
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-04-08T11:38:44-05:00">10 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-80" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="400292"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/jj-1-dose-shot-prevents-covid-19-but-less-than-some-others/"
					class="article-list__article-link"
														>
			
				J&#038;J 1-dose shot prevents COVID-19, but less than some others
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-29T07:12:16-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/jj-1-dose-shot-prevents-covid-19-but-less-than-some-others/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20318159987264.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="400269"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/evers-dhs-to-give-jan-29-covid-19-wisconsin-update/"
					class="article-list__article-link"
														>
			
				Evers, DHS to give Jan. 29 COVID-19 Wisconsin update
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-29T08:08:14-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="400207"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/fox-cities-covid-19-testing-site-to-open-for-65-on-tuesday/"
					class="article-list__article-link"
														>
			
				Fox Cities COVID-19 testing site to open for 65+ on Tuesday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-29T05:12:38-06:00">4 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="400110"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/how-some-schools-are-handling-in-person-instruction/"
					class="article-list__article-link"
														>
			
				How some schools are handling in-person instruction
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-28T20:18:11-06:00">13 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-55" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="399422"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/fox-valley-opening-covid-19-vaccine-clinic-february-2nd/"
					class="article-list__article-link"
														>
			
				Fox Valley opening COVID-19 vaccine clinic February 2nd
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="398961"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/ultimate-tailgate-party-giveaway"
					class="article-list__article-link"
														>
			
				Ultimate Tailgate Party Giveaway
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="400207"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/fox-cities-covid-19-testing-site-to-open-for-65-on-tuesday/"
					class="article-list__article-link"
														>
			
				Fox Cities COVID-19 testing site to open for 65+ on Tuesday
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="396681"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/thedacare-prepares-for-rollout-of-vaccine-for-adults-65-and-older/"
					class="article-list__article-link"
														>
			
				ThedaCare prepares for rollout of vaccine for adults 65 and older
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="400031"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/former-local-wwe-superstar-hornswoggle-investing-into-the-wisconsin-wrestling-industry/"
					class="article-list__article-link"
														>
			
				Former local WWE Superstar &#8216;Hornswoggle&#8217; investing into the Wisconsin wrestling industry
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="text-33" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-79" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="398033"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/dominion-voting-systems-sues-trump-lawyer-rudy-giuliani-for-1-3-billion/"
					class="article-list__article-link"
														>
			
				Dominion Voting Systems sues Trump lawyer Rudy Giuliani for $1.3 billion
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-01-25T08:18:55-06:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/election/dominion-voting-systems-sues-trump-lawyer-rudy-giuliani-for-1-3-billion/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6080780"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/AP20337832703115.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="397227"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/austin-wins-senate-confirmation-as-1st-black-pentagon-chief/"
					class="article-list__article-link"
														>
			
				Austin wins Senate confirmation as 1st Black Pentagon chief
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-01-22T19:52:30-06:00">7 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="397137"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/president-biden-ordering-economic-help-as-talks-start-on-1-9-trillion-relief-package/"
					class="article-list__article-link"
														>
			
				President Biden ordering economic help as $1.9T relief talks begin
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-01-24T19:18:24-06:00">5 days ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/election/">
			More Election
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-video-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports	</h2>

	
<div class="video-playlist__player" data-playlist="article-list9">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7933"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6239589"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6239589&quot;,&quot;title&quot;:&quot;Freedom girls clinch NEC, Bonduel stays perfect&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/freedom-girls-clinch-nec-bonduel-stays-perfect\/6239589\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/6C2\/681\/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6239589&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6239589&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/top-stories\/hobby-lobby-to-end-40-off-coupon-at-the-end-of-february\/&amp;cust_params=vid%3D6239589%26cmsid%3D399925%26pid%3D399925%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjM5NTg5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTE5MzY2NDN9.Y_wgM6vcgMr8IH5NBwINsJRRqah1S6fWhsLlaul9_5I&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net\/wfrv\/video\/video_studio\/1349\/21\/01\/28\/6239589\/6239589_EB246DC943DF4D54861A4608A01FBD5B_210128_6239589_Freedom_girls_clinch_NEC__Bonduel_stays_perfect_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Freedom girls clinch NEC, Bonduel stays perfect
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6239589"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&#038;KeyName=mcpkey1&#038;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/6C2/681/6C2681409B3245D48A1D9D84651787C8.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=NCSgVVLWtCFylmXPJVBFaxUY6jk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6239553"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6239553&quot;,&quot;title&quot;:&quot;Matt Erickson back as Timber Rattlers manager for 2021&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/matt-erickson-back-as-timber-rattlers-manager-for-2021\/6239553\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/00F\/B1F\/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6239553&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6239553&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/top-stories\/hobby-lobby-to-end-40-off-coupon-at-the-end-of-february\/&amp;cust_params=vid%3D6239553%26cmsid%3D399925%26pid%3D399925%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjM5NTUzIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTE5MzY2NDR9.FDNMj5m-gq5UFlilLk6ljq4cJ73ecv3BM_bhPKy7-Xs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/01\/28\/6239553\/6239553_13F9C3F7E8C348D69918ACDC7F39E72B_210128_6239553_Matt_Erickson_back_as_Timber_Rattlers_manager_fo_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Matt Erickson back as Timber Rattlers manager for 2021
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6239553"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&#038;KeyName=mcpkey1&#038;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/00F/B1F/00FB1F2D153B48A7AB3D05BCCC17E9F6.jpg?Expires=1706486400&amp;KeyName=mcpkey1&amp;Signature=sgl2nwQKD8WV6pesF_9g6LpAAd4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6232349"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6232349&quot;,&quot;title&quot;:&quot;Denmark outlasts Little Chute, Fox Cities Stars girls cruise past Storm&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/denmark-outlasts-little-chute-fox-cities-stars-girls-cruise-past-storm\/6232349\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/072\/D9C\/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6232349&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6232349&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/top-stories\/hobby-lobby-to-end-40-off-coupon-at-the-end-of-february\/&amp;cust_params=vid%3D6232349%26cmsid%3D399925%26pid%3D399925%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D226&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjMyMzQ5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTE5MzY2NDR9.kk5_5ggnYYwB0nZgTIDltMdj3ijuvdq-rqP7PkRY7ls&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/01\/26\/6232349\/6232349_BD765FEC424F402AA3CDB31EE7A04FBD_210126_6232349_Denmark_outlasts_Little_Chute__Fox_Cities_Stars__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Denmark outlasts Little Chute, Fox Cities Stars girls cruise past Storm
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6232349"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&#038;KeyName=mcpkey1&#038;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/072/D9C/072D9C2E387E4392AE580DBD452483A8.jpg?Expires=1706313600&amp;KeyName=mcpkey1&amp;Signature=0cQZlOQ8eoG6IJNSABs7_Ve-SQc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6223817"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6223817&quot;,&quot;title&quot;:&quot;Phoenix complete sweep of Purdue Fort Wayne&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/phoenix-complete-sweep-of-purdue-fort-wayne\/6223817\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2BD\/658\/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6223817&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6223817&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/top-stories\/hobby-lobby-to-end-40-off-coupon-at-the-end-of-february\/&amp;cust_params=vid%3D6223817%26cmsid%3D399925%26pid%3D399925%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D226%2C901%2C230&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjIzODE3IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTE5MzY2NDR9.7hjICb4ogncatdAmL_5G6A8B_SB8eoT2QrwQxYn5hZw&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/01\/23\/6223817\/6223817_B7C55F25E81D47DCBE65220267C0304D_210123_6223817_Phoenix_complete_sweep_of_Purdue_Fort_Wayne_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Phoenix complete sweep of Purdue Fort Wayne
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6223817"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&#038;KeyName=mcpkey1&#038;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2BD/658/2BD658C510A245DFB1ACD94C068E48CE.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=loyzg-RXdxA5T89mBEz3U6ENpr4&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6222910"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6222910&quot;,&quot;title&quot;:&quot;Freedom boys take control of NEC top spot, Seymour stays in Bay race&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/freedom-boys-take-control-of-nec-top-spot-seymour-stays-in-bay-race\/6222910\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/564\/BE4\/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6222910&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6222910&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/top-stories\/hobby-lobby-to-end-40-off-coupon-at-the-end-of-february\/&amp;cust_params=vid%3D6222910%26cmsid%3D399925%26pid%3D399925%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjIyOTEwIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTE5MzY2NDR9.NjxZtmZFC1DHS8HkmfsSDZSdguALPOMXx0lFLa_LOss&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/01\/23\/6222910\/6222910_FC018AE245104DA2B1B696439E5EDCDA_210123_6222910_Freedom_boys_take_control_of_NEC_top_spot__Seymo_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Freedom boys take control of NEC top spot, Seymour stays in Bay race
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6222910"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&#038;KeyName=mcpkey1&#038;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/564/BE4/564BE4A5A7CF4796AB3921436E2F3225.jpg?Expires=1706054400&amp;KeyName=mcpkey1&amp;Signature=syz7-vneABGVvFoJVX7kMV5QH1Q&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6214522"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6214522&quot;,&quot;title&quot;:&quot;Green Bay Nation: NFC Championship Picks&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-nfc-championship-picks\/6214522\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9C9\/7DE\/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6214522&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6214522&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/top-stories\/hobby-lobby-to-end-40-off-coupon-at-the-end-of-february\/&amp;cust_params=vid%3D6214522%26cmsid%3D399925%26pid%3D399925%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D226%2C230&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjE0NTIyIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTE5MzY2NDR9.QsZ0W2EEDTUrxMtjqkYRWaaJiRIkVs-3s8wzBiphlB0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/01\/20\/6214522\/6214522_7C9BD252FA56493EB2D7CCE1EDFBF91A_210120_6214522_Green_Bay_Nation__NFC_Championship_Picks_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Green Bay Nation: NFC Championship Picks
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6214522"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&#038;KeyName=mcpkey1&#038;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9C9/7DE/9C97DE80EBE8484CA0537E2865B78F9B.jpg?Expires=1705795200&amp;KeyName=mcpkey1&amp;Signature=s7ihlOWT_UGTqNQv6hTa6iPM0Vk&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>



				</section>
				</section><section id="custom_html-58" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="325" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwfrvlocal5%2F&amp;tabs=timeline&amp;width=340&amp;height=325&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border:none;overflow:hidden" width="340"></iframe></p><p style="text-align: center;"><a href="https://twitter.com/wfrvlocal5"><img alt="" src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/06/19/twitterbutton_1529414890707_45970227_ver1.0.jpg" style="width: 20%;" /></a><a href="https://www.instagram.com/wfrvlocal5/"><img alt="" src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/06/19/InstagramButton_1529415277255_45970232_ver1.0.jpg" style="width: 20%;" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearegreenbay.com/" rel="home">
					<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=90 90w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=120 120w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=180 180w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WFRV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					
<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-312976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312976"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/WFRV-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wearegreenbay.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Devin Willems";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local News"
			data-logoUrl="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 74 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(24);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},24:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wearegreenbay.com\/wp-admin\/admin-ajax.php","ajax_nonce":"a298e3bc11","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59bf28f8126c8b852607' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"e6b9ee9938","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=0d0466e0eeec53ec91a9' id='ns-global-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4782aa484f4e6e5196dd' id='ns-article-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=174caf74a3388c8469d7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/green-bay-bus-route-now-stops-at-uwgb-vaccination-clinic\/"}
</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=29a6eb6ca6f0dc54cb42' id='ns-video-playlist-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=7f06576cabf435fa6cd8' id='ns-weather-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202104.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794724',post:'400313',tz:'-6',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '400313' ]);
</script>

</body>
</html>
