<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Kris Schuller"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Little Free Pantry open for all at Green Bay church</title> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Green Bay church is looking to feed the hungry in a unique way. They&amp;#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin." lang="en-US" /> <meta name="keywords" content="news,wfrv,wearegreenbay,local 5 news,wisconsin news,wfrvlocal5,wfrv local 5,local news,your stories,our community,stories,community,story,wluk,fox,fox 11,wluk fox 11,fox 11 online,fox 11 online news,wbay,action,action 2,action 2 news,action2news,action2,wgba,nbc,nbc26,abc,nbc 26 news,nbc26 news,wisconsin,fox cities,green bay,appleton,Local News,News" lang="en-US" /> <meta property="og:title" content="Little Free Pantry open for all at Green Bay church"/><meta property="og:description" content="Green Bay church is looking to feed the hungry in a unique way. They&amp;#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.wearegreenbay.com/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400"/><meta property="og:image" content="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="WEAREGREENBAY"/><meta property="fb:app_id" content="1588197011434828"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="news, wfrv, wearegreenbay, local 5 news, wisconsin news, wfrvlocal5, wfrv local 5, local news, your stories, our community, stories, community, story, wluk, fox, fox 11, wluk fox 11, fox 11 online, fox 11 online news, wbay, action, action 2, action 2 news, action2news, action2, wgba, nbc, nbc26, abc, nbc 26 news, nbc26 news, wisconsin, fox cities, green bay, appleton, food pantry, st. paul's, little free pantry"/><meta property="article:published_time" content="2019-06-18T23:01:51+00:00"/><meta property="article:modified_time" content="2019-06-18T23:01:51+00:00"/><meta property="article:expiration_time" content="2293-04-01T19:41:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Little Free Pantry open for all at Green Bay church"/><meta name="twitter:description" content="Green Bay church is looking to feed the hungry in a unique way. They&amp;#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin. "/><meta name="twitter:site" content="WEAREGREENBAY"/><meta name="twitter:image" content="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.wearegreenbay.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190618 23:01:51"/><Attribute name="edate" value="1560898911076"/><Attribute name="edateformat" value="20190618 23:01:51"/><Attribute name="sdate" value="1560898911758"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="96"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Green Bay church is looking to feed the hungry in a unique way. They&#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin. "/><Attribute name="Headline" value="Little Free Pantry open for all at Green Bay church"/><Attribute name="Keywords" value="news,wfrv,wearegreenbay,local 5 news,wisconsin news,wfrvlocal5,wfrv local 5,local news,your stories,our community,stories,community,story,wluk,fox,fox 11,wluk fox 11,fox 11 online,fox 11 online news,wbay,action,action 2,action 2 news,action2news,action2,wgba,nbc,nbc26,abc,nbc 26 news,nbc26 news,wisconsin,fox cities,green bay,appleton,Local News,News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190618 23:01:51"/><Attribute name="PubDate" value="20190618 23:01:51"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Little Free Pantry open for all at Green Bay church"/><Attribute name="Category" value="[Video]"/><Attribute name="CompID" value="2084419927"/><Attribute name="URL" value="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_160_90.jpg"/><Attribute name="Title" value="Little Free Pantry open for all at Green Bay church"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="92823836"/><Attribute name="CompID" value="2084419853"/><Attribute name="URL" value="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_7_92823836_ver1.0_160_90.jpg"/><Attribute name="Title" value="Little_Free_Pantry_open_for_all_at_Green_7_20190618225832"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;news&#x2f;local-news&#x2f;little-free-pantry-open-for-all-at-green-bay-church&#x2f;2083934400" rel="canonical" /> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;amp&#x2f;news&#x2f;local-news&#x2f;little-free-pantry-open-for-all-at-green-bay-church&#x2f;2083934400" rel="amphtml" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560876894000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1560876894000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;wearegreenbay&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-wearegreenbay&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1560462908000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/favicon.ico"> <link rel="apple-touch-icon" href="https://www.wearegreenbay.com/nxs-main-v2-theme/images/color_schemes/wearegreenbay/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- PRE JS --> <script src="//cdn.blueconic.net/nexstar.js"></script> <!-- JS --> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "WEAREGREENBAY" , "logo": { "@type": "ImageObject", "url": "https://media.wearegreenbay.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" } } , "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.wearegreenbay.com/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400" } , "headline": "Little Free Pantry open for all at Green Bay church", "description": "Green Bay church is looking to feed the hungry in a unique way. They&amp;#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin.", "author": { "@type": "Person", "name": " Kris Schuller" }, "datePublished": "2019-06-18T18:01:51-0500", "dateModified": "2019-06-18T18:01:51-0500", "articleBody": "&amp;lt;p&amp;gt;&amp;lt;meta charset=&amp;#034;utf-8&amp;#034;&amp;gt;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;GREEN BAY, Wis. (WFRV) A Green Bay church is looking to feed the hungry in a unique way. They&amp;amp;#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Behind St. Paul&amp;amp;#39;s United Methodist Church - a tiny cabinet filled with food. Help for the hungry available 24 hours a day - 7 days a week.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;The idea is one of take what you need and give what you can,&amp;amp;rdquo; said Pastor Diane Rew.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The Little Free Pantry was the idea of the church&amp;amp;#39;s women&amp;amp;rsquo;s association - looking for a way to connect with &amp;amp;nbsp;the community. Suggested by one member who learned of a similar effort by a church in Oshkosh.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;It is&amp;amp;nbsp;small scale, not meant to duplicate anything the Salvation Army would do,&amp;amp;rdquo; said church member Mary Rather. &amp;amp;ldquo;I guess it&amp;amp;#39;s the only one in Green Bay, Brown County.&amp;amp;rdquo;&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;It was built by a church member, an eagle scout searching for a project, who made it small but very functional.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;It&amp;amp;#39;s plastic actually, so then it is waterproof and weather resistant and it&amp;amp;#39;s easier to clean too,&amp;amp;rdquo; said Aaron Nelson, who made the pantry.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Open for the last year, &amp;amp;nbsp;the Little Free Pantry is usually stocked, filled with items donated by the church congregation.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;Someone checks it every day and tries to have things out there, but if someone comes and has lots of need, they may take a number of things and others may take just one or two,&amp;amp;rdquo; said Rew.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;I don&amp;amp;#39;t think I ever come here and it&amp;amp;#39;s empty - &amp;amp;nbsp;that would be nice,&amp;amp;rdquo; said Rather.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;Because that would mean this little pantry is helping make a huge difference in the lives of those who need help the most.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;amp;ldquo;Kind of&amp;amp;nbsp;little added benefit for the neighborhood,&amp;amp;rdquo; Rather said.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;The church is located on Green Bay&amp;amp;#39;s west side - at 341 Wilson Avenue.&amp;lt;/p&amp;gt;&amp;lt;p&amp;gt;&amp;lt;br /&amp;gt; &amp;lt;br /&amp;gt; &amp;lt;br /&amp;gt; &amp;amp;nbsp;&amp;lt;/p&amp;gt;", "image": { "@type": "ImageObject", "url": "https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_7_92823836_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "image": { "@type": "ImageObject", "url": "https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_7_92823836_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Little Free Pantry open for all at Green Bay church", "thumbnailUrl": "https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_160_90.jpg", "contentUrl": "https://huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net/wfrv/video/video_studio/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_Bay_chu_3712362_1200.mp4?Expires=1655506690&KeyName=mcpkey1&Signature=WQaHVpzl7_A33A0g_aV3AarL7hc", "dateCreated": "2019-06-18T17:58:39-0500", "dateModified": "2019-06-18T17:58:38-0500", "description": "Little Free Pantry open for all at Green Bay church", "uploadDate": "2019-06-18T17:58:39-0500" } } </script> <!-- begin: TOP HEAD JS --> <script>var _head_start=new Date();</script> <script type="text/javascript">var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 48},getRevision:function(){return"537.36"},getVersion:function(){return"48.0.2564.103"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNBaseURL:function(){return"https://www.wearegreenbay.com"},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1086459715"},getLayoutId:function(){return"904"},getLayoutURL:function(){return"https://www.wearegreenbay.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},isVirtualLayout:function(){return false},getScopeGroupId:function(){return"60249465"},getScopeGroupIdOrLiveGroupId:function(){return"60249465"},getParentGroupId:function(){return"60249465"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.wearegreenbay.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60249465&refererPlid=1086459715"},getURLHome:function(){return"https\x3a\x2f\x2fwww\x2ewearegreenbay\x2ecom\x2fweb\x2fguest"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getAvailableLangPath:function(){return"available_languages.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6102&t=1560877089000"},getBaseURL:function(){return"https://www.wearegreenbay.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6102&t=1560877089000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6102&t=1560877089000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.authToken="uyQK7LIa";Liferay.currentURL="\x2fnews\x2flocal-news\x2flittle-free-pantry-open-for-all-at-green-bay-church\x2f2083934400";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Flittle-free-pantry-open-for-all-at-green-bay-church%2F2083934400";</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=43&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.9.1.0" type="text/javascript"></script> <script type="text/javascript">(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=5.9.1.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();</script> <script type="text/javascript">Liferay.Portlet.list=["56_INSTANCE_8390","101_INSTANCE_X3mPnG7KvcYH","56_INSTANCE_k3i6pKAwMFuC","56_INSTANCE_0771","56_INSTANCE_1025","56_INSTANCE_C8x12cYaeSwZ","56_INSTANCE_Kg7Gd3V1jaqo","56_INSTANCE_C8EnqpdBMjfZ","56_INSTANCE_5858","56_INSTANCE_0873","56_INSTANCE_1994","56_INSTANCE_6202"];</script> <!-- No service worker configured for this site --> <!-- Amino UI-Hook Override --> <script type="text/javascript">(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"WEAREGREENBAY"},getParentGroupName:function(){return"WEAREGREENBAY"},isControlPanel:function(){return false}})})(AUI());</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=5.9.1.0" type="text/javascript"></script> <script type="text/javascript">var viewStoryUrl="/group/wearegreenbay/create-story?type=story&storyId=";var viewNonstoryUrl="/web/wearegreenbay-staging/-/";var viewGalleryUrl="/group/wearegreenbay/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60249471;</script> <script type="text/javascript">Liferay.ThemeDisplay.getVocabularyIds=function(){return"60249476"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60249471"};</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script> <script type="text/javascript">(function(){EP=EP||{};var a={pageUrl:"https://www.wearegreenbay.com/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400",pageType:"story",pageKeywords:"news,wfrv,wearegreenbay,local 5 news,wisconsin news,wfrvlocal5,wfrv local 5,local news,your stories,our community,stories,community,story,wluk,fox,fox 11,wluk fox 11,fox 11 online,fox 11 online news,wbay,action,action 2,action 2 news,action2news,action2,wgba,nbc,nbc26,abc,nbc 26 news,nbc26 news,wisconsin,fox cities,green bay,appleton,food pantry,st. pauls,little free pantry",articleId:"2083934400",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0af60e482619a" async="async"></script> <script type="text/javascript">var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <script type="text/javascript">!function(e,c,j,f,d,b,h){if(c[e]){return}function i(g,a){c[e]._Q.push([g,a])}c[e]={init:function(){i("i",arguments)},fetchBids:function(){i("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};b=j.createElement(f);b.async=!0;b.src=d;h=j.getElementsByTagName(f)[0];h.parentNode.insertBefore(b,h)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");apstag.init({pubID:"3410",adServer:"googletag"});</script> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="kcc1hwCrsXumrOHOzg1m811g4f8Ht_VNIrwcGvSx078" name="google-site-verification" /><meta name="google-site-verification" content="5XF9CfL6xCX8kP2lVfn1at7gRIHhKIWEzMyuAFpsV9g" /><!-- END GOOGLE VERIFICATION --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="135617383513" /><!-- end:FB Pages Ownership --><!-- Global Tag Manager --> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="https://www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-KJJZHXD");</script> <!-- End Global Tag Manager --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=false;window.EP.Settings.enableDepthTracking=false;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var l="LakanaSite:UA-71392909-1,nxstSite:UA-37144901-6";var m="LakanaClientRollup:UA-57382719-1";var j=[];var g=[];if(m){g=m.split(":");if(g){j.push({name:g[0],propertyId:g[1],demographics:true})}}if(l){var d=l.split(",");if(d){for(var e in d){g=d[e].split(":");j.push({name:g[0],propertyId:g[1],demographics:true})}}}for(var e in j){j[e].domainName="wearegreenbay.com"}var k="UA-57382719-1";k=k.split(",");for(var e in k){j.push({propertyId:k[e],useAmpClientId:true})}var h=[];var f=new EP.Components.Analytics.GA(null,j,h);window.EPCOREGAInstance=f}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="WEAREGREENBAY";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Kris Schuller";k="2083934400";d="WEAREGREENBAY";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>(function(){var a="004062674113170901233:9p1a1trbo98";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();</script> <script>(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=43&minifierType=js&languageId=en_US&b=6102&t=1560462908000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">!function(){var d="Local\x20News\x2cNews";var b="news\x2cwfrv\x2cwearegreenbay\x2clocal\x205\x20news\x2cwisconsin\x20news\x2cwfrvlocal5\x2cwfrv\x20local\x205\x2clocal\x20news\x2cyour\x20stories\x2cour\x20community\x2cstories\x2ccommunity\x2cstory\x2cwluk\x2cfox\x2cfox\x2011\x2cwluk\x20fox\x2011\x2cfox\x2011\x20online\x2cfox\x2011\x20online\x20news\x2cwbay\x2caction\x2caction\x202\x2caction\x202\x20news\x2caction2news\x2caction2\x2cwgba\x2cnbc\x2cnbc26\x2cabc\x2cnbc\x2026\x20news\x2cnbc26\x20news\x2cwisconsin\x2cfox\x20cities\x2cgreen\x20bay\x2cappleton\x2cLocal\x20News\x2cNews";var a="Green\x20Bay\x20church\x20is\x20looking\x20to\x20feed\x20the\x20hungry\x20in\x20a\x20unique\x20way\x2e\x20They\x26\x2339\x3bve\x20opened\x20up\x20a\x20free\x20pantry\x2c\x20one\x20of\x20the\x20smallest\x20in\x20northeast\x20Wisconsin\x2e\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);</script> <!-- END : Amendment to Modernizr --> <script type="text/javascript">(function(){EP=EP||{};EP.Utils=EP.Utils||{};if(typeof EP.Utils.WASP!=="undefined"){EP.WeatherService=new EP.Utils.WASP("/wdt-portlet/restful/alert/web?site=/wearegreenbay")}})();</script> <script>(function(c,a,b,g,h,d){var i=navigator.userAgent;var f=c("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(i)){return"apple-itunes-app"}else{if(/android/i.test(i)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(i)){return"app-id="+b}else{if(/ipod/i.test(i)){return"app-id="+g}else{if(/iphone/i.test(i)){return"app-id="+a}else{if(/android/i.test(i)&&/mobile/i.test(i)){return"app-id="+h}else{if(/android/i.test(i)&&!/mobile/i.test(i)){return"app-id="+d}else{return null}}}}}}});var e=function(j){var k=document.createElement("link");k.type="text/css";k.rel="stylesheet";k.href=j;c("head").first().append(k)};window.setTimeout(function(){e("/html/js/endplay/framework/jquery/jquery.smartbanner.css");if(f.attr("name")!=null&&f.attr("content")!=null){c("head").prepend(f)}},0)})(jQuery,"644530769","644530769","644530769","com.newssynergy.wearegreenbay","com.newssynergy.wearegreenbay");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"WFRV News Local5 WeAreGreenBay",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});</script> <!-- Head client custom content --> </head> <body class="skin-wearegreenbay controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.wearegreenbay.com/weather"> <span class="region">Green Bay</span> <h4 class="forecast">59&deg;<i class=" lwi lwi-night-alt-cloudy small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to WEAREGREENBAY"><img src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png" alt="WEAREGREENBAY" /><div class="site-logo-wrapper" style="background:url(https://media.wearegreenbay.com/nxsglobal/wearegreenbay/theme/images/wearegreenbay_digitalbrand-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                                                                                    <div class="sponsor">
                            <label>Sponsored by</label>
                                                                                    
                        
        
        
            
            
        
        
            
        
            
            
            
            
            
            
                
        
         
    <!-- Begin: Ad -->    
        <div id="header-microbar-199291" class="mod-ad header-microbar" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[88, 31]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"header-microbar","modid": "MOD-AMINO-HEADER","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("header-microbar-199291");
            }
        </script>
    <!-- End: Ad -->
    
                        </div>                
                                                
            <ul class="weather">
                                                         <li><a href="https://www.wearegreenbay.com/weather">
       <h5 class="region">Green Bay</h5>
       <h4 class="forecast">59&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.wearegreenbay.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/positivelywisconsin">Positively Wisconsin</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/healthwatch">HealthWatch</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/agriculture">Ag Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/newsmakersunday">Newsmaker Sunday</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/midwestfarmweekly">Midwest Farm Weekly</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/washington-dc-bureau">D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.wearegreenbay.com/electioncenter">Election Center</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/wisconsin-democratic-republican-party-chairs-react-to-trump-s-2020-announcement/2084824382" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wisconsin&#x20;Democratic&#x2c;&#x20;Republican&#x20;Party&#x20;Chairs&#x20;react&#x20;to&#x20;Trump&#x27;s&#x20;2020&#x20;announcement" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/wisconsin-democratic-republican-party-chairs-react-to-trump-s-2020-announcement/2084824382" > Wisconsin Democratic, Republican Party Chairs react to Trump's 2020 announcement </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Little&#x20;Free&#x20;Pantry&#x20;open&#x20;for&#x20;all&#x20;at&#x20;Green&#x20;Bay&#x20;church" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400" > Little Free Pantry open for all at Green Bay church </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/news/local-news/new-trail-through-wetlands-opens-in-menasha/2084213348" >New trail through wetlands opens in Menasha</a> </li> <li> <a href="/news/local-news/missing-mother-daughter-from-outagamie-county/2083856168" >MISSING: Mother, daughter from Outagamie County</a> </li> <li> <a href="/news/local-news/the-latest-trump-kicks-off-2020-bid-by-airing-grievances/2084771679" >The Latest: Trump kicks off 2020 bid by airing grievances</a> </li> <li> <a href="/news/local-news/darboy-club-is-closing-june-30th/2083705292" >Darboy Club is closing June 30th</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a> <a href="https://www.wearegreenbay.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a> <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wearegreenbay.com/interactive-radar">Interactive Radar</a></li> <li><a href="https://www.wearegreenbay.com/skyviewnetwork">Skyview Network</a></li> <li><a href="https://www.wearegreenbay.com/closings">Closings & Delays</a></li> <li><a href="https://www.wearegreenbay.com/allergy-report/kagen-allergy-report-2019/1869240615">Allergy Report</a></li> <li><a href="https://www.wearegreenbay.com/weather/almanac">Almanac</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a> <a href="https://www.wearegreenbay.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a> <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wearegreenbay.com/packers">Packers Green & Gold Nation</a></li> <li><a href="https://www.wearegreenbay.com/big-race-indy">Big Race Indy</a></li> <li><a href="https://www.wearegreenbay.com/sports">Local Sports</a></li> <li><a href="https://www.wearegreenbay.com/teams">High School Sports</a></li> <li><a href="https://www.wearegreenbay.com/sports/nfl">NFL</a></li> <li><a href="https://www.wearegreenbay.com/sports/mlb">MLB</a></li> <li><a href="https://www.wearegreenbay.com/lpga">LPGA Classic</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/sports/local-sports/booyah-win-pitchers-duel-against-fond-du-lac/2084897598" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Booyah_win_pitchers_duel_against_Fond_du_0_92852111_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Booyah_win_pitchers_duel_against_Fond_du_0_92852111_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Booyah_win_pitchers_duel_against_Fond_du_0_92852111_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Booyah_win_pitchers_duel_against_Fond_du_0_92852111_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Booyah&#x20;win&#x20;pitchers&#x20;duel&#x20;against&#x20;Fond&#x20;du&#x20;Lac" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/booyah-win-pitchers-duel-against-fond-du-lac/2084897598" > Booyah win pitchers duel against Fond du Lac </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/sports/local-sports/green-bay-blizzard-back-in-the-playoffs-for-the-first-time-since-2012/2084530208" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Green_Bay_Blizzard_set_for_first_playoff_0_92827625_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Green_Bay_Blizzard_set_for_first_playoff_0_92827625_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Green_Bay_Blizzard_set_for_first_playoff_0_92827625_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Green_Bay_Blizzard_set_for_first_playoff_0_92827625_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Green&#x20;Bay&#x20;Blizzard&#x20;back&#x20;in&#x20;the&#x20;playoffs&#x20;for&#x20;the&#x20;first&#x20;time&#x20;since&#x20;2012" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/sports/local-sports/green-bay-blizzard-back-in-the-playoffs-for-the-first-time-since-2012/2084530208" > Green Bay Blizzard back in the playoffs for the first time since 2012 </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/18-holes-of-thornberry/18-holes-of-thornberry-creek-hole-7-1/2084496355" >18 Holes of Thornberry Creek / Hole 7</a> </li> <li> <a href="/packers/packers-announce-2019-training-camp-schedule/2083923551" >Packers announce 2019 training camp schedule</a> </li> <li> <a href="/sports/local-sports/glo-dominating-in-inaugural-season/2083079583" >GLO dominating in inaugural season</a> </li> <li> <a href="/18-holes-of-thornberry/18-holes-of-thornberry-creek-hole-6-1/2082630015" >18 Holes of Thornberry Creek / Hole 6</a> </li> </ul> </div> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a> <a href="https://www.wearegreenbay.com/your-events" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a> <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wearegreenbay.com/ourtown">Our Town</a></li> <li><a href="https://www.wearegreenbay.com/hometown-hero">Hometown Heroes</a></li> <li><a href="https://www.wearegreenbay.com/peopleinourcommunity">People In Our Community</a></li> <li><a href="https://www.wearegreenbay.com/community/pet-saver">Pet Saver</a></li> <li><a href="https://www.wearegreenbay.com/community/criticatlarge">Critic At Large</a></li> <li><a href="https://www.wearegreenbay.com/yourlocalexperts">Your Local Experts</a></li> <li><a href="https://www.wearegreenbay.com/community/roadtrip">Road Trip</a></li> <li><a href="https://www.wearegreenbay.com/your-events">Local Events</a></li> <li><a href="https://www.wearegreenbay.com/aneveningwith">An Evening With</a></li> <li><a href="http://discoverwisconsin.com/">Discover Wisconsin</a></li> <li><a href="https://www.wearegreenbay.com/salutes">Flag Day Parade</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-locallive" href="#"></a> <a href="https://www.wearegreenbay.com/local5live" data-dropdown="drop-nav-locallive" data-options="is_hover:true; hover_timeout:1000">LOCAL 5 LIVE</a> <div id="drop-nav-locallive" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full"> <ul class="sub-links"> <li><a href="https://www.wearegreenbay.com/ourtown">Our Town</a></li> <li><a href="https://www.wearegreenbay.com/local5live/features">Local 5 Live Features</a></li> <li><a href="https://www.wearegreenbay.com/local5live/onlocation">Live From Your Community</a></li> <li><a href="https://www.wearegreenbay.com/local5live/fitness">Fitness</a></li> <li><a href="https://www.wearegreenbay.com/community/roadtrip">Road Trip</a></li> <li><a href="https://www.wearegreenbay.com/holidayhotspots">Holiday Hotspots</a></li> <li><a href="https://www.wearegreenbay.com/local5live/recipes">Recipes</a></li> </ul> <ul class="list media large-block-grid-2"> <li> <div class="image-wrapper"> <a href="/our-town/health-and-wellness-classes-and-events-from-door-county-medical-in-sturgeon-bay/2083610392" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Door_County_Medical_0_92776836_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Door_County_Medical_0_92776836_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Door_County_Medical_0_92776836_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Door_County_Medical_0_92776836_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Health&#x20;and&#x20;Wellness&#x20;Classes&#x20;and&#x20;Events&#x20;from&#x20;Door&#x20;County&#x20;Medical&#x20;in&#x20;Sturgeon&#x20;Bay" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/our-town/health-and-wellness-classes-and-events-from-door-county-medical-in-sturgeon-bay/2083610392" > Health and Wellness Classes and Events from Door County Medical in Sturgeon Bay </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/wisconsin-hypnosis/how-hypnosis-can-help-you-recover-from-toxic-relationships/2083602845" > <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/WI_Hypnosis_Center_9_92776037_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/WI_Hypnosis_Center_9_92776037_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/WI_Hypnosis_Center_9_92776037_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/WI_Hypnosis_Center_9_92776037_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="How&#x20;hypnosis&#x20;can&#x20;help&#x20;you&#x20;recover&#x20;from&#x20;toxic&#x20;relationships" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 class="headline"> <a href="/wisconsin-hypnosis/how-hypnosis-can-help-you-recover-from-toxic-relationships/2083602845" > How hypnosis can help you recover from toxic relationships </a> </h4> </div> </li> </ul> <ul class="list headlines"> <li> <a href="/our-town/a-look-inside-renard-s-cheese-in-sturgeon-bay/2083596903" >A look inside Renard's Cheese in Sturgeon Bay</a> </li> <li> <a href="/local-5-live/local-5-live-features/this-week-s-entertainment-picks-with-frankly-green-bay/2083590037" >This week's entertainment picks with Frankly Green Bay</a> </li> <li> <a href="/sports/coaching-with-kerry/how-to-bring-summer-fun-into-the-workplace/2083588009" >How to bring summer fun into the workplace</a> </li> <li> <a href="/local-5-live/local-5-live-fitness/kindess-happiness/2083586304" >Kindess = Happiness</a> </li> </ul> </div> </li> <li><a href="https://www.wearegreenbay.com/contests">CONTESTS</a></li> <li><a href="https://www.wearegreenbay.com/skyviewnetwork">SKYVIEW NETWORK</a></li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-wfrvdigitalstudios" href="#"></a> <a href="" data-dropdown="drop-nav-wfrvdigitalstudios" data-options="is_hover:true; hover_timeout:1000">WFRV DIGITAL STUDIOS</a> <ul id="drop-nav-wfrvdigitalstudios" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wearegreenbay.com/5criticalquestions">5 Critical Questions</a></li> <li><a href="https://www.youtube.com/channel/UCvRw8OyWw09DA1ndw-PWGFA">YouTube</a></li> <li><a href="https://www.wearegreenbay.com/alexa">Alexa</a></li> <li><a href="https://www.wearegreenbay.com/gamenculture">Game N' Culture</a></li> <li><a href="https://www.cbs.com/all-access/">CBS All Access</a></li> <li><a href="https://www.cbsnews.com/live/">CBS News Live</a></li> <li><a href="https://www.facebook.com/watch/135617383513/">WFRV Facebook Watch</a></li> </ul> </li> <li class="has-sub-links"> <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a> <a href="https://www.wearegreenbay.com/meet-the-team" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a> <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content"> <li><a href="https://www.wearegreenbay.com/meet-the-team">Meet The Team</a></li> <li><a href="https://www.wearegreenbay.com/tv-schedule">TV Schedule</a></li> <li><a href="https://www.wearegreenbay.com/contact-us">Contact Us</a></li> <li><a href="https://www.wearegreenbay.com/advertise-with-us">Advertise With Us</a></li> <li><a href="https://www.wearegreenbay.com/jobs">Jobs at WFRV</a></li> </ul> </li> </ul> <div class="site-search show-for-large-up"> <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a> <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right"> <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " id="p_p_id_103_" > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8390_" > <span id="p_56_INSTANCE_8390"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-174523" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-174523")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_X3mPnG7KvcYH_" > <span id="p_101_INSTANCE_X3mPnG7KvcYH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!-- story begins --> <div> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'wearegreenbay.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Kris Schuller'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/news/local-news" class="category">Local News</a> <h1 class="headline">Little Free Pantry open for all at Green Bay church</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.wearegreenbay.com/meet-the-team/kris-schuller/78476950">Kris Schuller</a> <ul class="author-social"> <li><a href="mailto:kris.schuller@wearegreenbay.com"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Jun 18, 2019 06:01 PM CDT</p> <p class="updated"><strong>Updated:</strong> Jun 18, 2019 06:01 PM CDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wearegreenbay.com/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400")});</script> </div> </header> <div class="mod-content"> <div> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Little Free Pantry open for all at Green Bay church</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_7_92823836_ver1.0_640_360.jpg" alt="Little_Free_Pantry_open_for_all_at_Green_7_20190618225832" /> <small class="copyright"></small> </figure> </div> <div class="item video-content"> <div class="media-container"> <div class="responsive-wrapper"> <script type="text/javascript">(function(a){EP.Clients.NXS.Modules=EP.Clients.NXS.Modules||{};EP.Clients.NXS.Modules.Story=EP.Clients.NXS.Modules.Story||{};EP.Clients.NXS.Modules.Story.instance_2083934400={videoLeadMediaCarousel:false,videoEmbed:false}})(jQuery);</script> <script type="text/javascript">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</script> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3712362_191495"> <img id="anvatoPlayPreview_3712362_191495-image-placeholder" class="placeholder invisible" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3712362_191495-loading-image" class="loading-animation ir"></div> </div> </div> <script>AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.use("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3712362_191495";var e=d+"_anv";var f={videoTitle:"Little\x20Free\x20Pantry\x20open\x20for\x20all\x20at\x20Green\x20Bay\x20church",pInstance:e,url:"https://huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net/wfrv/video/video_studio/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_Bay_chu_3712362_1200.mp4?Expires=1655506690&KeyName=mcpkey1&Signature=WQaHVpzl7_A33A0g_aV3AarL7hc",poster:"https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.recom=true;f.maxRecomPages=3;f.videoId="3712362";f.expectPreroll=true;f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wfrv/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D2083934400%26coid%3D2084419927%26vidcat%3Dnews/local_news%26bob_ck%3D[bob_ck_val]%26[d_code]%26description_url%3Dhttps://www.wearegreenbay.com/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400%26testsite%3DA%26correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2clittle\x20free\x20pantry\x2cst\x2e\x20paul\x27s\x20methodist\x2chungry\x2cgreen\x20bay\x2cVideo";f.videoDescription="Little\x20Free\x20Pantry\x20open\x20for\x20all\x20at\x20Green\x20Bay\x20church";f.videoDuration="1:46";f.pageUrl="https://www.wearegreenbay.com/video/little-free-pantry-open-for-all-at-green-bay-church_20190618225812/2084419927";f.playerWidthHeight="640x360";f.plugins.comscore={script:"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js",clientId:"6036439",useDerivedMetadata:true,mapping:{video:{ns_st_ci:"3712362",ns_st_cl:"106000",ns_st_ge:"Video",ns_st_st:"WFRV",ns_st_pu:"Nexstar",c3:"https://www.wearegreenbay.com",c4:"*null",c6:"*null"},ad:{ns_st_ci:"3712362",ns_st_cl:"106000",ns_st_ge:"Video",ns_st_st:"WFRV",ns_st_pu:"Nexstar",c3:"https://www.wearegreenbay.com",c4:"*null",c6:"*null"}}};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f,EP.Clients.NXS.Modules.Story.instance_2083934400.videoLeadMediaCarousel.playerListener);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}b("#mutiple-media-contents").on("ep-lazy-render",function(d){c()})})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();</script> </div> </div> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_7_92823836_ver1.0_160_90.jpg"> <img src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Little_Free_Pantry_open_for_all_at_Green_7_20190618225832"/> </figure> </div> </div> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_640_360.jpg"> <img src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Little Free Pantry open for all at Green Bay church"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">(function(b,a){var c=function(){var l=b("#mutiple-media-contents");var s=b("#mutiple-media-thumbnails");var z="/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400";var h=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var A={};A={baseAdUnitPath:"nx.wfrv",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var E=true;var G=true;var v=true;l.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:I,pagination:false,afterInit:function(K){K.trigger("ep-lazy-render");var J;l.closest(".media-container").on("mouseenter click touchstart",function(){if(J){clearTimeout(J)}K.find(".owl-controls").css("visibility","");J=setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){K.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(J){return false}});s.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(J){J.find(".owl-item").eq(0).addClass("active")}});var g=b("#gallery-interstitial-overlay"),H=b("#gallery-interstitial-wrap"),m=b("#gallery-interstitial-lock-overlay"),d=b("#close-gallery-interstitial"),C=b(".owl-next"),B=b(".owl-prev");function I(J){var K=this.currentItem;s.find(".owl-item").removeClass("active").eq(K).addClass("active");if(s.data("owlCarousel")!==undefined){F(K)}n(this)}var w=0,o=5?5:null,r=0,f=5?5:6,u=false,k=false;function y(){var L=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(L.length>0){var J=function(){amznads.setTargetingForGPTAsync("amznslots");EP.Utils.AdUtils.refreshSlotWithAdArray(L);console.log("Gallery is Refreshing Module refreshable ads with amznslots")};try{amznads.getAdsCallback("3410",J);googletag.pubads().clearTargeting("amznslots")}catch(K){}}w=0}function q(){u=true;r=0;EP.Utils.AdUtils.createIncrementingContent(A,H,"append");m.removeClass("lock-shown");g.addClass("interstitial-shown");H.addClass("interstitial-shown")}function e(){u=false;H.find(".ep-ad-slot").remove();g.removeClass("interstitial-shown");H.removeClass("interstitial-shown")}function x(){m.addClass("lock-shown")}function t(){return w===o}function D(){return r===f}function j(){if(u){e()}var J=f-r;if(J===2){x()}if(D()){q()}r++}function p(){w++;if(t()){y()}}function i(){if(!u){EPCOREVirtualPageview(z,h)}if(v){if(G){j()}if(E){p()}}}b(document).on("click","#gallery-interstitial-lock-overlay",function(){q()});b(document).on("click","#close-gallery-interstitial",function(){e()});s.on("click",".owl-item",function(K){K.preventDefault();var J=b(this).data("owlItem");l.trigger("owl.goTo",J)});l.on("owl.slideChanged",function(J){i()});function F(M){var J=s.data("owlCarousel").owl.visibleItems;var K=M;var N=false;for(var L in J){if(K===J[L]){var N=true}}if(N===false){if(K>J[J.length-1]){s.trigger("owl.goTo",K-J.length+2)}else{if(K-1===-1){K=0}s.trigger("owl.goTo",K)}}else{if(K===J[J.length-1]){s.trigger("owl.goTo",J[1])}else{if(K===J[0]){s.trigger("owl.goTo",K-1)}}}}function n(Q){var O=EP.Utils.VideoUtils.playerVids;if(Q){var J=Q["$userItems"][Q.currentItem]}if(O){for(var S in O){var R=O[S].playerType;if(R==="kaltura-video"||R==="generic-video"){if(O[S].targetId){var P=document.getElementById(O[S].targetId);if(P&&P.sendNotification){P.sendNotification("doPause")}}}else{if(R==="uplynk-video"){if(O[S].playerInstance){var P=O[S].playerInstance;if(P&&P.pause){P.pause()}}}else{if(R==="syndicaster-video"){if(typeof(J)!="undefined"&&O[S].targetId){var K=b(J).find("#"+O[S].targetId);if(K.length>0&&O[S].playerInstance){var P=O[S].playerInstance;K.empty();if(P&&P.run){P.run()}}else{b("#"+O[S].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var M=window.anvp.getAll();for(var N=0;N<M.length;N++){var L=M[N];if(window.anvp[L]&&window.anvp[L].pause){window.anvp[L].pause()}}}}};b.fn.owlCarousel?window.setTimeout(c,0):a.use("owl",c)})(jQuery,AUI());</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <aside class="mod-inline headlines left"> <h4>MORE LOCAL NEWS</h4> <ul class="list bullets"> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/wisconsin-democratic-republican-party-chairs-react-to-trump-s-2020-announcement/2084824382">Wisconsin Democratic, Republican Party Chairs react to Trump's 2020 announcement</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400">Little Free Pantry open for all at Green Bay church</a></h4> </div> </li> <li> <div class="headline-wrapper"> <h4><a href="/news/local-news/new-trail-through-wetlands-opens-in-menasha/2084213348">New trail through wetlands opens in Menasha</a></h4> </div> </li> </ul> </aside> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p><meta charset="utf-8"></p><p>GREEN BAY, Wis. (WFRV) A Green Bay church is looking to feed the hungry in a unique way. They&#39;ve opened up a free pantry, one of the smallest in northeast Wisconsin.</p><p>Behind St. Paul&#39;s United Methodist Church - a tiny cabinet filled with food. Help for the hungry available 24 hours a day - 7 days a week.</p><p>&ldquo;The idea is one of take what you need and give what you can,&rdquo; said Pastor Diane Rew.</p><p>The Little Free Pantry was the idea of the church&#39;s women&rsquo;s association - looking for a way to connect with &nbsp;the community. Suggested by one member who learned of a similar effort by a church in Oshkosh.</p><p>&ldquo;It is&nbsp;small scale, not meant to duplicate anything the Salvation Army would do,&rdquo; said church member Mary Rather. &ldquo;I guess it&#39;s the only one in Green Bay, Brown County.&rdquo;</p><p>It was built by a church member, an eagle scout searching for a project, who made it small but very functional.</p><p>&ldquo;It&#39;s plastic actually, so then it is waterproof and weather resistant and it&#39;s easier to clean too,&rdquo; said Aaron Nelson, who made the pantry.</p><p>Open for the last year, &nbsp;the Little Free Pantry is usually stocked, filled with items donated by the church congregation.</p><p>&ldquo;Someone checks it every day and tries to have things out there, but if someone comes and has lots of need, they may take a number of things and others may take just one or two,&rdquo; said Rew.</p><p>&ldquo;I don&#39;t think I ever come here and it&#39;s empty - &nbsp;that would be nice,&rdquo; said Rather.</p><p>Because that would mean this little pantry is helping make a huge difference in the lives of those who need help the most.</p><p>&ldquo;Kind of&nbsp;little added benefit for the neighborhood,&rdquo; Rather said.</p><p>The church is located on Green Bay&#39;s west side - at 341 Wilson Avenue.</p><p><br /> <br /> <br /> &nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div> <script type="text/javascript">$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.wearegreenbay.com/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400")});</script> </footer> </section> </div> <!-- story ends --> <script>$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_k3i6pKAwMFuC_" > <span id="p_56_INSTANCE_k3i6pKAwMFuC"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_1094572450_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0771_" > <span id="p_56_INSTANCE_0771"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/wisconsin-democratic-republican-party-chairs-react-to-trump-s-2020-announcement/2084824382" title="Wisconsin Democratic, Republican Party Chairs react to Trump's 2020 announcement"> <figure class="crop-photo image" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Wisconsin Democratic, Republican Party Chairs react to Trump's 2020 announcement</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/new-trail-through-wetlands-opens-in-menasha/2084213348" title="New trail through wetlands opens in Menasha"> <figure class="crop-photo image" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/New_Trail_through_the_Wetlands_0_92826307_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">New trail through wetlands opens in Menasha</h4> </a> </div> <div class="headline-wrapper"> <p><p>If you were looking for another excuse to get outside, a new trail&hellip;</p> <time class="update" datatime="">11 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/missing-mother-daughter-from-outagamie-county/2083856168" title="MISSING: Mother, daughter from Outagamie County"> <figure class="crop-photo image" style="background-image: url('https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Outagamie_County_Sheriff_s_searching_for_0_92826619_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">MISSING: Mother, daughter from Outagamie County</h4> </a> </div> <div class="headline-wrapper"> <p></p> <time class="update" datatime="">14 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1025_" > <span id="p_56_INSTANCE_1025"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr_combo1-105154" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr_combo1-105154")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C8x12cYaeSwZ_" > <span id="p_56_INSTANCE_C8x12cYaeSwZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-70473" class="owl-carousel owl-theme delay-bg-load no-wrap-headline"> </div> </div> <script type="text/javascript">(function(c,a){var b=function(){var i=c("#amino-carousel-70473");var h=false;var e=1;var g=[640,1];var f=false;if(true){h=4000?4000:true}var d=false;i.owlCarousel({items:e,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:f,itemsMobile:g,paginationNumbers:d,autoPlay:h})};c.fn.owlCarousel?window.setTimeout(b,0):a.use("owl",b)})(jQuery,AUI());</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_Kg7Gd3V1jaqo_" > <span id="p_56_INSTANCE_Kg7Gd3V1jaqo"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_1094572500_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_C8EnqpdBMjfZ_" > <span id="p_56_INSTANCE_C8EnqpdBMjfZ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_1219491921_1.1"> <section class="module mod-headline-list "> <header class="mod-header popular no_header_style"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1219491921" class="mod-content"> </div> </section> <script>(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249465&_refresharticle_WAR_epwcmportlet_articleId=1219491921&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1219491921");c.empty();c.append("<div id='loader--mod-headline-list-1219491921' class='loader'><img src='https://www.wearegreenbay.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1219491921").remove();var f=d(e.trim());c.append(f);var g;try{g=EP.Util.ImgLoadGroup.mainInstance}catch(h){}if(g){g.refresh(c)}}).fail(function(){d("#loader--mod-headline-list-1219491921").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());</script> <script>(function(b,a){b("#filter-mod-headline-list-1219491921").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1219491921");d.empty();d.append("<div class='loader'><img src='https://www.wearegreenbay.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5858_" > <span id="p_56_INSTANCE_5858"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-TOP_STORIES_1.0"> <!-- --> <section class="module mod-headline-list "> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=60249465&_refresharticle_WAR_epwcmportlet_articleId=MOD-WEAREGREENBAY-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="137808505" data-limit-number="5">Local</option> <option value="60257659" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/wisconsin-democratic-republican-party-chairs-react-to-trump-s-2020-announcement/2084824382"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_1280_720.jpg 1280w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Reaction_to_Trump_s_2020_Announcement_0_92845782_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Wisconsin&#x20;Democratic&#x2c;&#x20;Republican&#x20;Party&#x20;Chairs&#x20;react&#x20;to&#x20;Trump&#x27;s&#x20;2020&#x20;announcement" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/wisconsin-democratic-republican-party-chairs-react-to-trump-s-2020-announcement/2084824382" > Wisconsin Democratic, Republican Party Chairs react to Trump's 2020 announcement </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_1280_720.jpg 1280w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Little_Free_Pantry_open_for_all_at_Green_9_92823826_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Little&#x20;Free&#x20;Pantry&#x20;open&#x20;for&#x20;all&#x20;at&#x20;Green&#x20;Bay&#x20;church" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/little-free-pantry-open-for-all-at-green-bay-church/2083934400" > Little Free Pantry open for all at Green Bay church </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/new-trail-through-wetlands-opens-in-menasha/2084213348"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/New_Trail_through_the_Wetlands_0_92826307_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/New_Trail_through_the_Wetlands_0_92826307_ver1.0_1280_720.jpg 1280w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/New_Trail_through_the_Wetlands_0_92826307_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/New_Trail_through_the_Wetlands_0_92826307_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/New_Trail_through_the_Wetlands_0_92826307_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="New&#x20;trail&#x20;through&#x20;wetlands&#x20;opens&#x20;in&#x20;Menasha" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/new-trail-through-wetlands-opens-in-menasha/2084213348" > New trail through wetlands opens in Menasha </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/missing-mother-daughter-from-outagamie-county/2083856168"> <figure class="responsive-wrapper image add-play-icon"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Outagamie_County_Sheriff_s_searching_for_0_92826619_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Outagamie_County_Sheriff_s_searching_for_0_92826619_ver1.0_1280_720.jpg 1280w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Outagamie_County_Sheriff_s_searching_for_0_92826619_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Outagamie_County_Sheriff_s_searching_for_0_92826619_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Outagamie_County_Sheriff_s_searching_for_0_92826619_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="MISSING&#x3a;&#x20;Mother&#x2c;&#x20;daughter&#x20;from&#x20;Outagamie&#x20;County" /> </div> </div> </figure> </a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/missing-mother-daughter-from-outagamie-county/2083856168" > MISSING: Mother, daughter from Outagamie County </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/the-latest-trump-kicks-off-2020-bid-by-airing-grievances/2084771679"> <figure class="responsive-wrapper image"> <div class="responsive"> <div class="position-align"> <img class="center delay-load" src="https://www.wearegreenbay.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Trump_1560912541854_92844535_ver1.0_160_90.jpg" data-srcset="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Trump_1560912541854_92844535_ver1.0_1280_720.jpg 1280w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Trump_1560912541854_92844535_ver1.0_640_360.jpg 640w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Trump_1560912541854_92844535_ver1.0_320_180.jpg 320w, https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2019/06/18/Trump_1560912541854_92844535_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="The&#x20;Latest&#x3a;&#x20;Trump&#x20;kicks&#x20;off&#x20;2020&#x20;bid&#x20;by&#x20;airing&#x20;grievances" /> </div> </div> </figure> </a> <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/the-latest-trump-kicks-off-2020-bid-by-airing-grievances/2084771679" > The Latest: Trump kicks off 2020 bid by airing grievances </a> </h4> </div> </li> </ul> </div> </section> <script>(function(b,a){b("#filter-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-WEAREGREENBAY-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.wearegreenbay.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i);var j;try{j=EP.Util.ImgLoadGroup.mainInstance}catch(k){}if(j){j.refresh(d)}}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());</script> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_0873_" > <span id="p_56_INSTANCE_0873"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr1-102747" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr1-102747")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1994_" > <span id="p_56_INSTANCE_1994"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-WEAREGREENBAY-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"><h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/wfrvlocal5/">WFRV Channel 5 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/wfrvlocal5?lang=en">WFRV Channel 5 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/wfrv-local-5-news-wearegreenbay/id644530769?mt=8">WeAreGreenBay iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wearegreenbay">WeAreGreenBay Android App</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6"> <div class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_6202_" > <span id="p_56_INSTANCE_6202"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60249465_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="leaderboard2-142352" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("leaderboard2-142352")};</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to WEAREGREENBAY"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/wfrvlocal5?lang=en"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/wfrvlocal5/"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/document_dev/2018/08/01/WFRV_EEO_Public%20File%20-%202017%20-2018_1533138464975_50341721_ver1.0.pdf" >WFRV EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv" >WFRV FCC Public File</a></li> <li><a href="https://media.wearegreenbay.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> WeAreGreenBay.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc.">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-192244" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wfrv","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-192244")};</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];</script> <script type="text/javascript">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</script> <script src="https://www.wearegreenbay.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1560462908000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5NH5J6");</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">window._taboola=window._taboola||[];_taboola.push({flush:true});</script> <!-- end: Taboola Closing Snippet --> </body> </html> 