
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wearegreenbay"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearegreenbay.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Severance pay settlement reached for former Shopko employees","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Addy Bink","description":"GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severance pay settlement for thousands of former employees. In May of last year, former Shopko employees filed an objection to Shopko&#8217;s company reorganization plan [&hellip;]","publicationDate":"2020-10-16T15:00:40-05:00","lastModifiedDate":"2020-10-16T15:04:34-05:00","publicationDayOfWeek":"Friday","categoryList":["Local News","Top Stories"],"primaryCategory":"Local News","tagList":[],"wordCount":221,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":333331,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-70-article-333331","primaryCategoryId":31} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/","ampUrl":"https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/amp\/","urlHostname":"https:\/\/www.wearegreenbay.com","urlSlug":"severance-pay-settlement-reached-for-former-shopko-employees","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WFRV Local 5 - Green Bay, Appleton","callSign":"WFRV","domainName":"www.wearegreenbay.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/" || "";
var cats = "Local News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severance pay settlement for thousands of former employees. In May of last year, former Shopko employees filed an objection to Shopko&#8217;s company reorganization plan [&hellip;]" || "";
var bob_story_author = "Addy Bink" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-6","event":"dlReady","paragraphCount":9,"wordCount":221,"authorName":"Addy Bink","imageCount":0,"siteName":"WFRV Local 5 - Green Bay, Appleton","publishDateString":"Fri Oct 16 2020","publishTimeString":"03:00 PM CDT","originalContent":true,"classifyText":[],"categories":"Local News,Top Stories","primaryCategory":"Local News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WFRV Local 5 - Green Bay, Appleton","logo":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2019\/07\/cropped-WAGB_DOTCOMv2.png"}},"name":"WFRV Local 5 - Green Bay, Appleton","description":"GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severance pay settlement for thousands of former employees. In May of last year, former Shopko employees filed an objection to Shopko&#8217;s company reorganization plan [&hellip;]","headline":"Severance pay settlement reached for former Shopko employees","datePublished":"2020-10-16T20:00:40+00:00","dateModified":"2020-10-16T20:04:34+00:00","url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/","author":[{"@type":"Person","name":"Addy Bink"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2017\/06\/IMG_4534_1497280048986_22633785_ver1.0.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/"},"articleSection":"Local News","genre":["Local News","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Severance pay settlement reached for former Shopko employees | WFRV Local 5 - Green Bay, Appleton</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/","page_slug":"severance-pay-settlement-reached-for-former-shopko-employees","page_type":"story","page_category":"local_news","article_id":333331,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severance pay settlement for thousands of former employees. In May of last year, former Shopko employees filed an objection to Shopko&#8217;s company reorganization plan [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
<meta name='google-site-verification' content='2OvG5JEFqIES-0c_9FhGkH5BU2W-kousHIms4YK6RZ4' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearegreenbay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0641bd;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearegreenbay.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wearegreenbay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wearegreenbay.com/news/local-news/severance-pay-settlement-reached-for-former-shopko-employees/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=333331' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Flocal-news%2Fseverance-pay-settlement-reached-for-former-shopko-employees%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Flocal-news%2Fseverance-pay-settlement-reached-for-former-shopko-employees%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="135617383513" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearegreenbay.com/news/local-news/severance-pay-settlement-reached-for-former-shopko-employees/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Severance pay settlement reached for former Shopko employees" />
<meta property="og:url" content="https://www.wearegreenbay.com/news/local-news/severance-pay-settlement-reached-for-former-shopko-employees/" />
<meta property="og:description" content="GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severan…" />
<meta property="article:published_time" content="2020-10-16T20:00:40+00:00" />
<meta property="article:modified_time" content="2020-10-16T20:04:34+00:00" />
<meta property="og:site_name" content="WFRV Local 5 - Green Bay, Appleton" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Shopko Kick-off Kid" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Severance pay settlement reached for former Shopko employees" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=640" />
<meta name="twitter:image:alt" content="Shopko Kick-off Kid" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=1280" />
<meta name="twitter:title" content="Severance pay settlement reached for former Shopko employees" />
<meta name="twitter:description" content="GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severan…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-333331 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5 - Green Bay, Appleton</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-57790"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52776"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/foxvalley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/greenbayarea/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/lakeshore/">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/westofwinnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-193229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193229"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/coronavirus/">Coronavirus in Wisconsin</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-195973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195973"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/election/">Election Center</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-79999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79999"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/agriculture/">Ag Report</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/midwest-farm-weekly/">Midwest Farm Weekly</a></li>
	<li id="menu-item-316100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-316100"><a href="https://www.wearegreenbay.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-319931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319931"><a href="https://www.wearegreenbay.com/pass-or-fail/">Pass or Fail</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/">Wisconsin Weather</a></li>
	<li id="menu-item-212092" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-212092"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/allergy-report/kagen-allergy-report-2020/">Allergy Report</a></li>
	<li id="menu-item-191856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191856"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/beyondtheforecast/">Beyond The Forecast</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/">Wisconsin Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/packers/">Packers Green &#038; Gold Nation</a></li>
	<li id="menu-item-193579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193579"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/nba/">NBA</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-193578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193578"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
	<li id="menu-item-314552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314552"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-195825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195825"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-202013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202013"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-216233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216233"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52736"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-201095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201095"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-75826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75826"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/melindasgarden/">Melindas Garden</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-316265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316265"><a href="https://www.wearegreenbay.com/tag/wfrv-specials/">WFRV Specials</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-193487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193487"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-193488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193488"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wisconsin-lottery/">Wisconsin Lottery</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a target="_blank" rel="noopener noreferrer" href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-300702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300702"><a href="https://www.wearegreenbay.com/bowling-league-guide/">Bowling League Guide</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52734"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live/">L5L</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/holiday-hotspots/">Holiday Hotspots</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk">Digital Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140264"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/live/">WFRV Live</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/5criticalquestions/">5 Critical Questions</a></li>
	<li id="menu-item-217779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217779"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/apps/">Download Our Apps Today</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a target="_blank" rel="noopener noreferrer" href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
	
	<li id="menu-item-230989" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-230989"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/antenna-users-get-ready-to-rescan/">Antenna users: Time to rescan</a></li>
	<li id="menu-item-231252" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-231252"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/wfrv-debuts-channel-5-3-viewers-may-need-to-rescan/">WFRV debuts channel 5.3, viewers may need to rescan</a></li>
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview</a></li>
<li id="menu-item-294913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294913"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-294916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294916"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a></li>
	<li id="menu-item-294915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294915"><a href="https://www.wearegreenbay.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-294920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294920"><a href="https://www.ziprecruiter.com/wfrv">Post a Job</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-333331 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Severance pay settlement reached for former Shopko employees	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wearegreenbay.com/author/addy-bink/" title="Posts by Addy Bink" class="author url fn" rel="author">Addy Bink</a></p>
		
					Posted: <time datetime="2020-10-16T15:00:40-05:00">Oct 16, 2020 / 03:00 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-16T15:04:34-05:00">Oct 16, 2020 / 03:04 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Shopko Kick-off Kid"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/IMG_4534_1497280048986_22633785_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>GREEN BAY, Wis. (WFRV) &#8211; A severance pay settlement has been reached for former Shopko employees. </p>



<p>According to a legal notice, a bankruptcy court in Nebraska has approved a $3 million severance pay settlement for thousands of former employees. </p>



<p>In May of last year, former Shopko employees filed an objection to Shopko&#8217;s company reorganization plan that alleged they were not paid severance after the retailer filed for bankruptcy. An agreement was later reached, including a settlement involving almost 4,000 people.</p>



<aside class="promo-link">
	<a
		href="https://www.wearegreenbay.com/coronavirus/appletons-stoneyard-darboy-bar-grill-closes-its-doors-due-to-covid-19-pandemic/"
		class="promo-link__link"
	>
		Appleton’s Stoneyard Darboy Bar &amp; Grill closing its doors due to COVID-19 pandemic	</a>
</aside>



<p>&#8220;Shopko denies that it owes any severance pay,&#8221; the class action settlement announcement says. &#8220;Nevertheless, Shopko has reached an agreement with the Class Representatives to settle the asserted claims for the entire class of similarly situated former employees.&#8221;</p>



<p>In June 2019, more than 700 Shopko workers <strong><a rel="noreferrer noopener" href="https://www.wearegreenbay.com/news/local-news/700-former-current-shopko-workers-seek-severance/" target="_blank">signed a letter seeking severance payments</a></strong>.</p>



<p>Read the full class action notice here:</p>


<div class="ns-block-custom-html">
<iframe
  src="https://embed.documentcloud.org/documents/20397461-shopko-class-action-notice-web/?embed=1&amp;title=1"
  title="SHOPKO-Class-Action-Notice-WEB (Hosted by DocumentCloud)"
  width="700"
  height="905"
  style="border: 1px solid #aaa;"
  sandbox="allow-scripts allow-same-origin allow-popups allow-forms"
></iframe>
</div>


<p>Those former employees included in the settlement will receive a severance according to a memo from last spring. According to the announcement, taxes will be taken out of that amount. </p>



<aside class="promo-link">
	<a
		href="https://www.wearegreenbay.com/news/local-news/two-wisconsin-burgers-among-list-of-101-top-hamburgers-in-the-u-s/"
		class="promo-link__link"
	>
		Two Wisconsin burgers among list of 101 top hamburgers in the U.S.	</a>
</aside>



<p>Settlement checks will be mailed within 100 calendar days. Those that aren&#8217;t cashed within 180 days after issuance or otherwise returned will be void. Funds from those checks will be disbursed to Brown County United Way and Feeding America Eastern Wisconsin. </p>



<p>Anyone with questions about the settlement is asked to visit shopkosettlement.com or call 1-88-442-8688.</p>


<h3 class="ns-block-latest-posts__title">Latest Stories</h3> <ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.wearegreenbay.com/news/local-news/silver-alert-loren-mundt-63-last-seen-in-grand-chute/">SILVER ALERT: Loren Mundt, 63, last seen in Grand Chute</a></li>
<li><a href="https://www.wearegreenbay.com/coronavirus/local-casino-employees-test-positive-for-coronavirus/">Local casino employees test positive for coronavirus</a></li>
<li><a href="https://www.wearegreenbay.com/coronavirus/dhs-covid-19-webpages-to-experience-outage-during-system-upgrade/">DHS COVID-19 webpages to experience outage during system upgrade</a></li>
<li><a href="https://www.wearegreenbay.com/agriculture/soybean-yield-down-dmc-enrollment-underway-and-more-ag-headlines/">Soybean yield down, DMC enrollment underway and more ag headlines</a></li>
<li><a href="https://www.wearegreenbay.com/washington/washington-dc/senate-republicans-expected-to-bring-new-covid-19-relief-bill-to-senate-floor-next-week/">Senate Republicans expected to bring new COVID-19 relief bill to Senate floor next week</a></li>
</ul>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-126" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/local-news/silver-alert-loren-mundt-63-last-seen-in-grand-chute/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="333580"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				SILVER ALERT: Loren Mundt, 63, last seen in Grand Chute
					</h3>
	
						<footer class="article-list__article-byline">
				by Addy Bink <span class="sep">/</span> <time datetime="2020-10-16T16:30:44-05:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GRAND CHUTE, Wis. (WFRV) - A Silver Alert has been issued for a Grand Chute man last seen Thursday morning. </p>
<p>Authorities say they responded to the Clarion Inn on College Avenue in Grand Chute on Friday for a report of a missing person. The man reporting the missing person said his father, 63-year-old Loren Larry Mundt, was recently released from the hospital and has dementia. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/coronavirus/local-casino-employees-test-positive-for-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="333563"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Local casino employees test positive for coronavirus
					</h3>
	
						<footer class="article-list__article-byline">
				by Addy Bink <span class="sep">/</span> <time datetime="2020-10-16T16:18:33-05:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WITTENBERG, Wis. (WFRV) - Three employees at a Northeast Wisconsin casino have tested positive for coronavirus. </p>
<p>The Shawano-Menominee Counties Health Department and Ho-Chunk Nation Department of Health announced three employees of Ho-Chunk Gaming-Wittenberg have tested positive. This, according to the Wisconsin Department of Health Services, sparks a facility-wide investigation. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&#038;h=248&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/local-news/authorities-investigating-single-vehicle-crash-that-severely-injured-one/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="333479"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Authorities investigating single-vehicle crash that severely injured one
					</h3>
	
						<footer class="article-list__article-byline">
				by Addy Bink <span class="sep">/</span> <time datetime="2020-10-16T15:01:50-05:00">Oct 16, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GREEN LAKE, Wis. (WFRV) - Authorities continue to investigate a crash that sent multiple people to the hospital on Thursday. </p>
<p>The Green Lake County Sheriff's Office says it was dispatched to a single-vehicle accident on County Road B just east of State Highway 73 at around 2:45 p.m. An initial report stated an injured person was still in the vehicle. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333580"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/silver-alert-loren-mundt-63-last-seen-in-grand-chute/"
									>
			
				SILVER ALERT: Loren Mundt, 63, last seen in Grand Chute
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/silver-alert-loren-mundt-63-last-seen-in-grand-chute/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Loren-Mundt.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333563"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/local-casino-employees-test-positive-for-coronavirus/"
									>
			
				Local casino employees test positive for coronavirus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/local-casino-employees-test-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&#038;h=248&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333542"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/dhs-covid-19-webpages-to-experience-outage-during-system-upgrade/"
									>
			
				DHS COVID-19 webpages to experience outage during system upgrade
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/dhs-covid-19-webpages-to-experience-outage-during-system-upgrade/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/DHS-Coronavirus.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="315938"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/biden-leads-president-trump-by-7-points-in-wisconsin-newsnation-emerson-poll/"
									>
			
				Biden leads President Trump by 7 points in Wisconsin: NewsNation/Emerson poll
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/election/biden-leads-president-trump-by-7-points-in-wisconsin-newsnation-emerson-poll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5840715"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333479"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/authorities-investigating-single-vehicle-crash-that-severely-injured-one/"
									>
			
				Authorities investigating single-vehicle crash that severely injured one
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/authorities-investigating-single-vehicle-crash-that-severely-injured-one/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GLC-crash.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333460"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/winnebago-county-debates-who-should-have-authority-to-issue-directives-during-covid-19-pandemic/"
									>
			
				Winnebago County debates who should have authority to issue directives during Covid-19 pandemic
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/winnebago-county-debates-who-should-have-authority-to-issue-directives-during-covid-19-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5945119"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/Power-struggle-in-Winnebago.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333443"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/u-s-surgeon-general-announces-surge-covid-19-testing-site-in-neenah/"
									>
			
				U.S. Surgeon General announces surge COVID-19 testing site in Neenah
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/u-s-surgeon-general-announces-surge-covid-19-testing-site-in-neenah/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=1280&#038;h=622&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=1280&amp;h=622&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=1280&amp;h=622&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=1280&amp;h=622&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/US-Surgeon-General-in-Neenah.jpg?w=1280&amp;h=622&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333421"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/illinois-defends-plan-to-send-teen-to-wisconsin-in-2-deaths/"
									>
			
				Illinois defends plan to send teen to Wisconsin in 2 deaths
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/illinois-defends-plan-to-send-teen-to-wisconsin-in-2-deaths/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5945042"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20269555726399.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333418"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-again-breaks-record-for-new-covid-19-cases-reported-21-new-deaths-added/"
									>
			
				Wisconsin again breaks record for new COVID-19 cases reported, 21 new deaths added
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/wisconsin-again-breaks-record-for-new-covid-19-cases-reported-21-new-deaths-added/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="329599"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/center-stage-high-school-musical-theater-program-hosts-first-virtual-workshop/"
									>
			
				Center Stage high school musical theater program hosts first virtual workshop
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/center-stage-high-school-musical-theater-program-hosts-first-virtual-workshop/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5944970"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&#038;h=475&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&amp;h=475&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&amp;h=475&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&amp;h=475&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&amp;h=475&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&amp;h=475&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/showcase.png?w=851&amp;h=475&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333190"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/green-bay-fear-serving-up-socially-distanced-frights-and-sights-this-halloween/"
									>
			
				Green Bay Fear serving up socially distanced frights and sights this Halloween
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/green-bay-fear-serving-up-socially-distanced-frights-and-sights-this-halloween/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5944219"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GreenBayFear.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333321"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/national-guard-to-host-covid-19-testing-site-in-manitowoc/"
									>
			
				National Guard to host COVID-19 testing site in Manitowoc
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/national-guard-to-host-covid-19-testing-site-in-manitowoc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/13e5a7f209d642a89259c5592f329117.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333204"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/washington/washington-dc/second-stimulus-checks-why-a-relief-deal-appears-unlikely-before-election-day/"
									>
			
				Second stimulus checks: Why a relief deal appears unlikely before Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/washington/washington-dc/second-stimulus-checks-why-a-relief-deal-appears-unlikely-before-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5944525"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/stimulusfight.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333226"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/coronavirus-vaccine-will-not-be-available-before-election-day-pfizer-confirms/"
									>
			
				Coronavirus vaccine will not be available before Election Day, Pfizer confirms
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/coronavirus-vaccine-will-not-be-available-before-election-day-pfizer-confirms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5944553"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227740128.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333082"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/trump-biden-go-at-it-from-a-distance-in-town-halls/"
									>
			
				Trump, Biden go at it — from a distance — in town halls
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/election/trump-biden-go-at-it-from-a-distance-in-town-halls/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5944508"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/halls.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333145"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/covid-19-case-surge-heres-where-wisconsin-stacks-up/"
									>
			
				COVID-19 case surge: Here&#8217;s where Wisconsin stacks up
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/covid-19-case-surge-heres-where-wisconsin-stacks-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=1024&#038;h=687&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/GettyImages-1227768887.jpg?w=1024&amp;h=687&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-58" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313593"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/tag/sunday-mass/"
					target="_blank"				>
			
				Sunday Mass on WFRV Local 5
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-09-04T16:22:05-05:00">1 month ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/tag/sunday-mass/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313386"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/contests/packers-pro-shop-giveaway-2020/"
									>
			
				Packers Pro Shop Giveaway 2020
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/">Contests</a> / <time datetime="2020-10-01T10:34:30-05:00">2 weeks ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/contests/packers-pro-shop-giveaway-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/L5L-Packers-Pro-Shop.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="311591"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="http://wearegreenbay.com/pfc/"
									>
			
				2020 Pro Football Challenge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/">Contests</a> / <time datetime="2020-08-31T16:51:52-05:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="http://wearegreenbay.com/pfc/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="228074"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/positivelywisconsin/"
					target="_blank"				>
			
				Positively Wisconsin
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-07-14T17:07:48-05:00">3 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/positivelywisconsin/"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/POSITIVELY-WI.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5030"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
									>
			
				Storm Team 5 Skyview Network
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-04-08T11:38:44-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-80" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="333563"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/local-casino-employees-test-positive-for-coronavirus/"
									>
			
				Local casino employees test positive for coronavirus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-10-16T16:18:33-05:00">20 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/local-casino-employees-test-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&#038;h=248&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/casino.png?w=448&amp;h=248&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="333542"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/dhs-covid-19-webpages-to-experience-outage-during-system-upgrade/"
									>
			
				DHS COVID-19 webpages to experience outage during system upgrade
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-10-16T15:51:13-05:00">48 mins ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="333443"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/u-s-surgeon-general-announces-surge-covid-19-testing-site-in-neenah/"
									>
			
				U.S. Surgeon General announces surge COVID-19 testing site in Neenah
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-10-16T15:02:51-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="333418"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-again-breaks-record-for-new-covid-19-cases-reported-21-new-deaths-added/"
									>
			
				Wisconsin again breaks record for new COVID-19 cases reported, 21 new deaths added
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-10-16T13:56:37-05:00">3 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-55" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="333331"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/severance-pay-settlement-reached-for-former-shopko-employees/"
									>
			
				Severance pay settlement reached for former Shopko employees
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="332687"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/appletons-stoneyard-darboy-bar-grill-closes-its-doors-due-to-covid-19-pandemic/"
									>
			
				Appleton&#8217;s Stoneyard Darboy Bar &#038; Grill closing its doors due to COVID-19 pandemic
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="333418"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-again-breaks-record-for-new-covid-19-cases-reported-21-new-deaths-added/"
									>
			
				Wisconsin again breaks record for new COVID-19 cases reported, 21 new deaths added
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="70"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/interactive-radar/"
									>
			
				Interactive Radar
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="333479"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/authorities-investigating-single-vehicle-crash-that-severely-injured-one/"
									>
			
				Authorities investigating single-vehicle crash that severely injured one
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-79" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="315938"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/biden-leads-president-trump-by-7-points-in-wisconsin-newsnation-emerson-poll/"
									>
			
				Biden leads President Trump by 7 points in Wisconsin: NewsNation/Emerson poll
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-10-16T15:34:02-05:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/election/biden-leads-president-trump-by-7-points-in-wisconsin-newsnation-emerson-poll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5840715"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/trump-biden-poll-wisconsin-3.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="333082"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/trump-biden-go-at-it-from-a-distance-in-town-halls/"
									>
			
				Trump, Biden go at it — from a distance — in town halls
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-10-16T10:07:04-05:00">7 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="332912"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/trump-or-biden-latest-polls-in-the-6-states-that-could-decide-the-election/"
									>
			
				Trump or Biden? Latest polls in the 6 states that could decide the election
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/news/local-news/">Local News</a> / <time datetime="2020-10-16T03:01:53-05:00">14 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/election/">
			More Election
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-video-bin-10" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports	</h2>

	
<div class="video-playlist__player" data-playlist="article-list9">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-1497"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5943722"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5943722&quot;,&quot;title&quot;:&quot;The WIAA releases 2020 girls volleyball playoff brackets&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/the-wiaa-releases-2020-girls-volleyball-playoff-brackets\/5943722\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/725\/D11\/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5943722&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5943722&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/local-news\/appleton-mayor-celebrates-valley-transit-anniversary-of-americans-with-disabilities-act\/&amp;cust_params=vid%3D5943722%26cmsid%3D289605%26pid%3D289605%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C225&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTQzNzIyIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MDI4ODc2NTV9.OLvxDv-qxue3tz4_60vkPCsdLcjGqaigE3cqiJg8Yg0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/10\/16\/5943722\/5943722_B21C11A4321C4C22AB7FC7934FF28425_201016_5943722_The_WIAA_releases_2020_girls_volleyball_playoff__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The WIAA releases 2020 girls volleyball playoff brackets
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5943722"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&#038;KeyName=mcpkey1&#038;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/725/D11/725D11B5F9CE4072870DE1C92B33153C.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=hdzslc3KBlMTFeOOMHeYFlPm1fs&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5943720"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5943720&quot;,&quot;title&quot;:&quot;Roncalli\/Two Rivers clinch EWC boys soccer title, Xavier sweeps Shawano in boys soccer and girls volleyball&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/roncallitwo-rivers-clinch-ewc-boys-soccer-title-xavier-sweeps-shawano-in-boys-soccer-and-girls-volleyball\/5943720\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2DF\/E51\/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5943720&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5943720&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/local-news\/appleton-mayor-celebrates-valley-transit-anniversary-of-americans-with-disabilities-act\/&amp;cust_params=vid%3D5943720%26cmsid%3D289605%26pid%3D289605%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTQzNzIwIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MDI4ODc2NTV9.EEG4E9Z1i8yq1bGpkBg5qcSCaKpJDXNToNyEn8K5VXQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/10\/16\/5943720\/5943720_8B7A5F6A762346D4ADFB58828CE16519_201016_5943720_Roncalli_Two_Rivers_clinch_EWC_boys_soccer_title_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Roncalli/Two Rivers clinch EWC boys soccer title, Xavier sweeps Shawano in boys soccer and girls volleyball
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5943720"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&#038;KeyName=mcpkey1&#038;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2DF/E51/2DFE518624BD42E0BEDFE1D5C72E7724.jpg?Expires=1697414400&amp;KeyName=mcpkey1&amp;Signature=Sk5VeQdZeCV6ey6tTJMPbUvsvT8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5939305"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5939305&quot;,&quot;title&quot;:&quot;Green Bay Nation 10\/14: Brady v. Rodgers&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-1014-brady-v-rodgers\/5939305\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/907\/78A\/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5939305&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5939305&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/local-news\/appleton-mayor-celebrates-valley-transit-anniversary-of-americans-with-disabilities-act\/&amp;cust_params=vid%3D5939305%26cmsid%3D289605%26pid%3D289605%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D217%2C228%2C227%2C226%2C225%2C189%2C230&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTM5MzA1IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MDI4ODc2NTV9.WmRLxpUUraU1Au_vK_yQJ5sqtyLCSQqIm9-o9j4SJRQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/10\/14\/5939305\/5939305_A033AE078FE04818A2C079FAC7A4D637_201014_5939305_Green_Bay_Nation_10_14__Brady_v__Rodgers_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation 10/14: Brady v. Rodgers
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5939305"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&#038;KeyName=mcpkey1&#038;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/907/78A/90778AB1800942CC99201BAA08813982.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=SrPN2y_WtBICPHUhFSlwX3zj7bw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5939299"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5939299&quot;,&quot;title&quot;:&quot;Green Bay Nation 10\/14: Pick &#039;Ems&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-1014-pick-ems\/5939299\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/448\/C3A\/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5939299&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5939299&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/local-news\/appleton-mayor-celebrates-valley-transit-anniversary-of-americans-with-disabilities-act\/&amp;cust_params=vid%3D5939299%26cmsid%3D289605%26pid%3D289605%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTM5Mjk5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MDI4ODc2NTV9.GLtrLNkA5yVWbRhJ-IPDkj_BnC-GTIAq5dJETl4WDPA&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/10\/14\/5939299\/5939299_322E49DF3A9D408D99CE0EF69F1BE77E_201014_5939299_Green_Bay_Nation_10_14__Pick__Ems_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation 10/14: Pick 'Ems
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5939299"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&#038;KeyName=mcpkey1&#038;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/448/C3A/448C3A9C1ACA4A3A8C0161A77663141E.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=bHo2wdFlAMKvsHk4QJUvAaTnWsg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5939289"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5939289&quot;,&quot;title&quot;:&quot;Green Bay Nation 10\/14: Challenge or No Challenge&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-1014-challenge-or-no-challenge\/5939289\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/45D\/149\/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5939289&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5939289&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/local-news\/appleton-mayor-celebrates-valley-transit-anniversary-of-americans-with-disabilities-act\/&amp;cust_params=vid%3D5939289%26cmsid%3D289605%26pid%3D289605%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3D225%2C230&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTM5Mjg5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MDI4ODc2NTV9.4qGEYGnJc285yF7WxG51j_0qyUuwfojLPTyeymWhR-g&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/10\/14\/5939289\/5939289_846664CE9C504B218908E18BA931829A_201014_5939289_Green_Bay_Nation_10_14__Challenge_or_No_Challeng_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation 10/14: Challenge or No Challenge
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5939289"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&#038;KeyName=mcpkey1&#038;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/45D/149/45D14978B2784C61B87E8CBF273F52F0.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=80l1ElbZRckILppxZ9IKUsX_8Kg&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5939272"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;5939272&quot;,&quot;title&quot;:&quot;Green Bay Nation 10\/14: Top Five Tweets&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-1014-top-five-tweets\/5939272\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/2FE\/273\/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_5939272&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;5939272&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/news\/local_news&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/news\/local-news\/appleton-mayor-celebrates-valley-transit-anniversary-of-americans-with-disabilities-act\/&amp;cust_params=vid%3D5939272%26cmsid%3D289605%26pid%3D289605%26vidcat%3D\/news\/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1OTM5MjcyIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MDI4ODc2NTV9.ism0LUtTZoOXgaUnUp_QXsWVxDIXx9wTkkqoGK8CP1c&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/10\/14\/5939272\/5939272_8F8C7438C508490B9386BB3EA733809B_201014_5939272_Green_Bay_Nation_10_14__Top_Five_Tweets_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation 10/14: Top Five Tweets
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_5939272"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&#038;KeyName=mcpkey1&#038;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/2FE/273/2FE2739324F04DAEA7507D25F09D7480.jpg?Expires=1697328000&amp;KeyName=mcpkey1&amp;Signature=ZTYTi5P-GSQhvoLhA6hWXlEPlfQ&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				
</div>



				</section>
				</section><section id="custom_html-58" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="325" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwfrvlocal5%2F&amp;tabs=timeline&amp;width=340&amp;height=325&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border:none;overflow:hidden" width="340"></iframe></p><p style="text-align: center;"><a href="https://twitter.com/wfrvlocal5"><img alt="" src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/06/19/twitterbutton_1529414890707_45970227_ver1.0.jpg" style="width: 20%;" /></a><a href="https://www.instagram.com/wfrvlocal5/"><img alt="" src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/06/19/InstagramButton_1529415277255_45970232_ver1.0.jpg" style="width: 20%;" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearegreenbay.com/" rel="home">
					<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=90 90w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=120 120w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=180 180w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WFRV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					
<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-312976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312976"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/WFRV-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Addy Bink";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"severance-pay-settlement-reached-for-former-shopko-employees"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local News"
			data-logoUrl="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"68d9694818","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/severance-pay-settlement-reached-for-former-shopko-employees\/"}
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794724',post:'333331',tz:'-5',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '333331' ]);
</script>

</body>
</html>
