
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wearegreenbay"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wearegreenbay.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"WATCH: How Packers WR Devante Adams became dominant on the field","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Natasha Geiger","description":"GREEN BAY, WI&nbsp;&nbsp;(WFRV) \u2013 \u201cJourney to the Big Game\u201d\u2026 Before he was a Packer and star in the NFL, we\u2019ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We\u2019re going back to his hometown, talk to his high school coaches, teammates, family and friends to find out what they were like before they made it [&hellip;]","publicationDate":"2021-02-05T16:30:00-06:00","lastModifiedDate":"2021-02-04T08:54:10-06:00","publicationDayOfWeek":"Friday","categoryList":["Local News","Packers","Top Stories"],"primaryCategory":"Local News","tagList":[],"wordCount":66,"paragraphCount":2,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":402248,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":31,"persistentId":"nxs-70-article-402248","nlpSentiment":{"score":0.1,"magnitude":0.6},"nlpCategories":{"\/Sports\/Team Sports\/American Football":0.97},"nlpPerson":{"Devante Adams":0.38,"family":0.01,"friends":0.01,"high school coaches":0.04,"Packer":0.01,"star":0.02,"teammates":0.01},"nlpOther":{"field":0.15},"nlpLocation":{"GREEN BAY":0.02,"hometown":0.01,"WI":0.02},"nlpOrganization":{"How Packers":0.1,"NFL":0.03,"WFRV":0.02},"nlpWorkOfArt":{"Journey to the Big Game":0.02},"nlpConsumerGood":{"WATCH":0.15}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/","ampUrl":"https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/amp\/","urlHostname":"https:\/\/www.wearegreenbay.com","urlSlug":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field","directoryPath":["news","local-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WFRV Local 5 - Green Bay, Appleton","callSign":"WFRV","domainName":"www.wearegreenbay.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-6"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/" || "";
var cats = "Local News,Packers,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "GREEN BAY, WI&nbsp;&nbsp;(WFRV) \u2013 \u201cJourney to the Big Game\u201d\u2026 Before he was a Packer and star in the NFL, we\u2019ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We\u2019re going back to his hometown, talk to his high school coaches, teammates, family and friends to find out what they were like before they made it [&hellip;]" || "";
var bob_story_author = "Natasha Geiger" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/562\/21\/02\/02\/6251818\/6251818_3D91455988C34DEBBE576E89FCF82020_210202_6251818_Journey_Adams_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-6","event":"dlReady","paragraphCount":2,"wordCount":66,"authorName":"Natasha Geiger","imageCount":0,"siteName":"WFRV Local 5 - Green Bay, Appleton","publishDateString":"Fri Feb 05 2021","publishTimeString":"04:30 PM CST","originalContent":true,"classifyText":[],"categories":"Local News,Packers,Top Stories","primaryCategory":"Local News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WFRV Local 5 - Green Bay, Appleton","logo":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2019\/07\/cropped-WAGB_DOTCOMv2.png"}},"name":"WFRV Local 5 - Green Bay, Appleton","description":"GREEN BAY, WI&nbsp;&nbsp;(WFRV) \u2013 \u201cJourney to the Big Game\u201d\u2026 Before he was a Packer and star in the NFL, we\u2019ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We\u2019re going back to his hometown, talk to his high school coaches, teammates, family and friends to find out what they were like before they made it [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wearegreenbay.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/","headline":"WATCH: How Packers WR Devante Adams became dominant on the field","datePublished":"2021-02-05T22:30:00+00:00","dateModified":"2021-02-04T14:54:10+00:00","author":[{"@type":"Person","name":"Natasha Geiger"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wearegreenbay.com\/wp-content\/uploads\/sites\/70\/2020\/09\/AP20257705885137.jpg","name":"Green Bay Packers wide receiver Davante Adams catches a 1-yard touchdown pass ahead of Minnesota Vikings defensive back Holton Hill, right, during the second half of an NFL football game, Sunday, Sept. 13, 2020, in Minneapolis. (AP Photo\/Bruce Kluckhohn)"},"articleSection":"Local News","genre":["Local News","Packers","Top Stories"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>WATCH: How Packers WR Devante Adams became dominant on the field | WFRV Local 5 - Green Bay, Appleton</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 - Green Bay, Appleton &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/","page_slug":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field","page_type":"story","page_category":"local_news","article_id":402248,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GREEN BAY, WI&nbsp;&nbsp;(WFRV) – “Journey to the Big Game”… Before he was a Packer and star in the NFL, we’ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We’re going back to his hometown, talk to his high school coaches, teammates, family and friends to find out what they were like before they made it [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
<meta name='google-site-verification' content='2OvG5JEFqIES-0c_9FhGkH5BU2W-kousHIms4YK6RZ4' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0641bd;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearegreenbay.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"145ca936eb8e4eab2d907e4e6e36971a"}};
</script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wearegreenbay.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wearegreenbay.com/news/local-news/watch-how-packers-wr-devante-adams-became-dominant-on-the-field/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=402248' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Flocal-news%2Fwatch-how-packers-wr-devante-adams-became-dominant-on-the-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Flocal-news%2Fwatch-how-packers-wr-devante-adams-became-dominant-on-the-field%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-05 16:30:00" />
<meta name="sailthru.title" content="WATCH: How Packers WR Devante Adams became dominant on the field" />
<meta name="sailthru.author" content="Natasha Geiger" />
<meta name="sailthru.description" content="GREEN BAY, WI&nbsp;&nbsp;(WFRV) – “Journey to the Big Game”… Before he was a Packer and star in the NFL, we’ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We’re going back to his hometown, talk to his high school coaches, teammates, family and friends to find out what they were like before they made it [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20257705885137.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20257705885137.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wearegreenbay.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.wearegreenbay.com/news/local-news/watch-how-packers-wr-devante-adams-became-dominant-on-the-field/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: How Packers WR Devante Adams became dominant on the field" />
<meta property="og:url" content="https://www.wearegreenbay.com/news/local-news/watch-how-packers-wr-devante-adams-became-dominant-on-the-field/" />
<meta property="og:description" content="GREEN BAY, WI&nbsp;&nbsp;(WFRV) – “Journey to the Big Game”… Before he was a Packer and star in the NFL, we’ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We’re going back to his h…" />
<meta property="article:published_time" content="2021-02-05T22:30:00+00:00" />
<meta property="article:modified_time" content="2021-02-04T14:54:10+00:00" />
<meta property="og:site_name" content="WFRV Local 5 - Green Bay, Appleton" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WATCH: How Packers WR Devante Adams became dominant on the field" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20257705885137.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20257705885137.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/AP20257705885137.jpg?w=1280" />
<meta name="twitter:description" content="GREEN BAY, WI&nbsp;&nbsp;(WFRV) – “Journey to the Big Game”… Before he was a Packer and star in the NFL, we’ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp; We’re going back to his h…" />
<meta name="twitter:title" content="WATCH: How Packers WR Devante Adams became dominant on the field" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-402248 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5 - Green Bay, Appleton</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">10&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-29"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57790"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-193229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193229"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/coronavirus/">Coronavirus in Wisconsin</a></li>
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52776"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76888"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/foxvalley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/greenbayarea/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76890"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/lakeshore/">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/westofwinnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-195973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195973"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/election/">Election Center</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/midwest-farm/">Midwest Farm</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/">Wisconsin Weather</a></li>
	<li id="menu-item-191856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191856"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/beyondtheforecast/">Beyond The Forecast</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-360075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360075"><a href="https://www.wearegreenbay.com/northeast-wisconsin-road-conditions/">Northeast Wisconsin Road Conditions</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/">Wisconsin Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/packers/">Packers Green &#038; Gold Nation</a></li>
	<li id="menu-item-193579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193579"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/nba/">NBA</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-193578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193578"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
	<li id="menu-item-314552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-314552"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-195825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195825"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-202013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202013"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-216233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216233"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52736"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-201095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201095"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-316265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-316265"><a href="https://www.wearegreenbay.com/tag/wfrv-specials/">WFRV Specials</a></li>
	<li id="menu-item-352984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352984"><a href="https://www.wearegreenbay.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-377467" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-377467"><a href="https://www.wearegreenbay.com/tag/sunday-mass/">Sunday Mass on WFRV Local 5</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-193488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193488"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wisconsin-lottery/">Wisconsin Lottery</a></li>
	<li id="menu-item-372504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372504"><a href="https://www.wearegreenbay.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-319931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319931"><a href="https://www.wearegreenbay.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a target="_blank" rel="noopener noreferrer" href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-391799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391799"><a href="https://www.wearegreenbay.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-395188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395188"><a href="https://www.wearegreenbay.com/fish-fry-guide/">Fish Fry Guide</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52734"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live/">L5L</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/holiday-spotlight/">Holiday Spotlight</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk">Digital Center</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140264"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/live/">WFRV Live</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/5criticalquestions/">5 Critical Questions</a></li>
	<li id="menu-item-217779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217779"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/apps/">Download Our Apps Today</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a target="_blank" rel="noopener noreferrer" href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-374419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374419"><a href="https://www.wearegreenbay.com/remarkable-women-contest">Remarkable Women</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
	
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview</a></li>
<li id="menu-item-294913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294913"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-294916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294916"><a href="https://www.wearegreenbay.com/jobs-2/">Jobs</a></li>
	<li id="menu-item-294915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294915"><a href="https://www.wearegreenbay.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-294920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294920"><a href="https://www.ziprecruiter.com/wfrv">Post a Job</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a target="_blank" rel="noopener noreferrer" href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-402248 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-packers category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		WATCH: How Packers WR Devante Adams became dominant on the field	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wearegreenbay.com/author/natasha-geiger/" title="Posts by Natasha Geiger" class="author url fn" rel="author">Natasha Geiger</a></p>
		
					Posted: <time datetime="2021-02-05T16:30:00-06:00">Feb 5, 2021 / 04:30 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-04T08:54:10-06:00">Feb 4, 2021 / 08:54 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6251818","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wearegreenbay.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wearegreenbay.com","ns_st_st":"wfrv","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""},"ad":{"c3":"wearegreenbay.com","ns_st_st":"wfrv","ns_st_pu":"Nexstar","ns_st_ge":"Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wfrv/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.wearegreenbay.com/news/local-news/watch-how-packers-wr-devante-adams-became-dominant-on-the-field/&vconp=2&cust_params=vid%3D6251818%26cmsid%3D402248%26pid%3D402248%26vidcat%3D/news/local_news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjUxODE4IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzE1NjJ9.PMnXA3YBZeuVoo6P7Bu2aOYwLPqql_7SGDwe_ZvBiG0","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfrv/video/video_studio/562/21/02/02/6251818/6251818_3D91455988C34DEBBE576E89FCF82020_210202_6251818_Journey_Adams_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>GREEN BAY, WI&nbsp;&nbsp;(WFRV) – “Journey to the Big Game”… Before he was a Packer and star in the NFL, we’ll show you how Devante Adams became Devante Adams.&nbsp;&nbsp;</p>



<p>We’re going back to his hometown, talk to his high school coaches, teammates, family and friends to find out what they were like before they made it big time in the NFL.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-126" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/sturgeon-bay-woman-shares-update-on-being-apart-of-go-red-for-women-campaign/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="403696"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Sturgeon Bay woman shares update on being apart of &#8220;Go Red for Women&#8221; campaign
					</h3>
	
						<footer class="article-list__article-byline">
				by Natasha Ero <span class="sep">/</span> <time datetime="2021-02-05T17:13:14-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>STURGEON BAY, Wis. (WFRV) - A Sturgeon Bay woman is no stranger to sharing her story of survival with the entire country. At 21 years old,  Molly Schroeder became a heart attack survivor. </p>
<p>"I was born with a hole in my heart, and I also had a blood clotting disorder. When I had my heart attack I also had SCAD. Your blood vessel just kind of collapses," says Molly Schroeder, Marketing Director of Von Stiehl Winery.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263661"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&#038;h=1067&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&amp;h=1067&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&amp;h=1067&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/local-news/appleton-police-talk-mental-health-after-incident-with-man-at-parking-ramp/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="403976"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Appleton Police talk mental health after incident with man at parking ramp
					</h3>
	
						<footer class="article-list__article-byline">
				by Natasha Geiger <span class="sep">/</span> <time datetime="2021-02-05T15:32:16-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>APPLETON, Wis. (WFRV) - Appleton Police are doing more than keeping the city streets safe.</p>
<p>Police responded to a distraught man at a downtown parking ramp on January 15 around 7 p.m. for a report that he was threatening to jump from the 7th floor. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263112"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1280&amp;h=672&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&amp;h=672&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&amp;h=672&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/coronavirus/wisconsin-surpasses-6k-total-covid-19-deaths-100-additional-people-hospitalized/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="403927"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Wisconsin surpasses 6k total COVID-19 deaths, 100 additional people hospitalized
					</h3>
	
						<footer class="article-list__article-byline">
				by Cora Seibt <span class="sep">/</span> <time datetime="2021-02-05T17:18:24-06:00">Feb 5, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>The Wisconsin Department of Health Services has reported 548,221 total positive coronavirus test results in the state and 6,020 total COVID-19 deaths.</p>
<p>Of Wisconsin’s total COVID-19 cases, 16,038 (2.9%) are active, according to DHS, compared to 16,684 (3.1%) yesterday.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263676"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="404014"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/arctic-air-will-not-budge/"
					class="article-list__article-link"
														>
			
				Arctic air will not budge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/weather/arctic-air-will-not-budge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263584"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/2-5.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403696"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/sturgeon-bay-woman-shares-update-on-being-apart-of-go-red-for-women-campaign/"
					class="article-list__article-link"
														>
			
				Sturgeon Bay woman shares update on being apart of &#8220;Go Red for Women&#8221; campaign
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/sturgeon-bay-woman-shares-update-on-being-apart-of-go-red-for-women-campaign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263661"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&#038;h=1067&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&amp;h=1067&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/60720507_10161805292940424_6919653687832870912_o-copy-1-1-1.jpg?w=1600&amp;h=1067&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403976"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/appleton-police-talk-mental-health-after-incident-with-man-at-parking-ramp/"
					class="article-list__article-link"
														>
			
				Appleton Police talk mental health after incident with man at parking ramp
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/appleton-police-talk-mental-health-after-incident-with-man-at-parking-ramp/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263112"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1280&amp;h=672&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&amp;h=672&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&amp;h=672&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/Appleton-Police.jpg?w=1416&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403927"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-surpasses-6k-total-covid-19-deaths-100-additional-people-hospitalized/"
					class="article-list__article-link"
														>
			
				Wisconsin surpasses 6k total COVID-19 deaths, 100 additional people hospitalized
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/wisconsin-surpasses-6k-total-covid-19-deaths-100-additional-people-hospitalized/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263676"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403932"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/door-calumet-county-snowmobile-trails-partially-open-after-snowstorm/"
					class="article-list__article-link"
														>
			
				Door, Calumet county snowmobile trails partially open after snowstorm
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/door-calumet-county-snowmobile-trails-partially-open-after-snowstorm/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/4730e4952f4d44bf9c751ba79379da3f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403864"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/sound-of-music-star-christopher-plummer-dead-at-91/"
					class="article-list__article-link"
														>
			
				&#8216;Sound of Music&#8217; star Christopher Plummer dead at 91
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/sound-of-music-star-christopher-plummer-dead-at-91/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=1024&#038;h=681&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/GettyImages-673550744.jpg?w=1024&amp;h=681&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403912"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/gov-evers-to-immediately-veto-wisconsin-covid-19-relief-bill/"
					class="article-list__article-link"
														>
			
				Gov. Evers to immediately veto Wisconsin COVID-19 relief bill
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/gov-evers-to-immediately-veto-wisconsin-covid-19-relief-bill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263669"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/eac214e517064d55b3e6a6c6fb66fc10.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403890"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/boys-girls-clubs-of-fox-valley-announce-new-club-in-little-chute/"
					class="article-list__article-link"
														>
			
				Boys &#038; Girls Clubs of Fox Valley announce new club in Little Chute
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/boys-girls-clubs-of-fox-valley-announce-new-club-in-little-chute/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6262887"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="boys and girls club_1540298640248.jpg.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2018/10/boys20and20girls20club_1540298640248.jpg_59913062_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403895"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/kyle-rittenhouse-fires-attorney-who-helped-raise-his-bail/"
					class="article-list__article-link"
														>
			
				Kyle Rittenhouse fires attorney who helped raise his bail
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/kyle-rittenhouse-fires-attorney-who-helped-raise-his-bail/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP20304591268299.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403875"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/fond-du-lac-man-crashes-into-light-pole-has-gunshot-wound-to-leg/"
					class="article-list__article-link"
														>
			
				Fond du Lac man crashes into light pole, has gunshot wound to leg
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/fond-du-lac-man-crashes-into-light-pole-has-gunshot-wound-to-leg/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=1416&#038;h=672&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=1280&amp;h=672&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=1416&amp;h=672&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=1416&amp;h=672&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/Fond-du-Lac-Police.jpg?w=1416&amp;h=672&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403797"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/bellin-health-launches-service-for-those-with-long-lasting-covid-symptoms/"
					class="article-list__article-link"
														>
			
				Bellin Health launches service for those with long-lasting COVID symptoms
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/bellin-health-launches-service-for-those-with-long-lasting-covid-symptoms/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6263684"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Bellin-Health.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403749"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/wps-offering-energy-saving-tips-while-tuning-in-for-super-bowl-sunday/"
					class="article-list__article-link"
														>
			
				WPS offering energy saving tips while tuning in for Super Bowl Sunday
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/wps-offering-energy-saving-tips-while-tuning-in-for-super-bowl-sunday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6262461"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=1119&#038;h=633&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=1119&amp;h=633&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=1119&amp;h=633&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=1119&amp;h=633&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/ThermostatsWPS.jpg?w=1119&amp;h=633&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403753"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/crash-on-us-10-westbound-in-appleton-has-all-lanes-blocked/"
					class="article-list__article-link"
														>
			
				UPDATE: All lanes on US-10 westbound near Appleton are open
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/crash-on-us-10-westbound-in-appleton-has-all-lanes-blocked/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/02/Police-Lights.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403667"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/critic-at-large/warren-gerds-critic-at-large-review-knight-theatre-through-the-years-ambitious-plus/"
					class="article-list__article-link"
														>
			
				Warren Gerds/Critic at Large: Review: ‘Knight Theatre Through the Years’ ambitious-plus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/critic-at-large/warren-gerds-critic-at-large-review-knight-theatre-through-the-years-ambitious-plus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Knight-Theatre-cover-2021.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403713"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/after-taking-some-hits-super-bowl-great-lawrence-taylor-now-giving-back/"
					class="article-list__article-link"
														>
			
				After taking some hits, Super Bowl great Lawrence Taylor now giving back
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/after-taking-some-hits-super-bowl-great-lawrence-taylor-now-giving-back/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6249230"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/Taylor.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403706"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/i-43-southbound-in-manitowoc-has-all-lanes-closed-due-to-crash/"
					class="article-list__article-link"
														>
			
				UPDATE: All lanes now open on I-43 SB near Manitowoc
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/i-43-southbound-in-manitowoc-has-all-lanes-closed-due-to-crash/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/06/police-lights.jpg?w=710&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-58" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="3000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="398961"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/completed-contests/ultimate-tailgate-party-giveaway/"
					class="article-list__article-link"
														>
			
				Ultimate Tailgate Party Giveaway
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/completed-contests/" class="article-list__article-category-link" >Completed Contests</a> / <time datetime="2021-02-05T11:40:29-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/completed-contests/ultimate-tailgate-party-giveaway/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/01/TailgateGiveaway.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="393658"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/remarkable-women-contest"
					class="article-list__article-link"
														>
			
				Remarkable Women
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2021-01-14T13:30:27-06:00">3 weeks ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/remarkable-women-contest"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/05/Remarkable-Women.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="313593"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/tag/sunday-mass/"
					class="article-list__article-link"
					target="_blank"									>
			
				Sunday Mass on WFRV Local 5
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-09-04T16:22:05-05:00">5 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/tag/sunday-mass/"
				class="article-list__article-link"
				target="_blank"			>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/09/FULL-SCREEN-SUNDAY-MASS.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="311591"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="http://wearegreenbay.com/pfc/"
					class="article-list__article-link"
														>
			
				2020 Pro Football Challenge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/contests/" class="article-list__article-category-link" >Contests</a> / <time datetime="2020-08-31T16:51:52-05:00">5 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="http://wearegreenbay.com/pfc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/08/ProFootballChallengeDontMissExhuastPros.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="5030"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
					class="article-list__article-link"
														>
			
				Storm Team 5 Skyview Network
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/dont-miss/" class="article-list__article-category-link" >Don&#039;t Miss</a> / <time datetime="2020-04-08T11:38:44-05:00">10 months ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&#038;h=405&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss.jpg?w=720&amp;h=405&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-80" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="403927"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-surpasses-6k-total-covid-19-deaths-100-additional-people-hospitalized/"
					class="article-list__article-link"
														>
			
				Wisconsin surpasses 6k total COVID-19 deaths, 100 additional people hospitalized
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-02-05T17:18:24-06:00">14 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/wisconsin-surpasses-6k-total-covid-19-deaths-100-additional-people-hospitalized/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6263676"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/10/Covid-19-Wisconsin-Blue-MON.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="403912"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/gov-evers-to-immediately-veto-wisconsin-covid-19-relief-bill/"
					class="article-list__article-link"
														>
			
				Gov. Evers to immediately veto Wisconsin COVID-19 relief bill
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-02-05T17:18:53-06:00">14 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="403797"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/bellin-health-launches-service-for-those-with-long-lasting-covid-symptoms/"
					class="article-list__article-link"
														>
			
				Bellin Health launches service for those with long-lasting COVID symptoms
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-02-05T17:20:37-06:00">12 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="403667"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/critic-at-large/warren-gerds-critic-at-large-review-knight-theatre-through-the-years-ambitious-plus/"
					class="article-list__article-link"
														>
			
				Warren Gerds/Critic at Large: Review: ‘Knight Theatre Through the Years’ ambitious-plus
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/critic-at-large/" class="article-list__article-category-link" >Critic At Large</a> / <time datetime="2021-02-05T10:00:25-06:00">8 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/coronavirus/">
			More Coronavirus
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-55" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="403152"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/ice-rescues-happening-in-door-county-after-large-separation-on-ice/"
					class="article-list__article-link"
														>
			
				WATCH: U.S. Coast Guard rescues fisherman from Bay of Green Bay
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="403451"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/bizarre-offense-21-year-old-appleton-man-sentenced-to-14-years-for-robbery/"
					class="article-list__article-link"
														>
			
				&#8216;Bizarre&#8217; offense, 21-year-old Appleton man sentenced to 14 years for robbery
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="70"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/interactive-radar/"
					class="article-list__article-link"
														>
			
				Interactive Radar
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="401042"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/active-situation-near-appletons-fox-river-mall-residents-asked-to-avoid-area/"
					class="article-list__article-link"
														>
			
				UPDATE: Teen suspect in Wisconsin mall shooting waives extradition
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="403357"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/the-shinery-moonshine-company-moving-out-of-fox-river-mall/"
					class="article-list__article-link"
														>
			
				The Shinery Moonshine Company moving out of Fox River Mall
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="text-33" class="widget widget--has-z-index-stacking-reset widget_text" data-component="dropzoneWidget">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-79" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="402956"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/takeaways-from-legal-filings-for-trumps-impeachment-trial/"
					class="article-list__article-link"
														>
			
				Takeaways from legal filings for Trump&#8217;s impeachment trial
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-02-04T05:23:34-06:00">2 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/election/takeaways-from-legal-filings-for-trumps-impeachment-trial/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2021/02/AP21027073838533.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="400758"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/as-wisconsins-johnson-weighs-future-trump-ties-take-a-toll/"
					class="article-list__article-link"
														>
			
				As Wisconsin&#8217;s Johnson weighs future, Trump ties take a toll
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2021-01-30T08:59:44-06:00">6 days ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="400560"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/report-confined-voters-produced-ids-in-past-elections/"
					class="article-list__article-link"
														>
			
				Report: Confined voters produced IDs in past elections
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.wearegreenbay.com/election/" class="article-list__article-category-link" >Election</a> / <time datetime="2021-01-29T15:58:34-06:00">1 week ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/election/">
			More Election
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-video-bin-10" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports	</h2>

	
<div class="video-playlist__player" data-playlist="article-list9">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-900"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6261461"
			data-index="0"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6261461&quot;,&quot;title&quot;:&quot;Bay Port boys ready for state swim meet&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/bay-port-boys-ready-for-state-swim-meet\/6261461\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3A3\/BF2\/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6261461&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6261461&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/local_5_live\/trendy_tuesday&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/local5live\/trendy-tuesday\/trendy-tuesday-winter-clearance-deals-at-furs-clothing-of-distinction\/&amp;cust_params=vid%3D6261461%26cmsid%3D395439%26pid%3D395439%26vidcat%3D\/local_5_live\/trendy_tuesday%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjYxNDYxIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzEyNjd9._76qQ38HNs9F3gNweY07vLyUigsrQBPmy7l2dxkOmzU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/huzaz4lz3zsypmogs2iwd5yi7h.gcdn.anvato.net\/wfrv\/video\/video_studio\/1349\/21\/02\/05\/6261461\/6261461_494C6AA011B447B0A35C02A2224E4201_210205_6261461_Bay_Port_boys_ready_for_state_swim_meet_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Bay Port boys ready for state swim meet
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6261461"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&#038;KeyName=mcpkey1&#038;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3A3/BF2/3A3BF2082E2C454D858BEC7A97345FE9.jpg?Expires=1707091200&amp;KeyName=mcpkey1&amp;Signature=ROEXdfn4oB4EpgLpIENtA3XKWJw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6257558"
			data-index="1"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6257558&quot;,&quot;title&quot;:&quot;UW-Oshkosh women, men drop openers to UW-Platteville&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/uw-oshkosh-women-men-drop-openers-to-uw-platteville\/6257558\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/8C0\/52B\/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6257558&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6257558&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p11&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/local_5_live\/trendy_tuesday&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/local5live\/trendy-tuesday\/trendy-tuesday-winter-clearance-deals-at-furs-clothing-of-distinction\/&amp;cust_params=vid%3D6257558%26cmsid%3D395439%26pid%3D395439%26vidcat%3D\/local_5_live\/trendy_tuesday%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU3NTU4IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzEyNjd9.-GQw8ikH6cNQI9oXUr3Df0sWSbiCQuxK0t2DWfMh7Ko&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/02\/03\/6257558\/6257558_CD25BF2C18264CD1B8D2411FD69BEA68_210203_6257558_UW_Oshkosh_women__men_drop_openers_to_UW_Plattev_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				UW-Oshkosh women, men drop openers to UW-Platteville
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6257558"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&#038;KeyName=mcpkey1&#038;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/8C0/52B/8C052B58B0014DCF83294A201D89192F.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=LYeRiH57BSSoUlzgiNlz3uSiXSc&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6256636"
			data-index="2"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6256636&quot;,&quot;title&quot;:&quot;UW-Oshkosh men and women&#039;s basketball teams open season, finally&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/uw-oshkosh-men-and-womens-basketball-teams-open-season-finally\/6256636\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/919\/9E2\/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6256636&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6256636&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p12&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/local_5_live\/trendy_tuesday&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/local5live\/trendy-tuesday\/trendy-tuesday-winter-clearance-deals-at-furs-clothing-of-distinction\/&amp;cust_params=vid%3D6256636%26cmsid%3D395439%26pid%3D395439%26vidcat%3D\/local_5_live\/trendy_tuesday%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU2NjM2IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzEyNjd9.U1ApjPNAhmkUpADdutLbr_JDXZ9O4qF2sNnuZsXVwik&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/02\/03\/6256636\/6256636_0A224F8656624BBFA6845054BD88FA7B_210203_6256636_UW_Oshkosh_men_and_women_s_basketball_teams_open_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				UW-Oshkosh men and women's basketball teams open season, finally
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6256636"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&#038;KeyName=mcpkey1&#038;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/919/9E2/9199E2EC3EDC41638EFFC01E9983C343.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=XiJHLxY9pELhlpW8PnJVxkbT5iY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6255471"
			data-index="3"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6255471&quot;,&quot;title&quot;:&quot;Sheboygan Co-Op Hockey remembers Will Johnson&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/sheboygan-co-op-hockey-remembers-will-johnson\/6255471\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/A1D\/84C\/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6255471&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6255471&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p13&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/local_5_live\/trendy_tuesday&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/local5live\/trendy-tuesday\/trendy-tuesday-winter-clearance-deals-at-furs-clothing-of-distinction\/&amp;cust_params=vid%3D6255471%26cmsid%3D395439%26pid%3D395439%26vidcat%3D\/local_5_live\/trendy_tuesday%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjU1NDcxIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzEyNjd9.jPwTomFaE15LZdmmz_bkjXuDGIia1bbQW0rREV6nnQs&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/02\/03\/6255471\/6255471_CCE4A1B3E565475E8AE3DF37E067661F_210203_6255471_Sheboygan_Co_Op_Hockey_remembers_Will_Johnson_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Sheboygan Co-Op Hockey remembers Will Johnson
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6255471"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&#038;KeyName=mcpkey1&#038;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/A1D/84C/A1D84CAD30174C75BAB3A1A8FC2E6210.jpg?Expires=1707004800&amp;KeyName=mcpkey1&amp;Signature=KZ7fVe_qeoczDPaYHf0FZcL2kng&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6253638"
			data-index="4"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6253638&quot;,&quot;title&quot;:&quot;Ashwaubenon &amp; Wrightstown boys keep rolling, De Pere girls knock of Pulaski&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/ashwaubenon-wrightstown-boys-keep-rolling-de-pere-girls-knock-of-pulaski\/6253638\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/940\/6A1\/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6253638&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6253638&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p14&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/local_5_live\/trendy_tuesday&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/local5live\/trendy-tuesday\/trendy-tuesday-winter-clearance-deals-at-furs-clothing-of-distinction\/&amp;cust_params=vid%3D6253638%26cmsid%3D395439%26pid%3D395439%26vidcat%3D\/local_5_live\/trendy_tuesday%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjUzNjM4IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzEyNjd9.cHiKDS8JAwwsmAg8EtvnbfjNcaLmdZ8Cu9X5TDRZiUk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/02\/02\/6253638\/6253638_75B2F3122E3F49DD98A2025358F32E89_210202_6253638_Ashwaubenon___Wrightstown_boys_keep_rolling__De__1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Ashwaubenon &amp; Wrightstown boys keep rolling, De Pere girls knock of Pulaski
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6253638"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&#038;KeyName=mcpkey1&#038;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/940/6A1/9406A1DEC04046D990CB8E592566EAD6.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=Bw0EBhdD_Ngypg0G4Jq_56-zcbw&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6253635"
			data-index="5"
			data-collection="article-list9"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6253635&quot;,&quot;title&quot;:&quot;UW-Oshkosh pins Platteville in first match of WIAC winter sports&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/uw-oshkosh-pins-platteville-in-first-match-of-wiac-winter-sports\/6253635\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/0BB\/14C\/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6253635&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;6253635&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p15&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;wearegreenbay.com&quot;,&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv\/local_5_live\/trendy_tuesday&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.wearegreenbay.com\/local5live\/trendy-tuesday\/trendy-tuesday-winter-clearance-deals-at-furs-clothing-of-distinction\/&amp;cust_params=vid%3D6253635%26cmsid%3D395439%26pid%3D395439%26vidcat%3D\/local_5_live\/trendy_tuesday%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MjUzNjM1IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE2MTI1NzEyNjd9.0PvNkZP7KtpeoaibUCdtsV55hzDb-hyw0iXkL-1jIeQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/21\/02\/02\/6253635\/6253635_A4DF65A4CE524D80901626662A1911E7_210202_6253635_UW_Oshkosh_pins_Platteville_in_first_match_of_WI_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list9"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				UW-Oshkosh pins Platteville in first match of WIAC winter sports
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6253635"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&#038;KeyName=mcpkey1&#038;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/0BB/14C/0BB14C6DC2CC46DB9A3B3368A798F8B9.jpg?Expires=1706918400&amp;KeyName=mcpkey1&amp;Signature=9--SY3BcbbxzijiJGWCd2hn4EGM&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>



				</section>
				</section><section id="custom_html-58" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><p style="text-align: center;"><iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="325" scrolling="no" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fwfrvlocal5%2F&amp;tabs=timeline&amp;width=340&amp;height=325&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" style="border:none;overflow:hidden" width="340"></iframe></p><p style="text-align: center;"><a href="https://twitter.com/wfrvlocal5"><img alt="" src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/06/19/twitterbutton_1529414890707_45970227_ver1.0.jpg" style="width: 20%;" /></a><a href="https://www.instagram.com/wfrvlocal5/"><img alt="" src="https://media.wearegreenbay.com/nxsglobal/wearegreenbay/photo/2018/06/19/InstagramButton_1529415277255_45970232_ver1.0.jpg" style="width: 20%;" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wearegreenbay.com/" rel="home">
					<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=90 90w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=120 120w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=180 180w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WFRV" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					
<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-312976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312976"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/07/WFRV-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wearegreenbay.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "Natasha Geiger";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"watch-how-packers-wr-devante-adams-became-dominant-on-the-field"}'   data-path='/5678/nx.wfrv/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Local News"
			data-logoUrl="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 103 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.wearegreenbay.com\/wp-admin\/admin-ajax.php","ajax_nonce":"37b9e1b091","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.wearegreenbay.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"e0c631f233","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wearegreenbay.com\/news\/local-news\/watch-how-packers-wr-devante-adams-became-dominant-on-the-field\/"}
</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794724',post:'402248',tz:'-6',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '402248' ]);
</script>

</body>
</html>
