
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="b3ad01bc-6ab5-4322-8e7a-0b965781b3fd"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/news\/national\/feds-man-intentionally-derailed-la-train-near-hospital-ship\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "LOS ANGELES (AP) \u2014 A train engineer intentionally drove a speeding locomotive off a track at the Port of Los Angeles because he was suspicious about the presence of a Navy hospital ship docked there amid the coronovirus crisis, federal prosecutors said Wednesday. The locomotive crashed through a series of barriers and fences before coming [&hellip;]" || "";
var bob_story_author = "CHRISTOPHER WEBER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-6","event":"dlReady","paragraphCount":18,"wordCount":491,"authorName":"CHRISTOPHER WEBER, Associated Press","imageCount":0,"siteName":"WFRV Local 5","publishDateString":"Wed Apr 01 2020","publishTimeString":"05:59 PM CDT","originalContent":false,"classifyText":[],"categories":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Feds: Man intentionally derailed LA train near hospital ship | #weaergreenbay#</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/news\/national\/feds-man-intentionally-derailed-la-train-near-hospital-ship\/","page_slug":"feds-man-intentionally-derailed-la-train-near-hospital-ship","page_type":"story","page_category":"national","article_id":216425,"subpath":"\/news\/national"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='LOS ANGELES (AP) — A train engineer intentionally drove a speeding locomotive off a track at the Port of Los Angeles because he was suspicious about the presence of a Navy hospital ship docked there amid the coronovirus crisis, federal prosecutors said Wednesday. The locomotive crashed through a series of barriers and fences before coming [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearegreenbay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0641bd;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/global.d8494b482e0732672cd8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wearegreenbay.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wearegreenbay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wearegreenbay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://www.wearegreenbay.com/news/national/feds-man-intentionally-derailed-la-train-near-hospital-ship/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=216425' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Fnational%2Ffeds-man-intentionally-derailed-la-train-near-hospital-ship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fnews%2Fnational%2Ffeds-man-intentionally-derailed-la-train-near-hospital-ship%2F&#038;format=xml" />
			<meta property="fb:pages" content="135617383513" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearegreenbay.com/news/national/feds-man-intentionally-derailed-la-train-near-hospital-ship/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Feds: Man intentionally derailed LA train near hospital ship" />
<meta property="og:url" content="https://www.wearegreenbay.com/news/national/feds-man-intentionally-derailed-la-train-near-hospital-ship/" />
<meta property="og:description" content="LOS ANGELES (AP) — A train engineer intentionally drove a speeding locomotive off a track at the Port of Los Angeles because he was suspicious about the presence of a Navy hospital ship docked ther…" />
<meta property="article:published_time" content="2020-04-01T22:59:31+00:00" />
<meta property="article:modified_time" content="2020-04-02T00:00:19+00:00" />
<meta property="og:site_name" content="WFRV Local 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Feds: Man intentionally derailed LA train near hospital ship" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Feds: Man intentionally derailed LA train near hospital ship" />
<meta name="twitter:description" content="LOS ANGELES (AP) — A train engineer intentionally drove a speeding locomotive off a track at the Port of Los Angeles because he was suspicious about the presence of a Navy hospital ship docked ther…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-216425 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">31&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-57790"><a href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-193229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193229"><a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus in Wisconsin</a></li>
	<li id="menu-item-210293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-210293"><a href="https://www.wearegreenbay.com/trackingcovid19/">Tracking COVID-19: Maps and Timeline</a></li>
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52776"><a href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://www.wearegreenbay.com/news/foxvalley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://www.wearegreenbay.com/news/greenbayarea/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76890"><a href="https://www.wearegreenbay.com/news/lakeshore/">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://www.wearegreenbay.com/news/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a href="https://www.wearegreenbay.com/news/westofwinnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-195973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195973"><a href="https://www.wearegreenbay.com/election/">Election Center</a></li>
	<li id="menu-item-197490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197490"><a href="https://www.wearegreenbay.com/election-center-results/">Election Center Results</a></li>
	<li id="menu-item-184568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184568"><a href="https://www.wearegreenbay.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a href="https://www.wearegreenbay.com/midwest-farm-weekly/">Midwest Farm Weekly</a></li>
	<li id="menu-item-79999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79999"><a href="https://www.wearegreenbay.com/agriculture/">Ag Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a href="https://www.wearegreenbay.com/weather/">Local Weather</a></li>
	<li id="menu-item-212092" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-212092"><a href="https://www.wearegreenbay.com/allergy-report/kagen-allergy-report-2020/">Allergy Report</a></li>
	<li id="menu-item-191856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191856"><a href="https://www.wearegreenbay.com/weather/beyondtheforecast/">Beyond The Forecast</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a href="https://www.wearegreenbay.com/sports/">Local Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a href="https://www.wearegreenbay.com/packers/">Packers Green &#038; Gold Nation</a></li>
	<li id="menu-item-216233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216233"><a href="https://www.wearegreenbay.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-202013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202013"><a href="https://www.wearegreenbay.com/masters-report/">Masters Report</a></li>
	<li id="menu-item-195825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195825"><a href="https://www.wearegreenbay.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-193227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193227"><a href="https://www.wearegreenbay.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-193578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193578"><a href="https://www.wearegreenbay.com/sports/ncaa/">NCAA</a></li>
	<li id="menu-item-193579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193579"><a href="https://www.wearegreenbay.com/sports/nba/">NBA</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52736"><a href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-201095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201095"><a href="https://www.wearegreenbay.com/birthday-club/">Birthday Club</a></li>
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-194632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194632"><a href="https://www.wearegreenbay.com/fish-fry-guide/">Fish Fry Guide</a></li>
	<li id="menu-item-167212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167212"><a href="https://wfrv.halfoffdeal.com/">Local 5 Pizza Card</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-75826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75826"><a href="https://www.wearegreenbay.com/melindasgarden/">Melindas Garden</a></li>
	<li id="menu-item-134835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134835"><a href="https://www.wearegreenbay.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-194568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194568"><a href="https://www.wearegreenbay.com/remarkable-women/">Remarkable Women</a></li>
	<li id="menu-item-193487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193487"><a href="https://www.wearegreenbay.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-193488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193488"><a href="https://www.wearegreenbay.com/wisconsin-lottery/">Wisconsin Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52734"><a href="https://www.wearegreenbay.com/local5live/">Local 5 Live</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938"><a href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a href="https://www.wearegreenbay.com/holiday-hotspots/">Holiday Hotspots</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a href="https://www.wearegreenbay.com/cbs-news-live/">Digital Studios</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140264"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a href="https://www.wearegreenbay.com/live/">Livestream</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/5criticalquestions/">5 Critical Questions</a></li>
	<li id="menu-item-140270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140270"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/lettertotheeditor/">Letter to the Editor</a></li>
	<li id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/gamenculture/">Game N Culture</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-195508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195508"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--closings alert-banner--has-carousel"
		data-component="alertBanner"	>
		<div class="alert-banner__inner">

			
<button class="alert-banner__prev-control js-alert-banner-prev">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1" viewBox="0 0 24 24"><path d="M15.41,16.58L10.83,12L15.41,7.41L14,6L8,12L14,18L15.41,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Previous Alert</span>
</button>

<div class="alert-banner__counter" >
	<span class="alert-banner__counter__current js-alert-banner-counter-current"><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
<button class="alert-banner__next-control js-alert-banner-next">
	<span class="alert-banner__control-icon">
		<svg aria-hidden="true" tabindex="-1"  width="24" height="24" viewBox="0 0 24 24"><path d="M8.59,16.58L13.17,12L8.59,7.41L10,6L16,12L10,18L8.59,16.58Z" /></svg>
	</span>
	<span class="screen-reader-text">Next Alert</span>
</button>

			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.wearegreenbay.com/weather/closings/"
				>Closings</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Alleluia Lutheran Church-Greenleaf												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->1<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Amazing Grace Lutheran Church-GB												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->2<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Appleton Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->3<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Ascend Service Inc.-Manitowoc												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->4<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Bethany Lutheran Church- Manitowoc												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->5<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Bethel Lutheran Church-Green Valley												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->6<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Bridge of Green Bay												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->7<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Historical Society												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->8<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Ashwaubenon												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->9<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Bookmobile												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->10<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Central Branch												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->11<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Denmark												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->12<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-East												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->13<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Kress												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->14<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Pulaski												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->15<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Southwest												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->16<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Weyers-Hilliard												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->17<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Brown County Library-Wrightstown												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->18<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Christ the King Lutheran Church-Sherwood												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->19<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Christ The King Lutheran-Combined Locks												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->20<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Community Congregational Church-Kewaunee												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->21<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						De Pere Christian Outreach-Thrift Store												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->22<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Divine Savior Lutheran Church-Fond du la												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->23<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Electronic Filing Center-Menasha												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->24<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Emmaus Lutheran Church-Poy Sippi												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->25<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						First Congregational UCC - Appleton												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->26<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						First United Methodist - Appleton												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->27<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Fox Valley Technical College												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->28<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Grace Lutheran Church - Oconto Falls												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->29<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Grace Lutheran Church-Winchester												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->30<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Green Bay Public and Private Schools												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->31<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Immanuel Lutheran Zittau Fremont												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->32<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						KauKauna Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->33<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Loaves &amp; Fishes of the Fox Valley												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->34<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Manitowoc Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->35<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Marinette Co. Elderly Services												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->36<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Marinette Merryman Head Start												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->37<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						National Railroad Museum												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->38<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Neenah Public Library												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->39<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						New Hope Center - Chilton												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->40<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						New View Industries-Gillett												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->41<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						NPM Credit Union												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->42<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Oneida Head Start (All Locations)												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->43<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Oral Health Partnership												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->44<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Peace Evangelical and Reformed Church-Potter												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->45<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Resurrection Lutheran-GB												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->46<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. Bartholomew Lutheran-Brillion												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->47<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. James Lutheran Church-Marinette												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->48<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. James Lutheran Church-Shawano												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->49<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. John Lutheran Church-Peshtigo												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->50<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. John United Church of Christ-New Holstein												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->51<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. John-St. James Lutheran - Reedsville												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->52<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. Luke Lutheran Church-ELCA Sheboygan Falls												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->53<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. Martin Lutheran Chuch-Chilton												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->54<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						St. Peter Lutheran Church- Freedom												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->55<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Teamsters Local 662 - Green Bay												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->56<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						The Trout Museum of Art												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->57<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Thompson Center on Lourdes												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->58<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Trinity Lutheran Church-Marinette												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->59<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Trinity Lutheran Church-Neenah												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->60<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Trinity Lutheran Church-New London												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->61<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Unison Credit Union - All Location												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->62<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						UW Oshkosh												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->63<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Village of Bellevue												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->64<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Waushara County												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->65<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Zion Lutheran Church-Wayside												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->66<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
									<a href="https://www.wearegreenbay.com/weather/closings/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Closings</div>
						Zion United Methodist Church-Forest Junction												
<div class="alert-banner__counter" aria-hidden="true">
	<span class="alert-banner__counter__current "><!--
		-->67<!--
	--></span>
	<span class="alert-banner__counter__sep--small-screens">&nbsp;of&nbsp;</span>
	<span class="alert-banner__counter__sep--large-screens" aria-hidden="true">/</span>
	<span class="alert-banner__counter__total">67</span>
</div>
					</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-216425 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Feds: Man intentionally derailed LA train near hospital ship	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: CHRISTOPHER WEBER, Associated Press</p>
		
					Posted: <time datetime="2020-04-01T17:59:31-05:00">Apr 1, 2020 / 05:59 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-01T19:00:19-05:00">Apr 1, 2020 / 07:00 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/40391155120d4fd58297057e6b035ec2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this March 27, 2020, file photo, The USNS Mercy enters the Port of Los Angeles in Los Angeles. A train engineer intentionally drove a speeding locomotive off a track at the Port of Los Angeles because he was suspicious about the presence of a Navy hospital ship docked there amid the coronovirus crisis. The locomotive crashed through a series of barriers before coming to rest more than 250 yards from the U.S. Navy Hospital Ship Mercy on Tuesday, March 31, 2020. Nobody was hurt. (AP Photo/Mark J. Terrill, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>LOS ANGELES (AP) — A train engineer intentionally drove a speeding locomotive off a track at the Port of Los Angeles because he was suspicious about the presence of a Navy hospital ship docked there amid the coronovirus crisis, federal prosecutors said Wednesday. </p>

<p>The locomotive crashed through a series of barriers and fences before coming to rest more than 250 yards (230 meters) from the U.S. Navy Hospital Ship Mercy on Tuesday, the U.S. Department of Justice said in a release.</p>

<p>Nobody was hurt. </p>

<p>Eduardo Moreno, 44, was charged with one count of train wrecking, prosecutors said. It wasn&#8217;t immediately known if he has an attorney. </p>

<p>Moreno acknowledged in two separate interviews with law enforcement that he intentionally derailed and crashed the train near the Mercy, according to the criminal complaint. </p>

<p>“You only get this chance once. The whole world is watching. I had to,&#8221; Moreno told investigators, according to the complaint. &#8220;People don’t know what’s going on here. Now they will.”</p>

<p>Moreno said he was suspicious of the Mercy and believed it had an alternate purpose related to COVID-19 or a government takeover, an affidavit states. Moreno stated that he acted alone and had not pre-planned the attempted attack.</p>

<p>In an interview with FBI agents, Moreno stated that “he did it out of the desire to ‘wake people up,’” according to an affidavit. </p>

<p>“Moreno stated that he thought that the USNS Mercy was suspicious and did not believe ‘the ship is what they say it’s for,'&#8221; the complaint said.</p>

<p>Phillip Sanfield, spokesman for the Port of Los Angeles, said the locomotive never came close to the Mercy. </p>

<p>“It would have had to have gone several hundred yards through a parking lot and cross a water channel to reach the ship,” Sanfield said. “ The tracks are nowhere near the Mercy.”</p>

<p>The engineer wasn’t a port employee but apparently was working for Pacific Harbor Line Inc., a train company that handles cargo in the port and connects to major railroad lines, Sanfield said. The company didn&#8217;t immediately return a phone call seeking comment. </p>

<p>A small fuel leak was quickly controlled and port operations weren’t seriously affected, Sanfield said.</p>

<p>Moreno was arrested by a California Highway Patrol officer who witnessed the crash and captured him as he fled the scene. The FBI’s Joint Terrorism Task Force and the Port of Los Angeles Police are now leading the investigation.</p>

<p> The CHP officer reported seeing “the train smash into a concrete barrier at the end of the track, smash into a steel barrier, smash into a chain-link fence, slide through a parking lot, slide across another lot filled with gravel, and smash into a second chain-link fence,” according to an affadavit.</p>

<p>The Mercy arrived in port this week to provide a thousand hospital beds to take the load of regional medical centers expecting a surge of COVID-19 patients. </p>

<p>___</p>

<p>Associated Press writer Robert Jablon in Los Angeles contributed to this report.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-126" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/national/qa-how-to-get-aid-for-a-small-business-hit-by-virus-crisis/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Q&amp;A: How to get aid for a small business hit by virus crisis
					</h3>
	
			<footer class="article-list__article-byline">
			by JOYCE M. ROSENBERG, Associated Press <span class="sep">/</span> <time datetime="2020-04-02T06:21:45-05:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Millions of small business owners will be turning to the government, seeking help for an individual and nationwide cataclysm, the economic devastation caused by the coronavirus outbreak.</p>
<p>The government says it will begin disbursing loan money to company owners and freelancers Friday under the Paycheck Protection Program, part of the $2 trillion relief package signed into law last week. For many companies, it may be the quickest way to rebuild the lifeblood of any business: the cash flow that enables a company to pay its bills. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/062271d15131498f97dc7e0a0d6d02fe.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/national/new-york-virus-toll-doubles-in-72-hours-as-hot-spots-spread/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Virus masks, apps: The race is on to avoid hidden carriers
					</h3>
	
			<footer class="article-list__article-byline">
			by LORI HINNANT and ROBERT BUMSTED, Associated Press <span class="sep">/</span> <time datetime="2020-04-02T05:13:47-05:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — </p>
<p>The worldwide race to protect people against unwitting coronavirus carriers intensified Thursday, pitting governments against each other as they buy protective gear and prompting new questions about who should wear masks, get temperature checks or even be permitted to go outside. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Elizabeth Scafer"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/32084909883a47adb826b43cc117aeed-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/news/national/can-you-fix-ventilators-a-fuel-cell-engineer-figures-it-out/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Can you fix ventilators? A fuel cell engineer figures it out
					</h3>
	
			<footer class="article-list__article-byline">
			by ADAM BEAM, Associated Press <span class="sep">/</span> <time datetime="2020-04-02T00:14:57-05:00">Apr 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SACRAMENTO, Calif. (AP) — It was late when engineer Joe Tavi’s boss called with an odd question: Could their company, which makes fuel cells, learn how to fix a ventilator?</p>
<p>California had a bunch of broken ones, and the governor had asked if San Jose-based Bloom Energy could repair them so coronavirus patients could breathe.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/62e2119feda24c0ab0d7fd0a206ed430.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
	</div>

	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/warren-gerds-critic-at-large-week-ahead-performances-that-turned-into-blank-spots-in-calendar-part-3/"
									>
			
				Warren Gerds/Critic at Large: Week ahead: Performances that turned into blank spots in calendar, part 3
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/warren-gerds-critic-at-large-week-ahead-performances-that-turned-into-blank-spots-in-calendar-part-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/victims-of-domestic-violence-are-not-safer-at-home/"
									>
			
				Victims of domestic violence are not &#8220;Safer at Home&#8221;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/victims-of-domestic-violence-are-not-safer-at-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/GOLDENHOUSE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/downtown-gb-delivers-live-hosts-their-first-virtual-performance/"
									>
			
				&#8216;Downtown GB Delivers &#8211; Live!&#8217; hosts their first virtual performance
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/downtown-gb-delivers-live-hosts-their-first-virtual-performance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Concert-series.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/sheboygan-p-d-announce-status-of-city-parks/"
									>
			
				Sheboygan P.D. announce status of city parks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/sheboygan-p-d-announce-status-of-city-parks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/oconto-co-declares-travel-advisory-for-residents/"
									>
			
				Oconto Co. declares Travel Advisory for residents
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/oconto-co-declares-travel-advisory-for-residents/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/multiple-crews-respond-to-house-fire-in-greenbush/"
									>
			
				Multiple crews respond to house fire in Greenbush
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/multiple-crews-respond-to-house-fire-in-greenbush/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?w=1280&amp;h=672&amp;crop=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/11/Sheboyan-Fire-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
	</div>

	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/oshkosh-eden-meadows-members-self-quarantine-after-resident-diagnosed-with-covid-19/"
									>
			
				Oshkosh: Eden Meadows members self-quarantine after resident diagnosed with COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/oshkosh-eden-meadows-members-self-quarantine-after-resident-diagnosed-with-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/temperatures-and-rain-chances-on-the-rise-the-next-few-days/"
									>
			
				Temperatures and rain chances on the rise the next few days
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/weather/temperatures-and-rain-chances-on-the-rise-the-next-few-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/6BBDD0B6CD154407BDA8C2D939B4FF2A.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/city-of-oshkosh-addresses-talk-about-isolation-center-in-city/"
									>
			
				City of Oshkosh addresses talk about isolation center in city
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/coronavirus/city-of-oshkosh-addresses-talk-about-isolation-center-in-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/03/City-of-Oshkosh.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/the-bravery-of-the-only-all-african-american-unit-in-wwi-the-black-devils/"
									>
			
				The bravery of the only all-African-American unit in WWI, the &#8216;Black Devils&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/the-bravery-of-the-only-all-african-american-unit-in-wwi-the-black-devils/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?w=1600&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/dGr5nKBA-3.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="/news/">
				Read more stories
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-80" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Coronavirus News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/warren-gerds-critic-at-large-week-ahead-performances-that-turned-into-blank-spots-in-calendar-part-3/"
									>
			
				Warren Gerds/Critic at Large: Week ahead: Performances that turned into blank spots in calendar, part 3
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-04-02T00:01:00-05:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/coronavirus/warren-gerds-critic-at-large-week-ahead-performances-that-turned-into-blank-spots-in-calendar-part-3/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/04/Beautiful-The-Carole-King-Musical-scene.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/victims-of-domestic-violence-are-not-safer-at-home/"
									>
			
				Victims of domestic violence are not &#8220;Safer at Home&#8221;
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-04-01T22:23:28-05:00">8 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/sheboygan-p-d-announce-status-of-city-parks/"
									>
			
				Sheboygan P.D. announce status of city parks
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-04-01T19:38:05-05:00">11 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/oconto-co-declares-travel-advisory-for-residents/"
									>
			
				Oconto Co. declares Travel Advisory for residents
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/coronavirus/">Coronavirus</a> / <time datetime="2020-04-01T19:17:00-05:00">11 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.wearegreenbay.com/coronavirus/">
				More Coronavirus
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-article-bin-55" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/greenbayarea/three-homicides-in-less-than-a-month-in-green-bay-all-not-related-and-no-suspects-in-custody/"
									>
			
				Three homicides in less than a month in Green Bay, all not related and no suspects in custody
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/oshkosh-eden-meadows-members-self-quarantine-after-resident-diagnosed-with-covid-19/"
									>
			
				Oshkosh: Eden Meadows members self-quarantine after resident diagnosed with COVID-19
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/wisconsin-confirms-first-case-of-new-coronavirus/"
									>
			
				DAILY OFFICIAL UPDATE 4/1: Wisconsin sees largest daily increase in confirmed cases of coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/coronavirus/oconto-co-declares-travel-advisory-for-residents/"
									>
			
				Oconto Co. declares Travel Advisory for residents
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
	</div>

			</section>
			</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-79" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Your Local Election HQ	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/poll-shows-strong-support-for-coronavirus-reaction-in-wisconsin/"
									>
			
				Poll shows strong support for coronavirus reaction in Wisconsin
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-04-01T13:44:11-05:00">17 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wearegreenbay.com/election/poll-shows-strong-support-for-coronavirus-reaction-in-wisconsin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="marquette university law school_1490204478518.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/03/marquette20university20law20school_1490204478518_18712464_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/wisconsin-governor-deploys-national-guard-to-help-at-polls/"
									>
			
				Wisconsin governor deploys National Guard to help at polls
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-04-01T12:18:54-05:00">18 hours ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/election/over-100-wisconsin-municipalities-unable-to-staff-one-polling-place-for-upcoming-election-says-new-report/"
									>
			
				Over 100 Wisconsin municipalities unable to staff one polling place for upcoming election, says new report
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/election/">Election</a> / <time datetime="2020-03-31T10:52:42-05:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

			
			<div class="article-list__read-more article-list__read-more--w-arrow">
			<a href="https://www.wearegreenbay.com/election/">
				More Election
									<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
							</a>
		</div>
		</div>

			</section>
			</section><section id="ns-video-bin-10" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Local Sports	</h2>

	
<div class="video-playlist__player" data-playlist="article-list6">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-7419"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4444099&quot;,&quot;title&quot;:&quot;Catching up with Oren Burks&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/catching-up-with-oren-burks\/4444099\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/007\/67C\/00767C3C8CFF47EFA8B31468F9A9E303.jpg?Expires=1680308421&amp;KeyName=mcpkey1&amp;Signature=RsbIn_BnyCH2BZ2vUUvgGZCcGCQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Catching up with Oren Burks\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4444099&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4444099%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/%26correlator%3D1585827591.981%26d_code%3D189%2C211%2C109%2C212%2C55%2C210%2C202%2C214%2C33%2C63%2C25%2C37%2C150%2C89%2C146%2C131%2C117%2C5&quot;}},&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDQ0MDk5IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE1ODU4MzExOTF9.J_EDsghSpR2-BpU0zwNZAWpgO2fbv2rWXIoaDSN-aXM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/31\/4444099\/4444099_E0252C018E804BBCBA8E45815CC85C1A_200331_4444099_Catching_up_with_Oren_Burks_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Catching up with Oren Burks
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/007/67C/00767C3C8CFF47EFA8B31468F9A9E303.jpg?Expires=1680308421&#038;KeyName=mcpkey1&#038;Signature=RsbIn_BnyCH2BZ2vUUvgGZCcGCQ"
		alt="Thumbnail for the video titled &quot;Catching up with Oren Burks&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4433210&quot;,&quot;title&quot;:&quot;Catching up with Allen Lazard&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/catching-up-with-allen-lazard\/4433210\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BF4\/3D4\/BF43D476A051458DB3112CB71E7B663E.jpg?Expires=1679875806&amp;KeyName=mcpkey1&amp;Signature=QvdXEpaXl1WM6mOSOFvYogAx1hw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Catching up with Allen Lazard\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4433210&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4433210%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/%26correlator%3D1585827591.9825%26d_code%3D63%2C77%2C105%2C150%2C37%2C55&quot;}},&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDMzMjEwIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE1ODU4MzExOTF9.0aFErIJ-KsfBKAgv9wzOwEykUrQVAK02jh8YysPyp-s&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/26\/4433210\/4433210_874ADAD0DB144E9EAFE51B0D08E98EBC_200326_4433210_Catching_up_with_Allen_Lazard_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Catching up with Allen Lazard
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BF4/3D4/BF43D476A051458DB3112CB71E7B663E.jpg?Expires=1679875806&#038;KeyName=mcpkey1&#038;Signature=QvdXEpaXl1WM6mOSOFvYogAx1hw"
		alt="Thumbnail for the video titled &quot;Catching up with Allen Lazard&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4429814&quot;,&quot;title&quot;:&quot;Green Bay Nation: assessing the offseason&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-assessing-the-offseason\/4429814\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/319\/BC2\/319BC224A3074E53AD3CA92BAD938CB6.jpg?Expires=1679784736&amp;KeyName=mcpkey1&amp;Signature=V1cDOUunjHGQNEkAymuUBZv53Wk&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Green Bay Nation: assessing the offseason\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4429814&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4429814%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/%26correlator%3D1585827591.9841%26d_code%3D199%2C63%2C25%2C5%2C189%2C150%2C37%2C117%2C55&quot;}},&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDI5ODE0IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE1ODU4MzExOTF9.EkQraM_4HHzW4nFE55lOz2tkY1zM_hk_2Z9ZhCfESlU&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/25\/4429814\/4429814_9E750F1B9B7E4186A1A541A7532A8278_200325_4429814_Green_Bay_Nation__assessing_the_offseason_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation: assessing the offseason
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/319/BC2/319BC224A3074E53AD3CA92BAD938CB6.jpg?Expires=1679784736&#038;KeyName=mcpkey1&#038;Signature=V1cDOUunjHGQNEkAymuUBZv53Wk"
		alt="Thumbnail for the video titled &quot;Green Bay Nation: assessing the offseason&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4429796&quot;,&quot;title&quot;:&quot;Green Bay Nation: analyzing Kirksey and Wagner&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-analyzing-kirksey-and-wagner\/4429796\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3D7\/336\/3D7336FE189F401F863B88A31DAE88E1.jpg?Expires=1679784736&amp;KeyName=mcpkey1&amp;Signature=kAIuZM7ha6aselCVLkL6b73ZhmM&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Green Bay Nation: analyzing Kirksey and Wagner\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4429796&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4429796%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/%26correlator%3D1585827591.9857%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDI5Nzk2IiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE1ODU4MzExOTF9.ABYrbCQbo98E1AxK3LQ9EZYAYI3hO3Ugp3blg0ukFKE&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/25\/4429796\/4429796_C3F3925BCFA549EB99F8F3BD991F1BA2_200325_4429796_Green_Bay_Nation__analyzing_Kirksey_and_Wagner_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation: analyzing Kirksey and Wagner
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3D7/336/3D7336FE189F401F863B88A31DAE88E1.jpg?Expires=1679784736&#038;KeyName=mcpkey1&#038;Signature=kAIuZM7ha6aselCVLkL6b73ZhmM"
		alt="Thumbnail for the video titled &quot;Green Bay Nation: analyzing Kirksey and Wagner&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4429793&quot;,&quot;title&quot;:&quot;Green Bay Nation: Rick Wagner&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-rick-wagner\/4429793\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/ADF\/C63\/ADFC635200854DCB876C40CEB2568759.jpg?Expires=1679784736&amp;KeyName=mcpkey1&amp;Signature=yOxa2HUfQYOLzjQd-U5D08omMOc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Green Bay Nation: Rick Wagner\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4429793&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4429793%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/%26correlator%3D1585827591.9875%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDI5NzkzIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE1ODU4MzExOTF9.nFoaig3Hz7_iScZe_dGE-GFu531p6yw-BL5B-csgbws&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/25\/4429793\/4429793_AA71062625C64C8FBF515A30C2EC419B_200325_4429793_Green_Bay_Nation__Rick_Wagner_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation: Rick Wagner
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/ADF/C63/ADFC635200854DCB876C40CEB2568759.jpg?Expires=1679784736&#038;KeyName=mcpkey1&#038;Signature=yOxa2HUfQYOLzjQd-U5D08omMOc"
		alt="Thumbnail for the video titled &quot;Green Bay Nation: Rick Wagner&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4429781&quot;,&quot;title&quot;:&quot;Green Bay Nation: Christian Kirksey&quot;,&quot;link&quot;:&quot;https:\/\/www.wearegreenbay.com\/video\/green-bay-nation-christian-kirksey\/4429781\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/298\/C29\/298C298D0ABD4BBDBFE4660B552B4D87.jpg?Expires=1679783643&amp;KeyName=mcpkey1&amp;Signature=jvPM_utSQHLjli6jT1udNeVVu5E&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Green Bay Nation: Christian Kirksey\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;}},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4429781&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;wearegreenbay&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;wfrv&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;wfrv&quot;,&quot;ns_st_ge&quot;:&quot;Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.wfrv&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4429781%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.wearegreenbay.com\/game-n-culture\/game-n-culture-fallout-76-with-special-guest-erin-davisson\/1741319938\/%26correlator%3D1585827591.9892%26d_code%3Dna003&quot;}},&quot;accessKey&quot;:&quot;p5orxQw5KkdZjfqK5LIvRC7X1EZ49q8z&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI0NDI5NzgxIiwiaXNzIjoicDVvcnhRdzVLa2RaamZxSzVMSXZSQzdYMUVaNDlxOHoiLCJleHAiOjE1ODU4MzExOTF9.pi73XggJIlgFXO-dBVOEZZcGi3s-joF_xA3uIR2I74U&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wfrv\/video\/video_studio\/1349\/20\/03\/25\/4429781\/4429781_764F8DF47CB94CA18134230E075141BD_200325_4429781_Green_Bay_Nation__Christian_Kirksey_1200.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Green Bay Nation: Christian Kirksey
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/298/C29/298C298D0ABD4BBDBFE4660B552B4D87.jpg?Expires=1679783643&#038;KeyName=mcpkey1&#038;Signature=jvPM_utSQHLjli6jT1udNeVVu5E"
		alt="Thumbnail for the video titled &quot;Green Bay Nation: Christian Kirksey&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

			
	</div>

				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wearegreenbay.com/" rel="home">
				<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" alt="WFRV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-189697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189697"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-54446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54446"><a href="https://www.wearegreenbay.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
<li id="menu-item-195509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195509"><a href="#" data-component="oneTrust">Do not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "CHRISTOPHER WEBER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"feds-man-intentionally-derailed-la-train-near-hospital-ship"}'   data-path='/5678/nx.wfrv/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"a5dd90a7f9","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/global.ba140b9890f884fb8aaf.bundle.min.js?ver=1.0'></script>
<script src='https://www.wearegreenbay.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794724',post:'216425',tz:'-5',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '216425' ]);
</script>

</body>
</html>
