
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="b3ad01bc-6ab5-4322-8e7a-0b965781b3fd"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wearegreenbay.com\/washington\/washington-dc\/senate-debates-rules-for-impeachment-trial-of-president-trump\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "The impeachment trial of President Trump began with a debate about rules and whether to call witnesses before the Senate." || "";
var bob_story_author = "Joe Khalil" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.wearegreenbay.com\/washington\/washington-dc\/senate-debates-rules-for-impeachment-trial-of-president-trump\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kron\/video\/video_studio\/1137\/20\/01\/21\/4262820\/4262820_3F629C6782FC475784C809EC35394D91_200121_4262820_Impeachment_trial_of_President_Trump_begins_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wearegreenbay.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5NH5J6");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Senate debates rules for impeachment trial of President Trump | #wearegreenbay.com#</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 &raquo; Feed" href="https://www.wearegreenbay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WFRV Local 5 &raquo; Comments Feed" href="https://www.wearegreenbay.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wearegreenbay.com\/washington\/washington-dc\/senate-debates-rules-for-impeachment-trial-of-president-trump\/","page_slug":"senate-debates-rules-for-impeachment-trial-of-president-trump","page_type":"story","page_category":"washington_dc","article_id":189069,"subpath":"\/washington\/washington_dc"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='The impeachment trial of President Trump began with a debate about rules and whether to call witnesses before the Senate.' /><!-- WP SEO -->
<meta name='google-site-verification' content='35V669K7FkqF_QqYwahPE94zqxY8ki4BTImByGvSbQ0' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wearegreenbay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0641bd;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wearegreenbay.com/wp-includes/css/dist/block-library/style.min.css?m=1576710966g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wearegreenbay.com/_static/??-eJyVzEEOwiAQheELWQZKQVgYzwLjUFGgpNDo8bXGpRt3Ly9/PnjUAZfSqXToV8rUoNCzdbcCpri/fovpAtgazGnxLjEltEUxGcm5kIZPzgfLcizs3RzgD8+tPWIiZqQwQk7eSkVoiIIO/ieYt6GmbY6lwY16dXj/ON+95+d8Eupo9TgqrV9jo0xC' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wearegreenbay.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmXkWACWxILc='></script>
<link rel='https://api.w.org/' href='https://www.wearegreenbay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wearegreenbay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wearegreenbay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.kron4.com/washington/washington-dc/senate-debates-rules-for-impeachment-trial-of-president-trump/" />
<link rel='shortlink' href='https://www.wearegreenbay.com/?p=189069' />
<link rel="alternate" type="application/json+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fwashington%2Fwashington-dc%2Fsenate-debates-rules-for-impeachment-trial-of-president-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wearegreenbay.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wearegreenbay.com%2Fwashington%2Fwashington-dc%2Fsenate-debates-rules-for-impeachment-trial-of-president-trump%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="135617383513" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wearegreenbay.com/washington/washington-dc/senate-debates-rules-for-impeachment-trial-of-president-trump/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate debates rules for impeachment trial of President Trump" />
<meta property="og:url" content="https://www.wearegreenbay.com/washington/washington-dc/senate-debates-rules-for-impeachment-trial-of-president-trump/" />
<meta property="og:description" content="The impeachment trial of President Trump began with a debate about rules and whether to call witnesses before the Senate." />
<meta property="article:published_time" content="2020-01-21T22:31:09+00:00" />
<meta property="article:modified_time" content="2020-01-21T22:32:34+00:00" />
<meta property="og:site_name" content="WFRV Local 5" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Senate debates rules for impeachment trial of President Trump" />
<meta name="twitter:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/A5BB160EBD2A4631ABFA2EB649B0DCDE_6.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/A5BB160EBD2A4631ABFA2EB649B0DCDE_6.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/A5BB160EBD2A4631ABFA2EB649B0DCDE_6.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Senate debates rules for impeachment trial of President Trump" />
<meta name="twitter:description" content="The impeachment trial of President Trump began with a debate about rules and whether to call witnesses before the Senate." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOM512_2.png?w=270" />
</head>

<body class="post-template-default single single-post postid-189069 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5NH5J6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wearegreenbay.com/" rel="home">WFRV Local 5</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wearegreenbay.com/" rel="home">
						<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wearegreenbay.com/weather/">
							<span class="site-header__weather-region">Green Bay</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">21&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-57790" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-ancestor current-menu-parent menu-item-has-children menu-item-57790"><a href="https://www.wearegreenbay.com/news/local-news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-52776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52776"><a href="https://www.wearegreenbay.com/news/local-news/">Local News</a></li>
	<li id="menu-item-76888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76888"><a href="https://www.wearegreenbay.com/fox-valley/">Fox Valley Regional News</a></li>
	<li id="menu-item-76889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76889"><a href="https://www.wearegreenbay.com/green-bay-area/">Green Bay Area Regional News</a></li>
	<li id="menu-item-76890" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-76890"><a href="https://www.wearegreenbay.com/lakeshore/" aria-current="page">Lakeshore Regional News</a></li>
	<li id="menu-item-76891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76891"><a href="https://www.wearegreenbay.com/northwoods/">Northwoods Regional News</a></li>
	<li id="menu-item-76892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76892"><a href="https://www.wearegreenbay.com/west-of-winnebago/">West of Winnebago Regional News</a></li>
	<li id="menu-item-74147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74147"><a href="https://www.wearegreenbay.com/news/national/">National</a></li>
	<li id="menu-item-184568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184568"><a href="https://www.wearegreenbay.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-76894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76894"><a href="https://www.wearegreenbay.com/electioncenter/">Election Center</a></li>
	<li id="menu-item-52792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52792"><a href="https://www.wearegreenbay.com/washington/washington-dc/">D.C. Bureau</a></li>
	<li id="menu-item-52779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52779"><a href="https://www.wearegreenbay.com/news/positivelywisconsin/">Positively Wisconsin</a></li>
	<li id="menu-item-52782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52782"><a href="https://www.wearegreenbay.com/healthwatch/">Health Watch</a></li>
	<li id="menu-item-52786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52786"><a href="https://www.wearegreenbay.com/news/newsmaker-sunday/">Newsmaker Sunday</a></li>
	<li id="menu-item-52789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52789"><a href="https://www.wearegreenbay.com/midwest-farm-weekly/">Midwest Farm Weekly</a></li>
	<li id="menu-item-79999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79999"><a href="https://www.wearegreenbay.com/agriculture/">Ag Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-52733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52733"><a href="https://www.wearegreenbay.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-74145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74145"><a href="https://www.wearegreenbay.com/weather/">Local Weather</a></li>
	<li id="menu-item-52850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52850"><a href="https://www.wearegreenbay.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-52743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52743"><a href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
	<li id="menu-item-145094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145094"><a href="https://www.wearegreenbay.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-145509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145509"><a href="https://www.wearegreenbay.com/closings-login/">Report Closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-52735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52735"><a href="https://www.wearegreenbay.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-73913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73913"><a href="https://www.wearegreenbay.com/sports/">Local Sports</a></li>
	<li id="menu-item-57783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57783"><a href="https://www.wearegreenbay.com/sports/highschoolsports/">High School Sports</a></li>
	<li id="menu-item-52889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52889"><a href="https://www.wearegreenbay.com/packers/">Packers Green &#038; Gold Nation</a></li>
	<li id="menu-item-131475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131475"><a href="https://www.wearegreenbay.com/locker-room/">Locker Room</a></li>
	<li id="menu-item-139246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139246"><a href="https://www.wearegreenbay.com/green-bay-nation/">Green Bay Nation</a></li>
	<li id="menu-item-133622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133622"><a href="https://www.wearegreenbay.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-130617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130617"><a href="https://wearegreenbayprofootball.upickem.net/#/registration/login?affiliateid=wfrv">Pro Football Challenge</a></li>
	<li id="menu-item-52892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52892"><a href="https://www.wearegreenbay.com/lpga/">LPGA</a></li>
	<li id="menu-item-53106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53106"><a href="https://www.wearegreenbay.com/nfl/">NFL</a></li>
	<li id="menu-item-53101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53101"><a href="https://www.wearegreenbay.com/sports/mlb/">MLB</a></li>
</ul>
</div></div></li>
<li id="menu-item-52736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52736"><a href="https://www.wearegreenbay.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-72824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72824"><a href="https://www.wearegreenbay.com/critic-at-large/">Critic At Large</a></li>
	<li id="menu-item-72903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72903"><a href="http://discoverwisconsin.com/">Discover Wisconsin</a></li>
	<li id="menu-item-146236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146236"><a href="https://www.wearegreenbay.com/highschooltheater/">High School Theater</a></li>
	<li id="menu-item-72803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72803"><a href="https://www.wearegreenbay.com/hometown-heroes/">Hometown Heroes</a></li>
	<li id="menu-item-167212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167212"><a href="https://wfrv.halfoffdeal.com/">Local 5 Pizza Card</a></li>
	<li id="menu-item-72971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72971"><a href="https://www.wearegreenbay.com/your-events/">Local Events</a></li>
	<li id="menu-item-75826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75826"><a href="https://www.wearegreenbay.com/melindasgarden/">Melindas Garden</a></li>
	<li id="menu-item-134835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134835"><a href="https://www.wearegreenbay.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-72815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72815"><a href="https://www.wearegreenbay.com/peopleinourcommunity/">People In Our Community</a></li>
	<li id="menu-item-72819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72819"><a href="https://www.wearegreenbay.com/pet-saver/">Pet Saver</a></li>
	<li id="menu-item-72833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72833"><a href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-72828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72828"><a href="https://www.wearegreenbay.com/yourlocalexperts/">Your local experts</a></li>
	<li id="menu-item-134831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134831"><a href="https://www.wearegreenbay.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-186366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186366"><a href="https://www.wearegreenbay.com/remarkable-women-contest/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-52734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52734"><a href="https://www.wearegreenbay.com/local5live/">Local 5 Live</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-52938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52938"><a href="https://www.wearegreenbay.com/our-town/">Our Town</a></li>
	<li id="menu-item-52926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52926"><a href="https://www.wearegreenbay.com/local5live-features/">Local 5 Live Features</a></li>
	<li id="menu-item-52928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52928"><a href="https://www.wearegreenbay.com/local5live-onlocation/">Live From Your Community</a></li>
	<li id="menu-item-52927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52927"><a href="https://www.wearegreenbay.com/local5live-fitness/">Fitness</a></li>
	<li id="menu-item-52949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52949"><a href="https://www.wearegreenbay.com/local5live/local5live-recipes/">Recipes</a></li>
	<li id="menu-item-52935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52935"><a href="https://www.wearegreenbay.com/community/roadtrip/">Road Trip</a></li>
	<li id="menu-item-116585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116585"><a href="https://www.wearegreenbay.com/yourlocalexperts/">Your Local Experts</a></li>
	<li id="menu-item-168365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168365"><a href="https://www.wearegreenbay.com/holiday-hotspots/">Holiday Hotspots</a></li>
</ul>
</div></div></li>
<li id="menu-item-52969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-52969"><a href="https://www.wearegreenbay.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73810"><a href="https://www.wearegreenbay.com/contests/">Contests</a></li>
	<li id="menu-item-53005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53005"><a href="https://www.wearegreenbay.com/completed-contests/">Completed Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-73085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-73085"><a href="https://www.wearegreenbay.com/cbs-news-live/">Digital Studios</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-140264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140264"><a href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/">Digital Exclusives</a></li>
	<li id="menu-item-140672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140672"><a href="https://www.wearegreenbay.com/video/">Video Center</a></li>
	<li id="menu-item-74141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74141"><a href="https://www.wearegreenbay.com/live/">Livestream</a></li>
	<li id="menu-item-73097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73097"><a href="https://www.facebook.com/watch/135617383513/">Facebook Watch</a></li>
	<li id="menu-item-140244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140244"><a href="https://www.wearegreenbay.com/news/5-critical-questions/">5 Critical Questions</a></li>
	<li id="menu-item-140270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140270"><a href="https://www.wearegreenbay.com/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-140245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140245"><a href="https://www.wearegreenbay.com/game-n-culture/">Game N Culture</a></li>
	<li id="menu-item-73118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73118"><a href="https://www.wearegreenbay.com/alexa/">Alexa</a></li>
	<li id="menu-item-73104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73104"><a href="https://www.wearegreenbay.com/cbs-news-live/">CBS News Live</a></li>
	<li id="menu-item-73107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73107"><a href="https://www.cbs.com/all-access/">CBS All Access</a></li>
</ul>
</div></div></li>
<li id="menu-item-150277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-150277"><a href="https://www.wearegreenbay.com/wfrv-history/">ABOUT US</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-138618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138618"><a href="https://www.wearegreenbay.com/meet-the-wfrv-team/">Meet the WFRV Team</a></li>
	<li id="menu-item-85332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85332"><a href="https://www.wearegreenbay.com/wfrv-history/">WFRV History</a></li>
	<li id="menu-item-52981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52981"><a href="https://www.wearegreenbay.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-52980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52980"><a href="https://www.wearegreenbay.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-52988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52988"><a href="https://www.wearegreenbay.com/jobs/">Jobs at WFRV</a></li>
	<li id="menu-item-52978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52978"><a href="https://www.wearegreenbay.com/contact-us/">Contact Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-52956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52956"><a href="https://www.wearegreenbay.com/skyviewnetwork/">Skyview Network</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wearegreenbay.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-189069 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Senate debates rules for impeachment trial of President Trump	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wearegreenbay.com/washington/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joe Khalil</p>
		
					Posted: <time datetime="2020-01-21T16:31:09-06:00">Jan 21, 2020 / 04:31 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-21T16:32:34-06:00">Jan 21, 2020 / 04:32 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4262820","autoplay":true,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.wearegreenbay.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"kron","ns_st_pu":"Nexstar","c3":"kron","ns_st_ge":"News,Video,KRON ON,Politics"},"ad":{"ns_st_st":"kron","ns_st_pu":"Nexstar","c3":"kron","ns_st_ge":"News,Video,KRON ON,Politics"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wfrv/washington/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.wearegreenbay.com/washington/washington-dc/senate-debates-rules-for-impeachment-trial-of-president-trump/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4262820%26cmsid%3D189069%26pid%3D189069%26vidcat%3D/washington/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.wearegreenbay.com/washington/washington-dc/senate-debates-rules-for-impeachment-trial-of-president-trump/%26correlator%3D1579649111.5597%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kron/video/video_studio/1137/20/01/21/4262820/4262820_3F629C6782FC475784C809EC35394D91_200121_4262820_Impeachment_trial_of_President_Trump_begins_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8211; &#8220;When the founders wrote the impeachment clause, they had precisely this type of misconduct in mind,&#8221; Representative Adam Schiff, D-California, said.</p>



<p>&#8220;A partisan impeachment is like stealing an election,&#8221; White House Counsel Pat Cipollone said.&nbsp;</p>



<p>The impeachment trial of President Trump began with a debate about rules and whether to call witnesses before the Senate.</p>



<p>&#8220;If this body seeks impartial justice, it should ensure that subpoenas are issued and that they&#8217;re issued now,&#8221; Schiff said.</p>



<p>California Congressman Adam Schiff argued if witnesses aren&#8217;t allowed the process itself will appear illegitimate.</p>



<p>&#8220;The truth will come out. The question is will it come out in time,&#8221; Schiff said.</p>



<p>California Senator Kamala Harris says the American public should hear from former National Security Advisor John Bolton and should see relevant documents that haven&#8217;t been made public.</p>



<p>&#8220;There are people who have direct evidence of what this president said and what he was thinking,&#8221; Harris said.</p>



<p>Senator Harris says setting the rules for a fair process is important, not just for the current impeachment, but for the precedent it sets for the future.</p>



<p>&#8220;History&#8217;s gonna look back at this moment and say there was an opportunity to do the work of impartial justice,&#8221; Harris said.</p>



<p>White House Counsel Pat Cipollone and Senator Mitch McConnell argued if the House impeaches a president, their case should already be complete.</p>



<p>&#8220;They come here and they say, we need more evidence,&#8221; Cipollone said.</p>



<p>&#8220;It could dramatically change the separation of powers if the senate agrees, we will conduct both the investigation and the trial,&#8221; Senator Mitch McConnell, R-Kentucky, said.&nbsp;</p>



<p>The trial will not proceed until the senate finalizes the rules.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-126" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114861"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/washington/washington-dc/historic-trump-impeachment-trial-begins-wednesday-but-senate-must-agree-how-to-do-it-first/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Historic Trump impeachment trial begins Wednesday — but Senate must agree how to do it first
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Nexstar, and Anna Wiernicki <span class="sep">/</span> <time datetime="2020-01-21T16:29:29-06:00">Jan 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) — Today is the first day of President Donald Trump's impeachment trial in the Senate, marking just the third time a President has faced removal from office in U.S. history.</p>
<p>But before the two sides could begin delivering their opening arguments, Senators debated what that trial should look like.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/washington/washington-dc/senate-continues-lengthy-debate-over-rules-for-impeachment-trial/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Senate continues lengthy debate over rules for impeachment trial
					</h3>
	
			<footer class="article-list__article-byline">
			by Morgan Wright <span class="sep">/</span> <time datetime="2020-01-21T16:01:11-06:00">Jan 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) ─ The U.S. Senate has been battling for hours over the rules that will govern the impeachment trial of President Donald Trump.</p>
<p>Senate Minority Leader Chuck Schumer, D-New York, believes the rules proposed by Senate Majority Leader Mitch McConnell, R-Kentucky, don't provide enough time, witnesses and documents to unveil the truth.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/AP20021670802358.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wearegreenbay.com/washington/washington-dc/senators-blast-mcconnell-as-impeachment-trial-begins/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Senators blast McConnell as impeachment trial begins
					</h3>
	
			<footer class="article-list__article-byline">
			by Trevor Shirley <span class="sep">/</span> <time datetime="2020-01-21T15:54:39-06:00">Jan 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (NEXSTAR) -- The impeachment trial of President Donald Trump has officially begun.</p>
<p>Before the debate on impeachment rules even started, Senate Democrats, like Illinois' Dick Durbin, blasted Senate Majority Leader Mitch McConnell's resolution on how to conduct the process.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/vlcsnap-2020-01-21-16h51m13s276.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 story pages","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/national/what-to-watch-as-impeachment-trial-takes-off/"
									>
			
				What to watch as impeachment trial takes off
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/news/national/">National</a> / <time datetime="2020-01-21T14:05:28-06:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/national/what-to-watch-as-impeachment-trial-takes-off/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/b798d7b603a74192b4ff90972d64e1e6.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/zambaldi-beer-to-host-grand-opening-event-for-new-brewery-and-taproom-located-off-webster-ave/"
									>
			
				Zambaldi Beer to host grand opening event for new brewery and taproom located off Webster Ave.
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/news/local-news/">Local News</a> / <time datetime="2020-01-21T08:30:38-06:00">9 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/news/local-news/zambaldi-beer-to-host-grand-opening-event-for-new-brewery-and-taproom-located-off-webster-ave/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/ZambaldiBeer.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/mild-and-unsettled-weather-the-rest-of-the-week/"
									>
			
				Mild and unsettled weather the rest of the week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/weather/">Weather</a> / <time datetime="2020-01-21T17:03:57-06:00">18 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/weather/mild-and-unsettled-weather-the-rest-of-the-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/FAE54C74E0C246AAB0414B26D859E368.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/top-stories/us-dept-of-labor-uncovers-child-labor-law-violations-at-restaurant-locations-in-wisconsin/"
									>
			
				US Dept. of Labor uncovers child labor law violations at restaurant locations in Wisconsin
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/top-stories/">Top Stories</a> / <time datetime="2020-01-21T16:16:39-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/top-stories/us-dept-of-labor-uncovers-child-labor-law-violations-at-restaurant-locations-in-wisconsin/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2020/01/sss.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-58" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
										data-carousel-duration="0"
				>
					
	


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wfrv.halfoffdeal.com/"
									>
			
				The Local 5 Pizza Cards are back!
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-10-28T08:05:54-05:00">3 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wfrv.halfoffdeal.com/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/10/PizzaClubDontMiss.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/contests/local-5-birthday-club-gb-gamblers-ticket-giveaway/"
									>
			
				Local 5 Birthday Club &#8211; GB Gamblers Ticket Giveaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/contests/">Contests</a> / <time datetime="2019-09-13T15:06:02-05:00">4 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/contests/local-5-birthday-club-gb-gamblers-ticket-giveaway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2013/02/Birthday-Club-New.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wearegreenbayprofootball.upickem.net/#/registration/login?affiliateid=wfrv"
									>
			
				2019 Pro Football Challenge
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/contests/">Contests</a> / <time datetime="2019-08-26T15:21:33-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wearegreenbayprofootball.upickem.net/#/registration/login?affiliateid=wfrv"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ProFootballChallengeDontMissEventUSA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/yourlocalexperts/"
									>
			
				Your Local Experts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-08-12T14:39:41-05:00">5 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/yourlocalexperts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/ExpertsDontMiss.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
									>
			
				Storm Team 5 Skyview Network
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-04-29T19:23:46-05:00">9 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/storm-team-5-skyview-network/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="SkyviewDontMiss_1507041997881.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/10/SkyviewDontMiss_1507041997881_27176452_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/dont-miss/your-local-experts/"
									>
			
				Your Local Experts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wearegreenbay.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-02-27T14:45:25-06:00">11 months ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wearegreenbay.com/dont-miss/your-local-experts/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="ExpertsDontMiss_1496666323234.jpg"
		srcset="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wearegreenbay.com/wp-content/uploads/sites/70/2017/06/ExpertsDontMiss_1496666323234_22362588_ver1.0-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.wearegreenbay.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="ns-article-bin-55" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
										data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/one-man-dead-after-snowmobile-accident-in-calumet-co/"
									>
			
				One man dead after snowmobile accident in Calumet Co.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/news/local-news/wendys-fazolis-franchisee-violates-child-labor-laws-40-wisconsin-locations-included-in-investigation/"
									>
			
				Wendy&#8217;s, Fazoli&#8217;s franchisee, violates child labor laws, 40 Wisconsin locations included in investigation
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/from-the-local-5-digital-desk/gbpd-makes-good-on-their-wager-donates-to-sfpd-foundation/"
									>
			
				GBPD makes good on their wager, donates to SFPD Foundation after Packers loss
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/sports/davante-adams-zadarius-smith-kenny-clark-headed-to-pro-bowl/"
									>
			
				Davante Adams, Za&#8217;Darius Smith, Kenny Clark headed to Pro Bowl
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wearegreenbay.com/weather/mild-and-unsettled-weather-the-rest-of-the-week/"
									>
			
				Mild and unsettled weather the rest of the week
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
	</div>

		</article>

			</div>


				</section>
				</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wearegreenbay.com/" rel="home">
				<img src="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/07/cropped-WAGB_DOTCOMv2.png" alt="WFRV" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wfrvlocal5/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/WFRVLocal5">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wfrvlocal5/">
					<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/wfrvlocal5">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:tips@wearegreenbay.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3371">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="http://marketplace-redirect.doapps.com/3437">
						<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-54467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54467"><a href="https://wearegreenbay.com">Home</a></li>
<li id="menu-item-54469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54469"><a href="https://www.wearegreenbay.com/news">News</a></li>
<li id="menu-item-54472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54472"><a href="https://www.wearegreenbay.com/weather">Weather</a></li>
<li id="menu-item-54479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54479"><a href="https://www.wearegreenbay.com/sports">Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-54446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54446"><a href="https://www.wearegreenbay.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-54447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54447"><a href="https://www.wearegreenbay.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-54450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54450"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/08/WFRV-WJMN-2018-2019-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-54458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54458"><a href="https://www.wearegreenbay.com/wp-content/uploads/sites/70/2019/06/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-54455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54455"><a href="https://publicfiles.fcc.gov/tv-profile/wfrv-tv">WFRV FCC Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wearegreenbay.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Joe Khalil";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wfrv","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"senate-debates-rules-for-impeachment-trial-of-president-trump"}'   data-path='/5678/nx.wfrv/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.wearegreenbay.com\/wp-json\/","nonce":"4911d09d87","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.wearegreenbay.com/_static/??-eJydjEkSwiAQAD9kWMOQHCzfMsBESRGyAKXPNzl69drV3fy9dTH71AIVPheOW+wO2huVypaY2Vxu/FT8mivlyuuLllPM9CkVD+5TvKhrMYWrfqbVYWLCIE1Kawio+36UBmxgruWQ6I8pHjX6s4RBCfJkR23EpEEPKPH3+lju0tgRlDIA8xey4kt5'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wearegreenbay.com/wp-includes/js/wp-embed.min.js?m=1576710968g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'162794724',post:'189069',tz:'-6',srv:'www.wearegreenbay.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794724', '189069' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSUEJFkISTUtcNAwKAlhqOgFrSks=","queueTime":0,"applicationTime":747,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
